View Single Post
Old 03-20-2013, 01:18 PM   #90
manitou
Scooby Specialist
 
Member#: 193757
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cedar, MI HP Techs MPS-SSLR2.5
Vehicle:
2006 XTI Limited
OBP, Junior tuned 573WHP

Default

Quote:
Originally Posted by Phatron View Post
juan is SD and fmic...im not sure exactly where his iat sensor (GM) is but its post intercooler.

Mine is in the underside of the spearco about an inch to the right of the throttle body and its an AEM.

When I was blow thru & FMIC before on td04, 16g, green, and hta green all stayed less than 10* rise during pulls.
I wonder where Juan has his? I can't believe it's post IC in front of the TB showing no temp change.

Quote:
Originally Posted by Phatron View Post
i have 2 other IAT sensors in my intercooler....i'll hook those up too and see how they're reading. as for after letoff...the temp rises 2* after then tapers back down.

i couldnt put the iat sensor right in the center of teh throttle body because there is a meth nozzle tapped there (no its not spraying).
Are you running meth spray at all in any other spots on the IC? If you are that could account for the lower temp change that the IAT is seeing. If the IAT is getting cooled with the meth before it mixes with all the rest of the IC air flow then it might not show an accurate IAT reading. That's why it's best to have the IAT directly in the flow just in front of the TB or just after the TB in the intake if you can find a good spot.
JMHO
* Registered users of the site do not see these ads.
manitou is offline   Reply With Quote