View Single Post
Old 03-22-2013, 08:34 AM   #5
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Quote:
Originally Posted by CDill9 View Post
I am getting a faint static noise from my doors speaker.

Last weekend I replaced the door speakers with JL - C2 650X Evolution 6 1/2's and didn't put the amp in. All was good besides the crappy sound from them being under powered.

This weekend I installed the amp which is a Alpine MRX V60 5-Channel (no sub yet). Now I have a faint static coming from the door speakers.

When the sound (stock base HU) is muted or powered down the static does not make it self known and it does not increase with vehicle acceleration or radio volume it is constant at one level.

For the radio pros - the question is - how do I fix it? I have found that a noise filter may work or is there any other solutions out there?

Thanks

For the people who just say "this has been brought up before search it!!!" That seems to be your solution for everything. And I have searched it.
The static you are hearing is the inherient noise floor of the HU+amp.. or at least it sounds like it from here...hahaha

About the only thing you can do is use less volume on the HU and less gain on the amp..

Of course using the stock HU isnt halping you at all as its output has to go through a LOC or line output converter.. whick always adds noise ..

Get a aftermarket HU and I bet a lot of it goes away
* Registered users of the site do not see these ads.
Aaron'z 2.5RS is offline   Reply With Quote