View Single Post
Old 03-27-2013, 10:50 AM   #19
Realityryan
Scooby Newbie
 
Member#: 346282
Join Date: Feb 2013
Chapter/Region: Tri-State
Location: Latham, NY
Vehicle:
2011 Subaru Wrx Sti
Spark Silver Metallic

Default

Quote:
Originally Posted by sk8eroyaker View Post
Call SOA with your VIN # and register yourself as the new owner of the vehicle. I bought an 08 WRX in PA (random dealer not subaru dealer) and brought it back to MD. After doing this I was able to get warranty work done at my local subaru dealer with no (read minimal) hassles. Good Luck man.
COOL! I just did that online. I don't see any of the service records in there though. It did have the previous dealer "Subaru of Milford" and some service reminders.

HMM...

Quote:
Originally Posted by Sneeky Pete View Post
We shouldn't be guessing, if all it has is exaust, Subaru will more likely then not fix it for you. Very little is not covered under your 36k warrenty. I think you might be stirring up the worry pot a lil much. It really could be anything, fuel pump, injectors, egr related even bad gas
I really hope so. I'm just surprised I bring a DOA car into the service center and it's waiting in the parking lot over night and into the next day. That's like going to into the ER because you are having trouble breathing/are dying and the doctors taking little kids with nose bleeds and bee stings ahead of you.

Quote:
Originally Posted by sexyyrex View Post
sounds like a fuel or ignition issue. compression sounds great as it doesn't skip while cranking. I'm going to go more with fuel. Maybe a dead pump or a blown fuse.
That's what I am thinking...cool, thanks for the positive input. I'm still suprised someone hasn't suggested the timing belt jumped off there's always one of those guys in a thread like this...LOL

Quote:
Originally Posted by trev762 View Post
When the suby first quit u said it had a smell coming from the vents what did it smell like burnt wires, burnt rubber, etc...
U should have the Subaru dealer run the vin# to see what warranty work has bin done and such.
Yea -it was like burnt wires or plastic. It definitely wasn't gas or clutch...or the usual type smells like that.

Quote:
Originally Posted by scott06sti View Post
you should be able to hear the fuel pump start, if not then its not getting power
I didn't hear it, I posted the video up there...do you hear it?
* Registered users of the site do not see these ads.

Last edited by Realityryan; 03-27-2013 at 10:58 AM.
Realityryan is offline   Reply With Quote