View Single Post
Old 04-03-2013, 01:51 PM   #15
kaleonearth
Scooby Newbie
 
Member#: 274436
Join Date: Feb 2011
Chapter/Region: South East
Location: Tampa, FL
Vehicle:
2011 STI
Grey

Default

Quote:
Originally Posted by Soarer View Post
Unfortunately, the hesitation is still there. I need to figure this out because it makes daily driving uncomfortable. It's pretty strange to me. I'm going to meet up with Mike again on Tuesday and I'll get him to email me some datalogs of our session.

Once again, my issue is that when I'm doing regular driving (not driving hard at all, just going through the gears normally) and the motor is between about 2350-3700rpm and between 0-12psi, it doesn't run right. It's like it stumbles through. If I give it more gas and the boost comes about 15psi, it pulls strong and feels good. I am also getting a small backfire during regular driving occasionally. When I watch my AFR meter, it seems to stay at about 14-15 under light boost. When I get into higher boost levels above about 15psi, the AFR comes down into the 12-13 range.

I'm thinking that there could be tuning reasons and there could be mechanical reasons. What are some possible tuning causes for this?

What are some possible mechanical/electrical causes for this? I'm thinking it's probably a mechanical issue because Mike didn't see anything in the logs to point to a tuning issue.
Have you adjusted tip-in for your injectors? Kinda sounds like a tip in issue but you would see when you step on the gas it going either lean or rich.
* Registered users of the site do not see these ads.
kaleonearth is offline   Reply With Quote