View Single Post
Old 04-07-2013, 09:34 PM   #600
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Well... No track update today, apparently they thought it was too wet, I found dry pavement all the way to the track when I found out.

Cooked another wideband today practicing a launch. Getting really pissed about that. I dont think my sensor mount is vertical enough, so it is going to get shifted next weekend to completely vertical. I'm tired of effing around, and am ready to get serious... I might even move it back a few feet just to make sure. After doing about 3 hours of research tonight, these sensors dont like to be run richer than 10, which I see on occasion, so that probably doesn't help anything.

I also think I am going to install this to make sure that I dont have any more oopsies. 60 dollars a sensor will make me run broke. Innovate makes this, and sense they utilize the same sensor I figured it would be worth while.


For those that dont know, little insert not only shields the sensor from water at cold start but also helps cool the sensor and sensor body itself. If it saves one sensor it paid for itself.
Bah. I really wanted to run today. I found out I need to work on 4 things while practicing:

2-3 Shifts.
Balls to take it to 7k.
Launches obviously
and making sure I lift 100% of the way.
* Registered users of the site do not see these ads.

Last edited by Layvon; 04-07-2013 at 09:40 PM.
Layvon is online now   Reply With Quote