View Single Post
Old 04-24-2013, 12:10 AM   #12
Ronen91
Scooby Newbie
 
Member#: 324810
Join Date: Jul 2012
Chapter/Region: MWSOC
Vehicle:
2013 STi
DGM

Default

Quote:
Originally Posted by scx89 View Post
did you stop and then put it in first gear?
or did you shove it into 1st while going to a stop?
No I was in neutral when getting of the highway, came to a full stop, and then put it in gear. Although I have done this before, the car doesn't like it, and neither do I

Quote:
Originally Posted by kabz View Post
You have Subaru Roadside Assistance.

In this kind of situation with a new car. Turn it off. Call Subaru. Wait for tow truck and leave the car at the dealer.

Man, why the heck would you try and drive it with a major problem.
SRA is really useless, I had a gigantic crack in my windshield and told me it was an act of god and couldn't help me tow it to the dealer. The crack grew another 6 inches from that drive!

I had it replaced at safelite

Quote:
Originally Posted by JonzFaSTi View Post
Were you playing around with DCCD and put it in the lock position or anything higher than full rear? Did you turn the car off and happen to drive it again and were yo ugetting the same issue?

This is the only thing I can think of even though what you are discribing seems a little more intense.

Bingo Bango

So the Tech, (who was replacing my undercover/skidplate, which he openly admitted to forgetting to screw on completely after an oil change, but really felt bad an apologized O.O) that fell off and cracked said he wanted to take a ride along, we went through the steps again and we realized I must of had my full lock on.

Which I recall from the highway that I did. After you turn off the car it resets hahaha

Thank you guys for your help and concerns!

-Ronen91
* Registered users of the site do not see these ads.
Ronen91 is offline   Reply With Quote