View Single Post
Old 05-01-2013, 08:25 AM   #1
Jindiesel
Scooby Newbie
 
Member#: 349278
Join Date: Mar 2013
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2006 Wrx Limited
Black

Default 2006 WRX Limited Axle Seal Leaking Again!!!

Hey guys. So here's the story. I've replaced an axle (dealer part) on my 06 Wrx limited not too long ago on the front passenger side. afterwards about a week later I noticed my axle seal was leaking. oh well, just get a new seal in. got a new seal from subaru, and put it in. easy. about a week after that, I noticed it leaking again. ah hell maybe i installed it wrong? first time i installed it i used a bit of rtv. maybe thats why. so ok. lets do it again. get another seal. this time, no rtv. annnnnnd same thing. leaking again. leaks only when i'm driving. alright. well. now lets try a aftermarket seal. get one from a local parts store. put it in. today i check, and same thing. it's leaking.

1) Seal is the right part number for the passenger side.
2) Seal is installed correctly, using a seal installer.
3) Axle seal only started leaking after i installed a new axle. (wrong axle maybe?)

I've been working on cars for a long time and this is the first time I've encountered something like this. I'm at a lost.

I know this subject has been touched upon before but I didn't find any good ideas. most people question if the seal was installed correctly or if its the right seal. I hope I can get some good feedback from some of the subaru gurus on here. please help! thanks!
* Registered users of the site do not see these ads.
Jindiesel is offline   Reply With Quote