View Single Post
Old 06-22-2013, 03:07 PM   #3040
Celery GT-5
Scooby Guru
 
Member#: 98210
Join Date: Oct 2005
Chapter/Region: Tri-State
Location: Upstate NY
Vehicle:
2015 WRX Premium
WRB

Default

Quote:
Originally Posted by Louie View Post
Whenever I log into NASIOC the first thing in my CP is Celergy GT-5 with a comment about WRX superiority. Whats the matter little dick syndrome? Drive your car and leave the subjective dialogue on the acurazine website you always refer too.


So you didn't pull any codes from the ECU?



Didn't he say there was oil in TB? I think that's relatively conclusive of blow by isn't it? you can make DIY catch-cans to do this.
Its not superior, its faster in a straight line when its stock if you don't go past 120mph, how does that make it superior? Its obviously not superior..lol. I talk down about WRX's constantly lol, I don't see how I get singled out as someone who has a WRX superiority complex or something. I just tell the truth and the ostriches on both side of the fence don't like the truth.

As far as codes go it threw P3001, P3002, P3003 and P3004, misfire on all cylinders. I cleared it and I'm going to run through another tank of gas, pour in some techron and see if it gets any better or if the codes come back.

The only reason I think it may be gas is because I had stopped using this kwikfill station near my house because it seemed to make the idle issue worse so I had been using sunoco, which doesn't fix the issue but it doesn't seem as bad. So my previous tank was kwikfill, then I went back to sunoco for this tank and thats when it finally threw a code after a little bit of missing between the 2000 and 3000 rpm range while driving. The next time I started the car after that the idle was pretty shaky and the code came up a few mins later.

I cleared the code and drove it about 30 miles around the back roads the next day. It seems to perform fine except when its idling or cruising between 2 and 3k. Power seems fine too.

I might pop off the TMIC and clean out the TB too. I think this amount of blow by is pretty common giving the number of people who have had their TMIC to TB hose pop off which sure seems to happen because it gets too oily in there, there isn't like a pool of oil, its just a bit greasy. Maybe more gets by because its ****ty royal puprle 5w30 lol idk.
* Registered users of the site do not see these ads.

Last edited by Celery GT-5; 06-22-2013 at 03:15 PM.
Celery GT-5 is offline   Reply With Quote