View Single Post
Old 07-10-2013, 01:26 PM   #49
jtrakel
Scooby Specialist
 
Member#: 242647
Join Date: Mar 2010
Chapter/Region: NWIC
Location: Lacey, WA
Vehicle:
04
PSM

Default

Quote:
Originally Posted by 02 wrx roar View Post
How about a maf problem? If thats not it im about out of ideas ive seen some goofy **** on theses cars but right now i got nothing else to offer my friend

We are looking into the MAF stuff right now I'm chalking this up to some type of software issue. I did some more driving around yesterday before work I do not get any type of misfire issue while under 2k no matter the gear. Once about the 2k mark in RPM it will begin to missfire on cylinder 1. It tappers off when in 5th and is almost non existent in 6th. I'm wondering if this has something to do with the Speed Density taking over the MAF or what. Currently awaiting a response from my tuner for more guidance. With that being said though I'm pretty confident it is nothing mechanical.


Quote:
Originally Posted by 02 wrx roar View Post
What about a blockage in the fuel line or kink
No blockage anywhere in my fuel system we have already looked though that the pump is doing it's job if I pinch off the return line pressure sky rockets to 100psi like it's supposed to. I'm simply not giving enough fuel to my 2150's I wondered from the get go if this pump was not enough and I'm finding it out now O well. I'm leaving for a school in a couple weeks so my motivation to complete the car right now is dwindling away since it will be winter when I get home again. O well more info to follow later!
* Registered users of the site do not see these ads.
jtrakel is offline   Reply With Quote