Thread: Low Idle?
View Single Post
Old 08-03-2013, 11:46 PM   #36
Jb2.5rstst
Scooby Newbie
 
Member#: 330553
Join Date: Aug 2012
Chapter/Region: Tri-State
Location: Bayonne, NJ
Vehicle:
2005 subaru 2.5 rs
silver

Default

Quote:
Originally Posted by Obsidian2007sube View Post
I assume the car running but still not well. I'll list it in steps. Dont modify steps in anyway - I was told the samething. I have a friend who works for Audi. I used my iphone as a stopwatch to specified times needed in tests. 1. Disconnect negative battery cable 2. Turn key in ignition to on position (do not crank engine over) for 10 secs. 3. Press and hold brake pedal for 15 secs. 4. Turn key to off positon in ignition and wait for 10 secs. 5. Reconnect your negative battery cable. 6. Make sure all accessories are in off position before starting car. a/c or heat, radio, etc. Let car run for 10 mins. DO NOT TOUCH GAS OR BRAKE PEDAL. 7. Drive car around for 5 - 10 mins to also help warm engine up to operating temps. Preferably on the highway roads, you must achieve (WOT) wipe open throttle several times at rpms 2000- 4000. This is what I did to my car after disconnecting my power cable from my battery. I had removed my stereo wiring (amp cable) from the engine bay.
Ok cool. I've actually tried a similar method to this to resetting the ecu but I never actually timed it precisely....I will do this tomorrow prob....
* Registered users of the site do not see these ads.
Jb2.5rstst is offline   Reply With Quote