View Single Post
Old 01-09-2014, 08:55 AM   #26
claythrow
Scooby Specialist
 
Member#: 283663
Join Date: May 2011
Chapter/Region: NESIC
Location: Boston
Vehicle:
2004 STI
Root Beer

Default 76

Quote:
Originally Posted by Loyale93 View Post
What the hell is 76 gas??
lol, I was wondering the same thing.

This is a long shot, but a little while back I helped with a car that had this same problem...the best way to describe it was like it was stuttering at speed. It seemed like combustion problem, which could be from a number of different sources.

I checked the oil, dipstick came up totally dry. Put oil back in the motor, & all was well again.

The place that changed the oil forgot to fill it again. He had the sticker still in the windshield stating the mileage till next oil change. He had driven 800 miles with no oil. Absolutely no signs of an oil leak (if they had filled it, & that would be a lot of oil to dump) & if it was burning oil, it was suddenly burning it at a massive rate, as I had driven this car not long before. With how sensitive these bottom ends can be I would not have believed it if I hadn't seen it with my own eyes.

Problem has not come back, & oil levels have remained normal.

Needless to say he will not be going back to that place, they claim there was no mistake made. But irreparable damage has been done to that engine because of it...we saved it for the moment, but it's lifespan has been shortened.
* Registered users of the site do not see these ads.
claythrow is offline   Reply With Quote