View Single Post
Old 01-13-2014, 09:43 AM   #27
blitening
Scooby Newbie
 
Member#: 378281
Join Date: Jan 2014
Location: Northeastern NY State
Vehicle:
2014 Impreza 2.0i 5D
Quartz Blue Pearl

Default

Quote:
Originally Posted by claythrow View Post
lol, I was wondering the same thing.

This is a long shot, but a little while back I helped with a car that had this same problem...the best way to describe it was like it was stuttering at speed. It seemed like combustion problem, which could be from a number of different sources.

I checked the oil, dipstick came up totally dry. Put oil back in the motor, & all was well again.

The place that changed the oil forgot to fill it again. He had the sticker still in the windshield stating the mileage till next oil change. He had driven 800 miles with no oil. Absolutely no signs of an oil leak (if they had filled it, & that would be a lot of oil to dump) & if it was burning oil, it was suddenly burning it at a massive rate, as I had driven this car not long before. With how sensitive these bottom ends can be I would not have believed it if I hadn't seen it with my own eyes.

Problem has not come back, & oil levels have remained normal.

Needless to say he will not be going back to that place, they claim there was no mistake made. But irreparable damage has been done to that engine because of it...we saved it for the moment, but it's lifespan has been shortened.
Yikes! That's a horror story! Wasn't the low oil light on the dash board illuminated? I think I'll be checking the dipstick myself after each oil change from now on.
* Registered users of the site do not see these ads.
blitening is offline   Reply With Quote