View Single Post
Old 08-05-2003, 04:54 PM   #14
turboICE
Scooby Specialist
 
Member#: 33979
Join Date: Mar 2003
Chapter/Region: Tri-State
Location: N.NJ
Vehicle:
2006 STi,'11 OBS
WRB & Black/Silver

Default

Well, OK I began to and corrected an almost misrepresentation of UTEC - I am not going to beat someone up for not knowing - that is part of the board to pass information on to others. So no harm, no foul - he misunderstood my statement regarding TPS and I corrected the misunderstanding.

Anyway - what I really wanted in this thread is to:

1. Am I right that Xede can run without a MAF sensor by simulating the MAF on a MAP loaded map sending an absolute voltage signal to the ECU? I think I am and am sure by now someone would have jumped on me if I was wrong.

2. That being the case I wanted to discuss how it would be done, what would be better about it, what would be worse, etc. Not because I have any intention of doing it anytime soon but just to have gone through the mental exercise at least and come away with a better understanding of it all. And heck if enough comes of the thread I might just try it out to see if I can do it. I am already logging MAP, MAF voltage, RPM, AFR in DD almost continuously on the off chance I ever want to try it and also to see if there is there is anything close to a regression upon which I could put together a scratch base map.

3. Or on the good chance I am just nuts to be told in the kindest terms possible find something else to occupy my time with.
* Registered users of the site do not see these ads.
turboICE is offline   Reply With Quote