View Single Post
Old 02-08-2004, 05:52 PM   #2
netZ
Scooby Specialist
 
Member#: 5743
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: nj/nyc
Vehicle:
2007 Kia Optima
gold brick

Default Re: Remote start - Lock wire which goes negative

The keyless entry output to the integrated module sends 12 volts positive. Pin1 Orange/White for Lock Pin2 Orange/Black for Unlock. Pin A6/B280 Orange is the 12 volt output for the Door Lock Actuator for Lock/Arm. You may be able to invert 1 of these wires to Ground by using a 12 volt relay.

If you don't have a voltage inverter handy, you could use the Keyless Buzzer Pin 16 Red/Yellow on the Keyless Entry Module it pulses ground.

Horn Relay Pin13 Red/Green sends ground when the Arm/Lock button is pressed 3 times within 5 seconds.

The blue wire on the Integrated Module is the Room Light output. It sends ground during Unlock/Disarm which turns on the interior light.

netZ

Quote:
Originally posted by BritSti
I have the remote starter working on my Sti, well without the neutral sense or clutch bypass, those are coming, issue right now is my activation input.

The red/white wire of the keyless entry module is not giving me a negative on keyless entry lock, I have tested both red/white wires and also tried some on the integrated module.

Basaically the remote starter needs to see a double pules of negative when the keyless entrly lock button is hit twice, when I ground it out two times manually the thing starts right up....

Any suggetions on this, oh yes this is the Omega Rally remote start setup for 02-04+ subarus, instructions have been ok, but they specify a "Lock" wire on the blue pin of the integrated module which isn't there....

Thanks.

S
* Registered users of the site do not see these ads.

Last edited by netZ; 02-08-2004 at 06:06 PM.
netZ is offline   Reply With Quote