View Single Post
Old 04-04-2005, 05:53 PM   #1
Roro
Scooby Newbie
 
Member#: 79361
Join Date: Jan 2005
Location: Alabama
Vehicle:
2004 WRX Wagon
San Remo Red

Default New Car and Cobb Nightmare..not cobbs fault

So my new (to me) 2k4 WRX Wagon is nice and pretty. Well when I bought her in Jan. she had 5500 miles. Got her from Subaru of Gwinette..nice guys and all.

So my first mod of course is a Cobb Accessport. Well guess what... somehow (I love this) my ECU is already married to an AP. GREAT!!

So I call Cobb and they're great. Answer the phone fast, polite and all and they say that they can fix it, but they need my ECU and AP. Yeah, cause I have time to be without my car. I wish there was another way they could do it. He said my dealer may be able to just reflash it and kill the marriage info.

Call my dealer in Gwinette... Of course the guy I bought it from is out and Gary is a great guy, I am not mad at him. I am angry at the guy who traded my car in for an STi and didn't unmarry his AP. So since Gary isn't there, I call my local dealer, and I knew this would happen. The tech isn't in so the guy in service has NO idea what I can do. He doesn't know if it can be reflashed or what. So I get to call back tomorrow.

It's bad enough that I had to wait a few days to enjoy my new toy since I was out of town and it shipped WAY faster than expected (kudos to Cobb) but now, I have to wait to find a solution to this problem

Anyone else experience this or have a solution or know the guy from Ft. Rucker, AL driving around in an STi that did this? LOL

Oh well thanks for listening.

-Rory
* Registered users of the site do not see these ads.
Roro is offline   Reply With Quote