Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-25-2006, 12:02 AM   #1
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default Should I flash?

Just as the title says, I wanted to know if I should go stage 1 (just got my AccessPORT) and take my chances with warranty, or because I am at 28k miles should I wait until after my 30k service at the dealer's (afraid they would check my ECU and see mods). The 30k is all I'm worried about, not anything breaking and trying to have warranty repairs done
ErasureWRX is offline   Reply With Quote
Old 06-25-2006, 08:37 AM   #2
Spenk
Scooby Guru
 
Member#: 7164
Join Date: Jun 2001
Location: Arizona Bay
Vehicle:
2000 Miata LS
Evo Orange Mica (1/644)

Default

DOOOOO EEEEEEEET!

Stage 1 does not make parts start falling off your car, and the dealer will never know you've flashed the ECU if you don't tell them.

I went to Stage 1 at ~26K miles, and wished that I had done it at 1K. It makes a big difference on the '04/'05 cars, and you'll definately notice the benefits on your '02.
Spenk is offline   Reply With Quote
Old 06-25-2006, 09:27 AM   #3
-Kevlar-
Scooby Guru
 
Member#: 82378
Join Date: Mar 2005
Chapter/Region: South East
Location: SC
Default

Quote:
Originally Posted by Spenk
DOOOOO EEEEEEEET!

Stage 1 does not make parts start falling off your car, and the dealer will never know you've flashed the ECU if you don't tell them.

I went to Stage 1 at ~26K miles, and wished that I had done it at 1K. It makes a big difference on the '04/'05 cars, and you'll definately notice the benefits on your '02.


x234524572456724747 dooooooooo eeeeeeeeeeeeet!!!!!
-Kevlar- is offline   Reply With Quote
Old 06-25-2006, 10:38 AM   #4
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

GONNA DOO EEEET!

On the way to my 45 minute drive to movie theatre So i'll have plenty of time to have fun with my new Stage1 goodness

Thanks!
ErasureWRX is offline   Reply With Quote
Old 06-25-2006, 03:11 PM   #5
Got Torque?
Scooby Newbie
 
Member#: 98694
Join Date: Oct 2005
Chapter/Region: RMIC
Vehicle:
2004 STi
white

Default yes, you should reflash

when you install an access port in your subaru, it marries itself to your ecu, and no matter what map you're currently running, you can always switch to the map that's designated, "married stock mode" or "revert to stock". This will hide the fact that you have an access port installed in your car. However, if you are really worried about it, simply "unmarry" it from your ecu before you take it to the dealerhip. They'll never know. Good luck man.
Got Torque? is offline   Reply With Quote
Old 06-25-2006, 03:43 PM   #6
wall of tvs
Scooby Newbie
 
Member#: 29716
Join Date: Nov 2002
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2006 wrx wagon
booze powered e85 monster

Default

2002 and only 28000 miles?!?

Do you have the extended warranty? Otherwise your 3yr/36000 mile bumper-to-bumper should be up by now......

....and quit being a pansy, flash that sucker, AND START DRIVING IT!
wall of tvs is offline   Reply With Quote
Old 06-25-2006, 09:33 PM   #7
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

Quote:
Originally Posted by wall of tvs
2002 and only 28000 miles?!?

Do you have the extended warranty? Otherwise your 3yr/36000 mile bumper-to-bumper should be up by now......
Yes, extended warranty, I bought it used at like 18k.
Gonna flash in the morning, it's a complete downpour outside and i hear electronics are no good when wet, haha.
I tried it earlier but gave an error, like check voltage or something. Any suggestions?
ErasureWRX is offline   Reply With Quote
Old 06-25-2006, 10:15 PM   #8
wall of tvs
Scooby Newbie
 
Member#: 29716
Join Date: Nov 2002
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2006 wrx wagon
booze powered e85 monster

Default

Check your battery.
wall of tvs is offline   Reply With Quote
Old 06-26-2006, 01:26 AM   #9
Bbasso
Scooby Specialist
 
Member#: 66235
Join Date: Jul 2004
Chapter/Region: Tri-State
Location: South Carolina !
Vehicle:
2005 WRX
Silver

Default

could be the battery... But cobb had forgotten to send me that little jumper clip with my AP, Make sure you are using it (if needed on 2002 models)

Oh yeah, Flash the bitch, it's a great feeling once done.

Enjoy!
Bbasso is offline   Reply With Quote
Old 06-26-2006, 01:23 PM   #10
paulmofyourhand
Scooby Specialist
 
Member#: 116355
Join Date: May 2006
Chapter/Region: TXIC
Location: DFW
Vehicle:
2004 Impreza STI
bassboat JBP

Default

was it a rumor that a new version of the Subaru diagnostic machines can detect prior flashing of the ecu?
paulmofyourhand is offline   Reply With Quote
Old 06-26-2006, 01:30 PM   #11
Bishop
NASIOC Supporter
 
Member#: 59993
Join Date: Apr 2004
Chapter/Region: International
Location: WWAAYY west of the Mississippi
Vehicle:
Ass, grass or cash
no one rides for free!!

Default

update?


fwiw: i normally let the car idle for about 5 min before flashing. why? i dunno...
Bishop is offline   Reply With Quote
Old 06-27-2006, 09:00 AM   #12
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

Update!

Still no flash, still getting *check voltage*.
I'm having my friend attach jumper cables from his car to mine next time.
And sacrificing children. It should work.
ErasureWRX is offline   Reply With Quote
Old 06-29-2006, 09:52 AM   #13
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

Bump for help!
I attached jumper cables from a friends car and STILL got the 'low voltage: check cable'. Anyone? Bueller?
ErasureWRX is offline   Reply With Quote
Old 06-29-2006, 12:29 PM   #14
Bishop
NASIOC Supporter
 
Member#: 59993
Join Date: Apr 2004
Chapter/Region: International
Location: WWAAYY west of the Mississippi
Vehicle:
Ass, grass or cash
no one rides for free!!

Default

switch batteries maybe? buy a new one? have you called cobb? if it's sayin, "low voltage: check cable" i'd call cobb first.
Bishop is offline   Reply With Quote
Old 06-29-2006, 12:41 PM   #15
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

I plan on calling them very soon.
I probably should buy another battery, I think mine is on the process of being crap. I have slight corrosion (or buildup?) on the contacts
ErasureWRX is offline   Reply With Quote
Old 06-29-2006, 12:49 PM   #16
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

They said to replace the battery first.
Guy on the phone didn't sound too pleased to help me
ErasureWRX is offline   Reply With Quote
Old 06-29-2006, 01:09 PM   #17
Bishop
NASIOC Supporter
 
Member#: 59993
Join Date: Apr 2004
Chapter/Region: International
Location: WWAAYY west of the Mississippi
Vehicle:
Ass, grass or cash
no one rides for free!!

Default

Quote:
Originally Posted by ErasureWRX
They said to replace the battery first.
Guy on the phone didn't sound too pleased to help me
did you get a name? they're usually pretty friendly.
Bishop is offline   Reply With Quote
Old 06-29-2006, 02:01 PM   #18
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

He said his name, except it sounded like he was talking through 20395384lbs of sound deading insulation.
Oh well, I'll just keep havin' at it
ErasureWRX is offline   Reply With Quote
Old 06-29-2006, 02:26 PM   #19
Bishop
NASIOC Supporter
 
Member#: 59993
Join Date: Apr 2004
Chapter/Region: International
Location: WWAAYY west of the Mississippi
Vehicle:
Ass, grass or cash
no one rides for free!!

Default

alright well keep us posted.
Bishop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
30k service.. where should i go? ragz-rex Mid Atlantic Impreza Club -- MAIC 7 06-03-2010 12:10 PM
What should I pay for an ecu flash? nicholam Commercial ECU Reflashes 14 12-29-2006 10:33 PM
Should parking lights flash? Abe Froman Car Audio, Video & Security 6 11-01-2002 07:30 AM
Turn singnal is flashing faster than it should be...help appreciate... gerardchau General Forum Archive 6 09-02-2000 12:41 AM


All times are GMT -4. The time now is 07:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.