Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-02-2001, 07:11 PM   #1
ImprezaMan
Scooby Newbie
 
Member#: 4733
Join Date: Mar 2001
Location: Toronto, Ontario Canada
Vehicle:
2000 2.5RS Coupe
BRP

Default CE light

My CE light went on while I was driving today. Earlier in the day I had removed the ABS fuse to do some "fun driving" and there weren't any problems with the CE light then. It went on a couple of hours after I had replaced the fuse. Could messing with the fuse have caused the CE light to go on?
ImprezaMan is offline   Reply With Quote
Old 12-02-2001, 09:25 PM   #2
NotoriousWRX
Scooby Specialist
 
Member#: 9026
Join Date: Aug 2001
Location: If I knew, I wouldn't be lost!
Default

There's a separate idiot light for the ABS, so the problem comes from something else. You should start by checking your gas cap, to make sure it's tight enough.
NotoriousWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('93-'01) 1500 miles and CE light comes on. Rubik Impreza Forum 9 06-09-2001 04:15 PM
('93-'01) CE light - crazy fuel gauge Captain Ding Impreza Forum 3 06-08-2001 08:15 AM
('93-'01) Aaaaahhhhh!!! CE light??!! GooseMan Impreza Forum 12 04-19-2001 08:39 PM
('93-'01) Green Plug...........CE light? XROLLER Impreza Forum 10 04-10-2001 12:57 AM
('93-'01) CE Light Fyxtion Impreza Forum 3 04-07-2001 07:10 PM


All times are GMT -4. The time now is 12:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.