Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-04-2007, 09:10 PM   #1
Wannascooby
Scooby Specialist
 
Member#: 112992
Join Date: Apr 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX TR
Crystal Gray

Default Hard time getting car into 2nd(06wrx)

Recently in the last month I have been having a hard time downshifting into second gear when going into a normal turn. I have about 10k miles on my car and I've been having a hard time only recently. I basically have to double clutch in order to downshift into second at any speeds. It feels weird to be making a 10-15mph right turn and trying to get it into 2nd for 5 sec, and only to realize that it won't go in. Either I have to double clutch or stop the car completely. I didn't have any problems before because it would just slide into gear. I searched and read that it could be because the tranny is cold, but it happens sometimes after I've driven for a while.

Has my syncro in second gone bad/wearing down? Is this normal? I'm about to bring it into the dealership, but don't want to deal with them.

I installed a kartboy ss with f/r bushings a week ago, but I my car had this problem before the install. Only drove my car once this week and it had the same problem...almost everytime. I've never launched my car and I don't slam my gear(I hope).

Here are my mods(hopefully none will affect warranty):
Genome Axleback, kb ss and bushings, and rsb. The only part i could see doing damage would be the kb, but I've only driven the car w/ the ss for 40 miles or less

Edit: Also sometimes I have to start my car in 2nd gear because I can't get it into 1st. So the car shudders till I get the rpms high enough. Not sure if that affects 2nd gear...

Last edited by Wannascooby; 03-05-2007 at 12:29 AM.
Wannascooby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard time getting my CBR running, know of any good motorcycle mechanics? Seattle wrxsubaru North West Impreza Club Forum -- NWIC 6 02-19-2010 09:26 PM
anyone eles having a hard time getting ahold of precision tuning? chrisc75 Tri-State Area Forum 21 07-13-2009 11:40 AM
Hard time getting into 5th gear Wannascooby Transmission (AT/MT) & Driveline 7 03-15-2007 09:39 PM
Anyone have a hard time getting nabisco going this morning? DrDRum Off-Topic 7 05-01-2006 09:30 AM
Can't get car into 2nd gear RoadRash Transmission (AT/MT) & Driveline 6 04-28-2002 12:28 AM


All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.