Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2002, 03:01 PM   #1
Cosworth
Scooby Specialist
 
Member#: 3887
Join Date: Jan 2001
Chapter/Region: Tri-State
Location: Middletown, NJ
Vehicle:
08 Taco, 98 M3/4/5
'00 RC51, '08 KTM

Default Tranny noise at startup when cold, clutch pedal out...

I've noticed a noise coming from the tranny now that it is cold here (~30 def F.) at startup on my 2002 WRX sedan manual. It seems to be a grumply, grinding sound and if i puch in the clutch, the sound goes away. Let it back out and it comes back. Ths could only exists for not more than a minute in the cold of the morning when i come out to the car and it has sat outside all night. Has anyone else noticed this and have any comments before i call up the old dealer?
Cosworth is offline   Reply With Quote
Old 01-08-2002, 03:39 PM   #2
SoLo OnE
Scooby Specialist
 
Member#: 9941
Join Date: Sep 2001
Location: In hell, with the Waving Kitty
Vehicle:
- ---------------
www.djforums.com

Default

When its been cold all night my clutch squeaks in the morning...Its sooo cute.

My car shifts like **** in the morning but after a minute or two its fine.
SoLo OnE is offline   Reply With Quote
Old 01-09-2002, 01:08 PM   #3
scrmnsmn
Scooby Newbie
 
Member#: 8299
Join Date: Jul 2001
Vehicle:
2002 WRX
Midnight Swirl

Default tranny noise

I had the same noise, but I also had lots of noise while driving. Now my car is at the local dealer waiting for new bearings in the transmission. It's a pain, but at least it's covered under warranty.
scrmnsmn is offline   Reply With Quote
Old 01-09-2002, 01:22 PM   #4
02 T-WREX
Scooby Newbie
 
Member#: 11449
Join Date: Oct 2001
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2006 STi
SGM

Default

Mine makes the same kind of groaning/whirring noise with the clutch out, but not just when its cold. It isnt very loud, but when I pull into my garage I can hear it clearly with the window down. It sounds to me like the clutch throwout bearing... mostly because the noise goes away when the clutch pedal is pushed in.

Does everyone have this noise or should I be planning a trip to the dealer?
02 T-WREX is offline   Reply With Quote
Old 01-09-2002, 02:20 PM   #5
jdsimpreza
Scooby Newbie
 
Member#: 12644
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2014 WRX Limited
Crystal Black Silica

Default

i hear somerthing similar in the cold mornings or evenings when my car hasnt been driven all day....when i give it a little rev just for a sec, i hear this sound...it sounds like something is rolling aorund in the engine, but it goes away as soon as it gets a lil warm...itll do it like once when its cold ...not the whole time...i dont know what it is...just get it a quik rev not holding it...just punch it up to lik 2500 real quik and i hear like a swimming sound in there somewhere...who knows...maybe thats somethings else then mine...lataaaa
jdsimpreza is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Normal noise at startup? jmlaser Newbies & FAQs 3 03-10-2008 03:04 AM
Normal noise at startup? jmlaser Newbies & FAQs 0 03-09-2008 08:39 PM
Stange Noise at Startup kaitak98 Newbies & FAQs 2 09-07-2004 02:27 PM
('93-'01) Weird water pouring noise at startup! 97 Impreza Outback Sport itsmywifescar Impreza Forum 4 10-24-2002 02:54 AM
Annoying noise when pushing clutch pedal.. where to lube? Cujo31 Service & Maintenance 2 07-01-2002 07:18 PM


All times are GMT -4. The time now is 04:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.