Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-01-2007, 02:29 PM   #1
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default idle

What does everyone's car idle at? Mine's just over 500 rpm without AC but jumps around a bit with AC on - will pop up to 800 then the AC will kick and it'll drop down to 500 again - sometimes it's a little uneven without AC on...
dunc_b is offline   Reply With Quote
Old 11-01-2007, 02:37 PM   #2
DroppedClutch
Scooby Specialist
 
Member#: 52313
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Chandler, AZ
Vehicle:
2005 STiOmgWtfBbq20G
2007 MS3 Black

Default

750. But hops around a lot.
DroppedClutch is offline   Reply With Quote
Old 11-01-2007, 02:40 PM   #3
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

It shouldn't do that should it?
dunc_b is offline   Reply With Quote
Old 11-01-2007, 02:45 PM   #4
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

yes.... yes it should.
racingfish is offline   Reply With Quote
Old 11-01-2007, 02:52 PM   #5
r0bman
Scooby Specialist
 
Member#: 87015
Join Date: May 2005
Location: Mos Eisley, TA 85202
Default

... it's what makes a Subaru, a Subaru Gotta love an engine design that basically accounts for misfire at idle.
r0bman is offline   Reply With Quote
Old 11-01-2007, 02:54 PM   #6
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

haha... I'll ignore it
dunc_b is offline   Reply With Quote
Old 11-01-2007, 02:58 PM   #7
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

you'll be surprised on how many people come back to the dealership to complain about the idle the day after they buy it. I always humor them by putting my ear to the engine and look at them with a puzzle look like "are you f'ing serious" and ask them what sound?
racingfish is offline   Reply With Quote
Old 11-01-2007, 03:30 PM   #8
Smoby
Scooby Specialist
 
Member#: 97642
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
2002 Wrx Sedan
MBP

Default

Have you logged it to see what is says for rpm? I think you are misreading the tach wrong maybe.
Smoby is offline   Reply With Quote
Old 11-01-2007, 03:50 PM   #9
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

Quote:
Originally Posted by Smoby View Post
Have you logged it to see what is says for rpm? I think you are misreading the tach wrong maybe.
logged it?
dunc_b is offline   Reply With Quote
Old 11-01-2007, 03:52 PM   #10
DroppedClutch
Scooby Specialist
 
Member#: 52313
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Chandler, AZ
Vehicle:
2005 STiOmgWtfBbq20G
2007 MS3 Black

Default

You know, like clear-cutting.
DroppedClutch is offline   Reply With Quote
Old 11-01-2007, 03:57 PM   #11
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

? ? ?
dunc_b is offline   Reply With Quote
Old 11-01-2007, 03:58 PM   #12
gormonk
Scooby Specialist
 
Member#: 98960
Join Date: Oct 2005
Chapter/Region: SWIC
Location: phoenix, AZ
Vehicle:
1978 brat (fo realz)
red

Default

data logging...... like i told you i do to my car when im tuning it on the street.
if you want i could possibly do it for you tonight at the meet if you're able to show up
gormonk is offline   Reply With Quote
Old 11-01-2007, 03:58 PM   #13
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

the forester idles smoothly as a smooth thing - no ups or downs...
dunc_b is offline   Reply With Quote
Old 11-01-2007, 03:58 PM   #14
DroppedClutch
Scooby Specialist
 
Member#: 52313
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Chandler, AZ
Vehicle:
2005 STiOmgWtfBbq20G
2007 MS3 Black

Default

Here's what he means when thinking that you might be reading it wrong...

DroppedClutch is offline   Reply With Quote
Old 11-01-2007, 05:14 PM   #15
pajak
Scooby Specialist
 
Member#: 95992
Join Date: Sep 2005
Chapter/Region: SWIC
Location: Mesa
Vehicle:
08 E92 335i
Grey

Default

Quote:
Originally Posted by DroppedClutch View Post
Here's what he means when thinking that you might be reading it wrong...

hahaha lol no joke i thought my sti gauges were wrong because it was idling what i thought was under 500rpms but i guess its alil below 750
pajak is offline   Reply With Quote
Old 11-01-2007, 03:59 PM   #16
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

ahhhhhhhhhhhh! I mean 750 to about 950 then!!!!
dunc_b is offline   Reply With Quote
Old 11-01-2007, 04:16 PM   #17
Smoby
Scooby Specialist
 
Member#: 97642
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
2002 Wrx Sedan
MBP

Default

Thanks Cory, I actually went out to my car and was confused because I have an sti cluster and it has marks for every 200rpm from 0-1000. Mine is a JDM so that explains the difference.

I have seen post before about this same problem so I knew thats what it was.
Smoby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle air whatever control, weird idle page02wrx Factory 2.0L Turbo Powertrain 6 01-31-2007 10:33 PM
Low idle while coming to a stop, ruff idle and plug install mishap??? Clzay Factory 2.0L Turbo Powertrain 11 11-27-2006 09:03 AM
weird idle issue...not average idle stuff slingshot Factory 2.5L Turbo Powertrain 5 09-25-2006 04:24 PM
Erratic idle @..... idle. SilverBullet2.5RS Normally Aspirated Powertrain 7 06-24-2006 03:07 AM
My idle speed is inconsistent at Idle, is this normal? LisaPhish Legacy Forum 17 07-15-2003 02:01 AM


All times are GMT -4. The time now is 02:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.