Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-29-2008, 12:48 PM   #1
trustSTI
Scooby Specialist
 
Member#: 100673
Join Date: Nov 2005
Chapter/Region: MAIC
Location: Glen Dirty
Vehicle:
04 STi
Aspen

Default Will AccessPort pass MD Emissions?

Im running a protuned map from Agile on my AP.

So i had to go to the MD Emissions station today on my lunch break and suprise, suprise, I failed again. All the lady said was that the OBD had been rejected.

This is the 3rd time this has happened. They keep giving me small extentions to come back and get re-tested.

Im the only MAIC'er that has to get tested every two months

-Joe
trustSTI is offline   Reply With Quote
Old 01-29-2008, 12:51 PM   #2
bluemax189
Scooby Specialist
 
Member#: 137405
Join Date: Jan 2007
Chapter/Region: MAIC
Location: Baltimore
Vehicle:
2011 WRX
20g

Default

just unmarry the accessport before you go, or while waiting in line. You'll run a stock map and everything will revert back to stock. Now dont worry about it because for obd2 cars, they only run the obd scanner port and not actually a sniffer test. Just an idea for you to get it over with.
bluemax189 is offline   Reply With Quote
Old 01-29-2008, 01:00 PM   #3
trustSTI
Scooby Specialist
 
Member#: 100673
Join Date: Nov 2005
Chapter/Region: MAIC
Location: Glen Dirty
Vehicle:
04 STi
Aspen

Default

I cant unmarry it. Im protuned on 750 injectors and a walbro.
trustSTI is offline   Reply With Quote
Old 01-29-2008, 01:35 PM   #4
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

What does the "OBD had been rejected" mean? You need to find out what this means so you know what to fix.

Does it mean they couldn't connect to the computer through your OBD2 port? Does it mean one of your sensors wasn't in readiness state? Does it mean you have a code stored somewhere?
TurbojonLS is offline   Reply With Quote
Old 01-29-2008, 01:54 PM   #5
DrSeuss
Scooby Specialist
 
Member#: 70170
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2005 WRX Wagon
Black

Default

I runnning with an AP stage 2 map and I passed no problems. Maybe Agile disabled some function that won't allow the ECU to communicate fully.
DrSeuss is offline   Reply With Quote
Old 01-29-2008, 02:05 PM   #6
MDRex
Scooby Specialist
 
Member#: 38477
Join Date: Jun 2003
Chapter/Region: MAIC
Location: Columbia, MD
Vehicle:
2009 BMW 135i
White

Default

I just got my AP stage 2 STi tested yesterday. Passed with no issues. Have you reset the ECU recently? May not be in the readieness state for all sensors. Could be there is a problem with your ECU or the stations Diagnostic equipment.

have you called Hill to see if he has an answer?
MDRex is offline   Reply With Quote
Old 01-29-2008, 05:04 PM   #7
jagcars26
Scooby Specialist
 
Member#: 2394
Join Date: Sep 2000
Chapter/Region: MAIC
Location: Bel Air Md.
Vehicle:
2005 Legacy GT wagon
2009 Forester X

Default

+1,,the AP alone or with some mods won't keep you from passing.
jagcars26 is offline   Reply With Quote
Old 01-29-2008, 07:12 PM   #8
captianwonderful
Scooby Newbie
 
Member#: 115109
Join Date: May 2006
Location: annapolis Md.
Vehicle:
2003 WRX
blue

Default

go to another testing station! there is one in Annapolis. Hill did my bug eye (03 wagon) stage 2 and it went right thru. if that dosen't work give Hill a call.
captianwonderful is offline   Reply With Quote
Old 01-29-2008, 10:12 PM   #9
declansdad
Scooby Newbie
 
Member#: 23248
Join Date: Aug 2002
Chapter/Region: MAIC
Location: Ellicott City, MD
Vehicle:
2012 Ford F150 FX4
2005 FXT (sold)

Default

What about reloading the base stage 2 map for the test, then reload your protune map?

Michael
declansdad is offline   Reply With Quote
Old 01-30-2008, 08:02 AM   #10
trustSTI
Scooby Specialist
 
Member#: 100673
Join Date: Nov 2005
Chapter/Region: MAIC
Location: Glen Dirty
Vehicle:
04 STi
Aspen

Default

Talked to Hill yesterday, he assured me that Ap should pass MD emissions no prob, so next time i'll just have to pay close attention to what their OBD scanner is saying.
trustSTI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I passed Md. emissions,,woo-hoo!! frdawg Mid Atlantic Impreza Club -- MAIC 0 05-17-2007 04:11 PM
Leaving one cat, pass MD emissions? Rayman21287 Mid Atlantic Impreza Club -- MAIC 17 07-18-2006 10:34 AM
Will I pass MD emissions test Varanont Mid Atlantic Impreza Club -- MAIC 8 12-23-2004 07:53 PM
Has anyone passed MD emissions w/turboback? no_rex_yet Mid Atlantic Impreza Club -- MAIC 9 07-21-2003 11:41 AM
Will I Pass WA emissions? svxr8dr North West Impreza Club Forum -- NWIC 16 04-29-2003 01:17 PM


All times are GMT -4. The time now is 12:46 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.