Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-04-2008, 01:58 PM   #1
massbmx
Scooby Newbie
 
Member#: 159707
Join Date: Sep 2007
Chapter/Region: NESIC
Location: MA
Vehicle:
08 STi
DGM

Default Help...ceneter console power

I noticed the other day that my cigarette lighter, power mirrors, heated seats and radar detector (which is hardwired to the would-be auto dimming mirror wire). Checked the fuses, their all fine. Undid the hardwiring for the radar detector and still nothing. Any other ideas?
massbmx is offline   Reply With Quote
Old 07-04-2008, 02:32 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Did you check ALL the fuses? There are two fuse boxes, one under the hood and one under the dash. Also how did you "check" them? Eyeball? Meter?
Mulder is offline   Reply With Quote
Old 07-04-2008, 03:10 PM   #3
massbmx
Scooby Newbie
 
Member#: 159707
Join Date: Sep 2007
Chapter/Region: NESIC
Location: MA
Vehicle:
08 STi
DGM

Default

You can delete this now I figured it out...well kinda. I checked all fuses yesterday with a meter and they were all fine. Even tried to put a new one in #4 despite the fact that the original worked and no luck.

Then today I check all fuses again before I started and they were all fine (including #4). I took apart the center console and checked everything I could think of and still nothing. As a last effort I check all the fuses again, get to #4 and whadda ya know, now its blown. I dunno how the **** it happened or why it wasn't working before but it works now. Thanks.
massbmx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help! dash console KnightBlue Private 'Wanted' Classifieds 1 02-28-2008 11:37 AM
04 WRX Ceneter console and Gauge Cluster snowcrzy Interior/Dressup/Audio & Security 10 10-15-2006 11:06 PM
Serious: Need Help/Advice/Consoling/Legal Stuff/... Jimmy S. Off-Topic 25 03-27-2006 03:54 PM
Help, LCD console (flip in/out) StealthfishWRX Car Audio, Video & Security 12 02-08-2006 12:02 AM
Need help from console gaming gadget freaks Bottom Feeder Off-Topic 8 10-14-2003 04:03 PM


All times are GMT -4. The time now is 11:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.