Welcome to the North American Subaru Impreza Owners Club Saturday September 24, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-16-2008, 12:42 AM   #1
heng84
Scooby Newbie
 
Member#: 114008
Join Date: May 2006
Default deccelerating noise

i have some faint metallic sound , when my car is decelerating at the range of 3500RPM to 3000RPM completely no sound in others rpm, it happens in gear1 to gear 6 at the same rpm range, what might be wrong? i only hear it when its deccelerating with gear in. if i clutch it then no sound. heatshield?? downpipe?? exhaust?? if those are the one they might happen in any RPM range. but how come mine only in 3500-3000rpm can anyone help me?
heng84 is offline   Reply With Quote
Old 08-16-2008, 12:48 AM   #2
Ammata
Scooby Specialist
 
Member#: 155819
Join Date: Aug 2007
Location: Milwaukee,WI
Vehicle:
2004 Impreza WRX
PSM

Default

Probably heat shield
Ammata is offline   Reply With Quote
Old 08-16-2008, 12:50 AM   #3
heng84
Scooby Newbie
 
Member#: 114008
Join Date: May 2006
Default hi

forgot to mention the sound was coming from the front when im driving
heng84 is offline   Reply With Quote
Old 08-16-2008, 03:03 AM   #4
heng84
Scooby Newbie
 
Member#: 114008
Join Date: May 2006
Default hi

sorry for troubling, have used the magic search button found the thread but seems no cure, mods pls help to delete this thread thanks
heng84 is offline   Reply With Quote
Old 08-16-2008, 03:38 AM   #5
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

I have had this issue with my 00RS since I bought it 4 years ago. Please let me know if you figure it out. I'll do the same for you.

To me it sounds like loose play in the gearbox. Or maybe a loose bolt stuck near the fire wall??, I dunno??..??
Rallly2000 is offline   Reply With Quote
Old 08-16-2008, 09:34 AM   #6
heng84
Scooby Newbie
 
Member#: 114008
Join Date: May 2006
Default hi

Quote:
Originally Posted by Rallly2000 View Post
I have had this issue with my 00RS since I bought it 4 years ago. Please let me know if you figure it out. I'll do the same for you.

To me it sounds like loose play in the gearbox. Or maybe a loose bolt stuck near the fire wall??, I dunno??..??
try viewing through this site, and see if its related to yours or not. mine happen only when decelerating from 3500 - 3000rpm http://forums.nasioc.com/forums/show...lerating+noise
heng84 is offline   Reply With Quote
Old 08-16-2008, 04:16 AM   #7
Russ45
Scooby Newbie
 
Member#: 170237
Join Date: Jan 2008
Chapter/Region: South East
Vehicle:
2001 Miata
Silver

Default

Clutch chatter? My car has done it since new and the dealership tells me its normal.
Russ45 is offline   Reply With Quote
Old 08-16-2008, 04:38 AM   #8
stisickness
Scooby Newbie
 
Member#: 187066
Join Date: Aug 2008
Chapter/Region: Tri-State
Location: Philadelphia
Vehicle:
2007 WRX STi
UGM

Default

Is it a rattle? I get a rattle from somewhere under the car on the passengers side. It happens sometimes when I sit at idle also...
stisickness is offline   Reply With Quote
Old 08-16-2008, 09:36 AM   #9
heng84
Scooby Newbie
 
Member#: 114008
Join Date: May 2006
Default helo

Quote:
Originally Posted by stisickness View Post
Is it a rattle? I get a rattle from somewhere under the car on the passengers side. It happens sometimes when I sit at idle also...
if it happens during idling then something must be lose, check your heatshield its famous for it or maybe wiggle your exhaust when its cold.
heng84 is offline   Reply With Quote
Old 08-16-2008, 09:39 AM   #10
heng84
Scooby Newbie
 
Member#: 114008
Join Date: May 2006
Default hello

Quote:
Originally Posted by dontcallitarex View Post
Clutch chatter? My car has done it since new and the dealership tells me its normal.
i have no idea, it happens lately after i replace my ooem clutch. previously was running fine.

pls refer to http://forums.nasioc.com/forums/show...lerating+noise and disable this thread if possible ty.
heng84 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Moaning noise coming from my front right axle area...? Flyin_Hayn Transmission (AT/MT) & Driveline 2 06-05-2010 02:50 PM
Decceleration noise sszyma Transmission (AT/MT) & Driveline 3 03-03-2008 11:16 AM
Do you still have clutch shudder/decceleration noise after getting 02 WRX fixed? Beginner_Man Warranty Issues & SOA Problems 6 04-15-2003 02:25 AM
New gearbox and clutch on RS make decceleration noise n555wrc Transmission (AT/MT) & Driveline 4 02-15-2002 09:36 PM
Decceleration noise problem.... WRXGuyInUSA Warranty Issues & SOA Problems 3 01-14-2002 08:58 PM

All times are GMT -4. The time now is 10:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.