Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: Do you own/lease a 2009 WRX and have you experienced engine failure?
Yes 46 21.30%
No 170 78.70%
Voters: 216. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 12-19-2008, 08:43 AM   #1
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default 2009 WRX Engine Failure Poll

The following is a poll to gather some information on the rate of failures here for members of NASIOC. The poll options are as follows:

a) I have purchased/leased a 2009 WRX and I have experienced engine failure.

b) I have purchased/leased a 2009 WRX and I have thus far not experienced said engine failure.

Those that answered a) should then indicate the following in a post:

Problem:
Mileage:
VIN: 9GXXXXXX
Build Date:
Official cause:
Fix:
Engine# if available:

It is not clear to me if one can change his/her vote after having voted (ie if you have not had this problem but then do at a later date). If you fall into this category please post in RED (something to set it off from the rest so it can be accounted for). There will be no recounts; Ross Perot is not a valid answer.

Also, let's try to keep this thread relatively clean. Thank you.

Ash
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 08:50 AM   #2
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

Problem: Knock developed on 12/12/08; occurred suddenly.
Mileage: 3850 mi.
VIN: 9G500277
Build Date: ?
Official cause: Not yet relayed to me.
Fix: New engine arrived at Subaru dealership 12/17/08.
Engine# if available:
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 09:14 AM   #3
Snitt
Scooby Specialist
 
Member#: 36361
Join Date: May 2003
Chapter/Region: MWSOC
Location: Canton, Ohio
Vehicle:
2004 WRX Cobb Stg II
WR Blue

Default

I think you may be disappointed in your poll. I had a 2001 Firebird Formula which had to have its A4 transmission replaced at 3400 miles. Sometimes, things just break, even on new cars.
Snitt is offline   Reply With Quote
Old 12-19-2008, 09:45 AM   #4
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

There is about a dozen documented cases of this for the 09 WRX in another thread.

Similar problems have been exhibited on Subaru's since 2007, and there is actually a stop sale on a range of 08 VIN's because of this issue.

I'm afraid this isn't a case of "sometimes things just break"...
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 11:22 AM   #5
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

Quote:
Originally Posted by AshJWilliams View Post
There is about a dozen documented cases of this for the 09 WRX in another thread.

Similar problems have been exhibited on Subaru's since 2007, and there is actually a stop sale on a range of 08 VIN's because of this issue.

I'm afraid this isn't a case of "sometimes things just break"...
actually your incorrect on the stop sale information. The stop sale was issued on the 2008 early production model Subaru STi ( and not on any model year WRX) It consisted of a ECM reflash.

This is what you'll find in the recall letter.
Quote:
Subaru of America, Inc. (SOA) has determined that vehicles affected by this Service Program require ECM reprogramming. Under certain harsh driving patterns, specifically when repeatedly or continuously operating the engine above the “red-line” (RPM above 6,700), abnormal combustion could occur resulting in serious internal engine damage in the form of broken piston ring lands. This abnormal combustion condition is the result of an “over lean” fuel mixture caused by a combination of fuel cut activation and high turbo boost. To prevent this condition from occurring, Subaru has developed a modification to the Engine Control Module software logic that will improve combustion management above “red-line” engine speed. This revised logic will not adversely affect peak vehicle performance.
This is the second SOA stop sale applied to all effected turbo models EXCEPT the STi. I'll quote the recall letter as well.

Quote:
Subaru of America, Inc. has determined that certain 2007 & 2008 Turbo Legacy/Outback, 2008 Impreza WRX (except STI) and 2009 Turbo Forester models may have been produced with the turbo charger oil supply pipe deformed due to misalignment during the assembly process. If the pipe is deformed, vibration experienced during normal driving could result in a crack developing over time, causing an engine oil leak. There is a potential safety risk associated with this condition. If leaking oil contacts components operating at high temperatures, an engine compartment fire could result. This recall will involve inspection of the turbo charger oil supply pipe for proper alignment. If the pipe is found to be properly aligned, a support bracket must be installed as a precautionary measure to increase rigidity of the pipe. If the pipe is found to be deformed, a new replacement pipe must be installed.
None of these stop sales had anything to do with engine failure from spun rod bearings on 09 WRX. Thats not to say people are not having issues. I've personally seen one so far. (out of the 7-10) sold so far.
Mavrik is offline   Reply With Quote
Old 12-19-2008, 11:44 AM   #6
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

Apparently I was incorrect in one of my previous statements. It seems that the previous stop sales each involved Subaru discovering a different way to put out a defective product that resulted in a failed engine. That's much better; thank you for correcting me.

And at any rate, while the stop sale may not have been due to the same issue I know of at least 1 documented case where an 07 STI exhibited the same problem; spun rod bearing. The 09 model year is not the first to exhibit this problem.
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 11:52 AM   #7
Garandman
Scooby Specialist
 
Member#: 101117
Join Date: Nov 2005
Chapter/Region: NESIC
Location: Boston
Vehicle:
2009 WRX, 06 OBW 3.0
Tiger 1050, DL650, WR250R

Default

Picked up car with 150 miles on it: driven from another dealer. I'll look up the other data.
Car developed a knock about 10 miles later, diagnosed as spun bearing.
They replaced the engine and gave me a Gold Plus warranty.
It has about 2,300 miles on it at the moment.
Garandman is offline   Reply With Quote
Old 12-19-2008, 10:11 AM   #8
BIGSKYWRX
Scooby Guru
 
Member#: 7958
Join Date: Jul 2001
Location: Plains of Eastern Montana
Vehicle:
09 GH B+

Default

voted no-just under 3000 miles- hope I don't have to change my vote w/ red
BIGSKYWRX is offline   Reply With Quote
Old 12-19-2008, 11:57 AM   #9
White out
Scooby Guru
 
Member#: 46277
Join Date: Oct 2003
Chapter/Region: SCIC
Location: Michigan
Vehicle:
** Ring Time of
7:43.5

Default

My personal experience:
2006 Jeep Liberty, spun rod bearing; 20k miles.
2001 Jaguar XJR, short in the electrical system frying the wiring harness and ecu; 3 days old. Totalled, replaced with another XJR by Jaguar.
1999 Dodge Durango 5.9SLT, trans went out; 4 days old
1998 Hummer, cracked decompression chamber in head lead to a cracked engine block, 6.5TD; around 30k miles

Things go wrong with cars, that is why there are warranties.

Nick
White out is offline   Reply With Quote
Old 12-19-2008, 12:21 PM   #10
heavyD
Scooby Specialist
 
Member#: 194216
Join Date: Nov 2008
Chapter/Region: W. Canada
Location: Calgary, Alberta, Canada
Vehicle:
2013 STI Sport-tech

Default

Quote:
Originally Posted by White out View Post
My personal experience:
2006 Jeep Liberty, spun rod bearing; 20k miles.
2001 Jaguar XJR, short in the electrical system frying the wiring harness and ecu; 3 days old. Totalled, replaced with another XJR by Jaguar.
1999 Dodge Durango 5.9SLT, trans went out; 4 days old
1998 Hummer, cracked decompression chamber in head lead to a cracked engine block, 6.5TD; around 30k miles

Things go wrong with cars, that is why there are warranties.

Nick
20K and 30K miles is a little different than right off the lot.
heavyD is offline   Reply With Quote
Old 12-19-2008, 12:22 PM   #11
blackfang
Scooby Specialist
 
Member#: 131347
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Richmond Va
Vehicle:
2007 Legacy 2.5i SE
98 Z/28, VN 900 custom

Default

Quote:
Originally Posted by heavyD View Post
20K and 30K miles is a little different than right off the lot.
Then re-read his post. He had an ecu fry 3 days old and a trans go out 4 days old.
blackfang is offline   Reply With Quote
Old 12-19-2008, 01:04 PM   #12
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

Yeah but then again look at what he was buying...Jeep, Jaguar, Dodge, Hummer...One of the reasons I went with the Subaru was because I expected it to be better engineered than the alternatives.

At any rate, it seems like a lot of people are taking this thread and other related ones to personally. We are simply attempting to collect some data on the problem with the 09's. Yes any product that is mass manufactured will exhibit some failure rate. Everyone knows this.
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 01:19 PM   #13
blackfang
Scooby Specialist
 
Member#: 131347
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Richmond Va
Vehicle:
2007 Legacy 2.5i SE
98 Z/28, VN 900 custom

Default

Quote:
Originally Posted by AshJWilliams View Post
Yeah but then again look at what he was buying...Jeep, Jaguar, Dodge, Hummer...One of the reasons I went with the Subaru was because I expected it to be better engineered than the alternatives.

At any rate, it seems like a lot of people are taking this thread and other related ones to personally. We are simply attempting to collect some data on the problem with the 09's. Yes any product that is mass manufactured will exhibit some failure rate. Everyone knows this.
Well it is tough to be perfect. When they make the perfect flawless car, Let me know. Yeah I wouldn't want a pos Jag
blackfang is offline   Reply With Quote
Old 02-04-2011, 12:57 PM   #14
PleiadesUnite
Scooby Newbie
 
Member#: 214704
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Portland, Or
Vehicle:
2004 WRX wagon
Silver

Default

Quote:
Originally Posted by White out View Post
My personal experience:
2006 Jeep Liberty, spun rod bearing; 20k miles.
2001 Jaguar XJR, short in the electrical system frying the wiring harness and ecu; 3 days old. Totalled, replaced with another XJR by Jaguar.
1999 Dodge Durango 5.9SLT, trans went out; 4 days old
1998 Hummer, cracked decompression chamber in head lead to a cracked engine block, 6.5TD; around 30k miles

Things go wrong with cars, that is why there are warranties.

Nick
Are you surprised your Chrysler products went bad?
PleiadesUnite is offline   Reply With Quote
Old 12-19-2008, 05:08 PM   #15
spincycle
Scooby Newbie
 
Member#: 155270
Join Date: Jul 2007
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
13 WRX Limited
WR Blue

Default

VIN #500472

No problems yet at 2200mi. Fingers crossed
spincycle is offline   Reply With Quote
Old 12-19-2008, 06:55 PM   #16
dougb76
Scooby Newbie
 
Member#: 160340
Join Date: Sep 2007
Location: Burlington MA
Vehicle:
2009 wrx 5 door
RIP

Default

VIN 805751

157 miles so far....
dougb76 is offline   Reply With Quote
Old 12-19-2008, 07:43 PM   #17
piecemealBHC
Scooby Specialist
 
Member#: 106248
Join Date: Jan 2006
Chapter/Region: NESIC
Location: New Hampshire
Vehicle:
2011 WRX OBP
2000 RS 2.5

Default

You need to re-word the wording in your poll:

Do you own/lease a 2009 WRX and have you experienced engine failure?
Yes
No

Should either be:

If you own/lease a 2009 WRX, have you experienced engine failure?
Yes
No

-or-

Have you experienced engine failure in your 2009 WRX?
Yes
No
Don't have a 2009 WRX
piecemealBHC is offline   Reply With Quote
Old 12-19-2008, 08:09 PM   #18
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

Quote:
Originally Posted by piecemealBHC View Post
You need to re-word the wording in your poll:

Do you own/lease a 2009 WRX and have you experienced engine failure?
Yes
No

Should either be:

If you own/lease a 2009 WRX, have you experienced engine failure?
Yes
No

-or-

Have you experienced engine failure in your 2009 WRX?
Yes
No
Don't have a 2009 WRX
Try reading the first post; I think I have it covered.

Quote:
The following is a poll to gather some information on the rate of failures here for members of NASIOC. The poll options are as follows:

a) I have purchased/leased a 2009 WRX and I have experienced engine failure.

b) I have purchased/leased a 2009 WRX and I have thus far not experienced said engine failure.


Those that answered a) should then indicate the following in a post:

Problem:
Mileage:
VIN: 9GXXXXXX
Build Date:
Official cause:
Fix:
Engine# if available:

It is not clear to me if one can change his/her vote after having voted (ie if you have not had this problem but then do at a later date). If you fall into this category please post in RED (something to set it off from the rest so it can be accounted for). There will be no recounts; Ross Perot is not a valid answer.

Also, let's try to keep this thread relatively clean. Thank you.

Ash
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 09:27 PM   #19
piecemealBHC
Scooby Specialist
 
Member#: 106248
Join Date: Jan 2006
Chapter/Region: NESIC
Location: New Hampshire
Vehicle:
2011 WRX OBP
2000 RS 2.5

Default

Quote:
Originally Posted by AshJWilliams View Post
Try reading the first post; I think I have it covered.
If the first post matched the poll, then yes, you would have it covered.

The post is the likely the first thing that most people will see when opening the page, and if they don't take the time to read your first post, then the vote is already cast. You will have a better chance of getting more accurate responses if your question is worded correctly.
piecemealBHC is offline   Reply With Quote
Old 12-19-2008, 09:41 PM   #20
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

You have to love English majors (or insert other social science here).

At any rate, I'm not sure I can change the poll wording. Hopefully everyone excluding you will make the proper inference.

Quote:
The post is the likely the first thing...
Please correct your grammar. Is that annoying?
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 09:07 PM   #21
MrPhiscal
Scooby Newbie
 
Member#: 47843
Join Date: Nov 2003
Chapter/Region: Tri-State
Location: New york
Vehicle:
2002 WRX
silver

Exclamation

Quote:
Originally Posted by piecemealBHC View Post
You need to re-word the wording in your poll:

Do you own/lease a 2009 WRX and have you experienced engine failure?
Yes
No

Should either be:

If you own/lease a 2009 WRX, have you experienced engine failure?
Yes
No

-or-

Have you experienced engine failure in your 2009 WRX?
Yes
No
Don't have a 2009 WRX
Good call I was saying the same thing . Nice to see someone else speaks the Queen's english
MrPhiscal is offline   Reply With Quote
Old 01-27-2011, 04:39 PM   #22
xHOBOxJOEx
Scooby Newbie
 
Member#: 271465
Join Date: Jan 2011
Default

Quote:
Originally Posted by piecemealBHC View Post
You need to re-word the wording in your poll:

Do you own/lease a 2009 WRX and have you experienced engine failure?
Yes
No

Should either be:

If you own/lease a 2009 WRX, have you experienced engine failure?
Yes
No

-or-

Have you experienced engine failure in your 2009 WRX?
Yes
No
Don't have a 2009 WRX
It should be common sense for people who are on a Subaru webiste that we are going to be talking about those specific cars. On top of that, why do you need to reword the question, it was fine the way it was worded, if yes, then fill that information out, if no, then get off the forum and don't complain.
xHOBOxJOEx is offline   Reply With Quote
Old 12-19-2008, 08:18 PM   #23
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

Also, I see RightyTighty and xaznxeclipsex voted yes. Could you guys comment on your experience with this?

Mavrik, you own a 07 STI, an 08 STI, and a 09 WRX? I guess I hadn't gathered that you owned an 09...
AshJWilliams is offline   Reply With Quote
Old 12-19-2008, 08:32 PM   #24
false_cause
Scooby Newbie
 
Member#: 197421
Join Date: Dec 2008
Chapter/Region: MAIC
Location: Falls Church, Va
Vehicle:
2009 WRX
DGM

Default

808999

Things are good one week and 300 miles in, knock on wood. I'll update as the miles add up.
false_cause is offline   Reply With Quote
Old 12-19-2008, 09:13 PM   #25
KAT_Ayanami
Scooby Specialist
 
Member#: 155017
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2000 2.5RS
Blue Ridge Pearl

Default

Please people I think you should stop saying:

"200 miles and everything ok" or "bought last week and still good".

I think only people with more than 3000 miles should vote WHEN their car is FINE.

If not, we are going to have hundreds of votes with people that just bought the freaking car! The poll is going to become useless.
KAT_Ayanami is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 WRX engine failure VIN/build date owner list Tea cups Warranty Issues & SOA Problems 941 04-04-2014 08:32 PM
2009 wrx engine longblock teamafx Engine/Power/Exhaust 18 05-08-2009 08:42 PM
2008 Wrx Engine Failure deunan General Community 101 03-29-2008 09:47 AM
2008 Wrx Engine Failure deunan Service & Maintenance 1 03-23-2008 10:18 PM
2008 wrx engine failure deunan Factory 2.5L Turbo Powertrain 1 03-23-2008 10:09 PM


All times are GMT -4. The time now is 02:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.