Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-08-2009, 01:45 AM   #1
qualityracer
Scooby Newbie
 
Member#: 176016
Join Date: Mar 2008
Location: boston ma
Vehicle:
2002 2.5rs impreza
dark blue

Default weird noise from the wheel

so, until recently my car has developed a weird noise. I have not done any modification to it be4 the noise developed. the car drives as perfect as it was.

it is a 02 2.5rs 5 speed.

the noise sound like some very strong / loud road noise that the tires are making. it is coming from my rear driver side . it is like wooooom wooom woooom woom from the wheel, the noise increase / decrease as my speed increase / decrease.

wheel bearing?
qualityracer is offline   Reply With Quote
Old 07-08-2009, 01:26 PM   #2
pjloyd
Scooby Newbie
 
Member#: 160216
Join Date: Sep 2007
Location: CA/NY
Vehicle:
1998 Impreza L
Red

Default

check all the lug nuts. make sure your wheels aren't loose. been there done that.
pjloyd is offline   Reply With Quote
Old 07-08-2009, 11:10 PM   #3
sik03wrx
Scooby Newbie
 
Member#: 194907
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: The 'ville
Vehicle:
2003 Bugeye WRB
Romraided

Default

same deal here....'03 WRX 5MT..77k miles..thought it was tire noise but i just got all four replaced today and it's still there....hopefully my suspension tech. is gonna get my car in the air tomorrow so i'll post with any updates but thinking/hoping its just a bearning or two...had my trans and rear diff. replaced about a year 1/2 ago....
sik03wrx is offline   Reply With Quote
Old 07-09-2009, 07:17 AM   #4
Impreza541
Scooby Specialist
 
Member#: 160822
Join Date: Oct 2007
Location: Gresham, OR
Vehicle:
2007 Forester XT
Beige

Default

My 06 has a noise similar to this in the front driver side wheel. Im very curious to see where this thread goes...
Impreza541 is offline   Reply With Quote
Old 07-20-2009, 12:18 PM   #5
BLaZiNBriCkCiTy
Scooby Newbie
 
Member#: 123325
Join Date: Aug 2006
Chapter/Region: Tri-State
Location: Newark nj
Vehicle:
2006 STI
grey

Default

my 06 sti has the same noise coming form what i believe is the right passenger side wheel.
i have taken it to the dealer three times since i heard the noise. the first time i heard it ( 1 year ago) i took it to the dealer and they told me my stock tires were makin the noise so i replaced my stocks with all season BFs. i still heard the noise but very faintly.
the noise grew louder as time passed so i brought it in to a friends meineke and he told me my wheels bearings seemed fine but my rear diff was making noise (either u-joints or the diff itself was noisy) so i took it back to the dealer again and they told me my rear diff was blown so they replaced it under warranty! woo hoo!!
well i still hear the noise and its getting louder by the week so i toook it back to the dealer and they told me it was my tires again. dont know how that can be possible because the tires are only a few months old. they also said my wheels bearings were ok!

now i dont know what to do and i dont feel safe driving my car :0/

any updates on this thread would be great!! let me know what your suspension techs say please
BLaZiNBriCkCiTy is offline   Reply With Quote
Old 07-20-2009, 09:25 PM   #6
sik03wrx
Scooby Newbie
 
Member#: 194907
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: The 'ville
Vehicle:
2003 Bugeye WRB
Romraided

Default

sorry...haven't had time to take it to my Tech....did the wiggle test and put it in the air with no definate diag...thinking it might be my diff. fluid...let ya know when I do...
sik03wrx is offline   Reply With Quote
Old 08-01-2009, 12:09 AM   #7
sik03wrx
Scooby Newbie
 
Member#: 194907
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: The 'ville
Vehicle:
2003 Bugeye WRB
Romraided

Default

update...

well..took it to one of my guy's and he quickly said it was a rear diff noise...so tonight i took apart my previous diff (replaced 30k ago) to just look at some possibilities...it definately sounds like a bearing...the only thing i dont understand is if it was the diff, wouldn't it change pitch with load?....anyways, i took everything apart, which was surprisingly easy,and looked at the side and pinion bearing and i'm thinking either:
a. bad side bearing
b. low fluid
c. pinion bearing

gonna check the fluid tomorrow....update then..

Not wanting to double post...here is some updates and more info on my problem...ANY help is appriciated!!

http://forums.nasioc.com/forums/show....php?t=1815680

Last edited by sik03wrx; 08-01-2009 at 04:16 PM. Reason: Update
sik03wrx is offline   Reply With Quote
Old 08-03-2009, 08:29 PM   #8
Sedatives17
Scooby Newbie
 
Member#: 120678
Join Date: Jul 2006
Chapter/Region: MWSOC
Location: A-B-A-C-A-B-B
Vehicle:
2003 Subaru WRX
PSM

Default

Okay, I am going to try to explain this as best as i can. I have an 03 WRX 110,000 miles, turbo back exhaust and k&n intake. Just recently ive been driving it and out of no where i hear a hollow whistling noise ...almost like your blowing into an empty glass bottle but a little bit higher pitched. It will stop after awhile for no apparent reason and when it is doing it everytime i even remotely hit the brakes it stops but when i let off it starts doing it again and it will eventually stop all together. I am completely baffled by what it would be and was wondering if someone could possibly point me in the right direction. I also am not sure where to post this so if its the wrong section, sorry. Any input would be good.
Sedatives17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
some weird noise from the front left Chol Brakes, Steering & Suspension 4 03-08-2007 08:47 PM
weird noise from the car iownaspec South East Region Forum 2 01-25-2006 05:37 PM
weird noise from the rear brakes?? darkmist2k1 Tri-State Area Forum 8 03-26-2005 11:06 PM
Weird clunking noise from the rear of the car. popnfresh Transmission (AT/MT) & Driveline 6 02-06-2005 05:13 PM
Weird noise from the turbo? Veerrrrraaaaagggggg h2o Factory 2.0L Turbo Powertrain 5 12-04-2002 12:38 PM


All times are GMT -4. The time now is 06:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.