Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-10-2009, 09:24 AM   #1
carveman
Scooby Newbie
 
Member#: 160363
Join Date: Sep 2007
Location: Michigan
Vehicle:
2006 09 WRX & 06 TR
WRB

Default Overfill from the factory

I checked the oil on my brand new 09 WRX and the oil level was above the "notch" I'm doing the first oil change right now. I was wondering has anyone else seen this situation. It seems it was overfilled at the factory.
carveman is offline   Reply With Quote
Old 07-10-2009, 10:08 AM   #2
silvia-junkie
Scooby Newbie
 
Member#: 103497
Join Date: Dec 2005
Chapter/Region: NESIC
Location: mass
Vehicle:
97 nissan 240sx
black

Default

Yah it happens. When I was doing PDI's (pre delevery inspections) when I was still working at a dealership I ran across a number of cars over filled. Its usually only about half a quart or so. I never worried about it, run it at the proper level from now on and chalk it up to a asembly line quirk.
silvia-junkie is offline   Reply With Quote
Old 07-10-2009, 06:42 PM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

1/2qt is no problem at all
Uncle Scotty is offline   Reply With Quote
Old 07-11-2009, 04:23 PM   #4
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

My 09 WRX is the same way. The tires are also at 40psi or more.
09rexwagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the VF39 wastegate actuator PSI set at stock from the factory? SixSick6 Factory 2.5L Turbo Powertrain 50 03-09-2007 10:00 PM
is the automatic really this bad from the factory? jeisen Transmission (AT/MT) & Driveline 15 08-17-2004 01:18 AM
2002 WRX from the factory Beanboy General Community 1 01-04-2002 02:32 PM
help with choosing mods from the factory, when buying thewrx fufanu Member's Car Gallery 4 06-04-2001 11:04 AM
Anyone have opinions about the WRX suspension upgrade from the factory? brainofjjj Brakes, Steering & Suspension 25 05-22-2001 08:36 PM


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.