Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-01-2009, 12:56 AM   #1
mike314
Scooby Newbie
 
Member#: 192201
Join Date: Oct 2008
Default Security System malfunction!!! help!!

first off its 2002 wrx, on sunday i somehow managed to get my key remote soaking wet. when i returned to my car the remote wouldnt work so i used the key to open the door. upon doing this the alarm started going off so i put the key in the ignition thinking it would turn but it didnt. i tried numerous different tactics none were successful in turning it off. so in turn the immobilizer chip was activated and i couldnt turn on my car. i dried out the remote and tried getting it to turn off that way bu once again no such luck. does anyone know how reset the security system? or have any suggestions?
p.s. i disconnected the battery already as well
mike314 is offline   Reply With Quote
Old 09-01-2009, 01:12 AM   #2
Sports Wagon
Scooby Specialist
 
Member#: 43081
Join Date: Sep 2003
Location: Think with your Dipstick
Default

Look under your glove box right side I think, and there you will see a black connector. Disco that and it disables the alarm system.
Sports Wagon is offline   Reply With Quote
Old 09-01-2009, 07:38 PM   #3
mike314
Scooby Newbie
 
Member#: 192201
Join Date: Oct 2008
Default

i will give it a shot thanks
mike314 is offline   Reply With Quote
Old 09-02-2009, 04:53 PM   #4
soob noob
Scooby Specialist
 
Member#: 220158
Join Date: Aug 2009
Chapter/Region: RMIC
Location: santaquin/orem
Vehicle:
02 bugeye
medamullet tuned

Default

i found a place that sells key fobs if you need one.. it might be a gamble but its only twenty bucks..

the site it http://cgi.ebay.com/ebaymotors/2001-...ht_5493wt_1167
soob noob is offline   Reply With Quote
Old 09-02-2009, 05:58 PM   #5
Not-EWRX
Scooby Specialist
 
Member#: 158043
Join Date: Aug 2007
Chapter/Region: RMIC
Location: SLC
Vehicle:
2013 Wrx Hatch
SWP

Default

Ebay key FOBs are good.
Not-EWRX is offline   Reply With Quote
Old 09-02-2009, 06:23 PM   #6
subtech02
Scooby Newbie
 
Member#: 215613
Join Date: Jun 2009
Default

cycle the key three times on-off on-off on-off disables the factory alarm
subtech02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Control System Malfunction? Help Please! 1wiwrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 08-20-2007 11:52 PM
Home Security Systems .. need help! racer98 Off-Topic 6 02-17-2006 03:33 PM
P0505-Idle Control System malfunction-help! SRuzhyo Legacy Forum 0 09-01-2004 06:16 PM
2000 RS Security System Malfunction! Swivel1000 Car Audio, Video & Security 5 11-07-2003 11:01 AM


All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.