Welcome to the North American Subaru Impreza Owners Club Wednesday April 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-17-2010, 04:48 PM   #1
MAtwal
Scooby Newbie
 
Member#: 125053
Join Date: Sep 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Wrx Sedan
WRB

Default my stock map says my car is AT, is this an issue?

Hi guys, yes so im a noob to tuning and just getting into it so be easyyyy.

anyways just got a tactrix and I plugged it into to save my stock map.

the Internal ID: A4TF400E
everything else seems right, usdm, subaru 2004 wrx which is what I have but I have a MT 5 speed car, not an AT as the rom is showing??

can this be an issue?? car seems to run fine to me but I guess I should do some data logs to show.

Does anyone think I should find the stock 04 wrx mt map and flash that to correct this?
MAtwal is offline   Reply With Quote
Old 01-17-2010, 07:34 PM   #2
contour se driver
Scooby Newbie
 
Member#: 24874
Join Date: Sep 2002
Chapter/Region: NWIC
Location: Mukilteo
Vehicle:
07 Legacy GT
faster paint scheme

Default

Quote:
Originally Posted by MAtwal View Post
Hi guys, yes so im a noob to tuning and just getting into it so be easyyyy.

anyways just got a tactrix and I plugged it into to save my stock map.

the Internal ID: A4TF400E
everything else seems right, usdm, subaru 2004 wrx which is what I have but I have a MT 5 speed car, not an AT as the rom is showing??

can this be an issue?? car seems to run fine to me but I guess I should do some data logs to show.

Does anyone think I should find the stock 04 wrx mt map and flash that to correct this?
supposedly...for the legacy gt 5eat...they may have lowered tq output at the lowest rpms to be easier on the tranny.

dunno if its true or not.

but id try to get the manual maps of i were you.
contour se driver is offline   Reply With Quote
Old 01-17-2010, 08:34 PM   #3
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Sounds like it maybe had the Cobb AP on it before.
quazimoto is offline   Reply With Quote
Old 01-17-2010, 09:00 PM   #4
MAtwal
Scooby Newbie
 
Member#: 125053
Join Date: Sep 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Wrx Sedan
WRB

Default possibly

I think this car might have been stage 2 before. But when I bought it from the dealer, there was a cel and they said " the up-pipe was cracked." so they put in a stock one. there was probably an aftermarket one so I got the shaft there.

anyways so is it safe for me to put on the proper 04 wrx stock Mt map? ill run some logs with it too once I figure out how to lol, im getting there ......slowly
MAtwal is offline   Reply With Quote
Old 01-17-2010, 09:56 PM   #5
RayN
Scooby Newbie
 
Member#: 135789
Join Date: Dec 2006
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2005 STi
CGM

Default

you can run the stage1 ots map and go from there.
RayN is offline   Reply With Quote
Old 01-19-2010, 12:48 AM   #6
elevenpoint7five
Scooby Specialist
 
Member#: 187798
Join Date: Aug 2008
Chapter/Region: MWSOC
Location: Elk Grove Village IL
Vehicle:
04 2 liters of
AWESOME!

Default

The map that's on there isn't hurting the car, however you can download the newest versions from Subaru of stock maps(for you I believe it's A4TF520F) here: http://www.scoobypedia.co.uk/index.p...patibilityList

Andy
elevenpoint7five is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is my stock map? midwestmonster AccessPort 0 02-25-2010 10:01 PM
I need advice! Dropped my car off at Colonial this morning... SubaruShortie05 Transmission (AT/MT) & Driveline 9 10-08-2008 12:28 PM
SnowPerformance. Injecting mixture at startup. Only an issue with the MAF kit? flatthump Water/Methanol Injection, Nitrous & Intercooler Cooling 24 07-20-2008 01:05 AM
car show at UCF this saturday... sanders South East Region Forum 2 02-23-2001 01:34 PM


All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.