Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-10-2002, 01:48 PM   #1
WHAT
Scooby Specialist
 
Member#: 19399
Join Date: May 2002
Chapter/Region: Tri-State
Location: Lansdale
Vehicle:
2013 LRPE M3/Touareg
Orange/Black

Question what kind of 1/4 mile times are you guys getting

I finally got to take my WRX to the strip and I am a bit disapointed. I could only manage 14.5 at 92mph. I have a TXS turbo back exhuast and K&N filter on the car. All of these mags are ripping off these times with the stock car. What gives. I was not afraid to let the thing fly. After a couple of runs I let it rip and launched at about 4500rpm and slipped the clutch a bit (tires did spin some) and I had a 1.92 60ft time, but the car seemed to die for a second when I shifted into second gear. It bogged down some then took off. Am I not making the 1st to 2nd shift right? Should I slip that a bit too (I was slamming the gear). I am waiting for the unichip to come in from TXS and I am hoping that this will help get the car into the 13's. What is everone elses experience with the stage II setup. Am I not doing something right here? I thought that I would fair better at the track. I case you are going to ask? It was about 50 degrees outside and at night. so it was a cool night. Let me know what is going on!!!!
WHAT is offline   Reply With Quote
Old 06-10-2002, 02:48 PM   #2
Ryan23
Scooby Specialist
 
Member#: 15116
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Newburg, MD
Vehicle:
2000 Ver6 STi Type-R
EJ257/GT35R

Default

My best so far with a Vish-XS stage 0.2 is a 13.52@99 with a 1.87 60'. Mods are:

Blitz SBC-ID set @ 16.5
TurboXS Turboback
Unichip (Currently using TXS's Stage II Map)
TurboXS Type H BOV
Vishnu Uppipe
Vishnu Pulley
Colder plugs (whatever came with Stage 0)

This was rolling on Subzero's with 225/45/17 Azenis. After the Turboback was installed, I get a little wheelspin at the launch. Currently launching at 5K with slip and shifting @ redline in every gear (crossing the timer in 4th). Still working on the launch though. I think an MBC would probably be worth a couple tenths from what I hear.

Ryan
Ryan23 is offline   Reply With Quote
Old 06-10-2002, 04:14 PM   #3
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

something is wrong. Where were you shifting. The best stock time people have posted is 14.1. My person time was 14.3@94.X with a 2.0 60' time. I obviously didn't know how to launch then. People have run 13's with just exhaust. I ran consistant 13.8@96-97mph with just mbc (1.8 60').

Your 60' is decent, the only thing I can think of is you are shifting too soon. Your mph is way low.
TypeC is offline   Reply With Quote
Old 06-10-2002, 04:31 PM   #4
WHAT
Scooby Specialist
 
Member#: 19399
Join Date: May 2002
Chapter/Region: Tri-State
Location: Lansdale
Vehicle:
2013 LRPE M3/Touareg
Orange/Black

Default

I am shifting at 6500 to 6700rpms and I have even let it go to redline a couple of times? I am not sure what is going on. I thought that it seemed a bit on the slower side. All of the dyno results that I have seen shows the power of the WRX dying off at about 6200rpm should I shift then? It is very frustrating. I thought that I should see more results? Something has to be wrong? It just doesn't seem to really pull right away in second, could I be banging the clutch to much and let it slip more? I am confused. Help!!!!!!!!!!!
WHAT is offline   Reply With Quote
Old 06-10-2002, 05:15 PM   #5
eric m.
Scooby Specialist
 
Member#: 14872
Join Date: Jan 2002
Chapter/Region: SCIC
Location: kalispell, mt
Vehicle:
06 legacy GT black
accessport stage II.

Default

keep practicing. you can't just read 100 posts on how to drive fast and expect 14 second 1/4 mile times. practice helps a lot. also, try to keep less than 1/2 tank of gas in your car.
eric m. is offline   Reply With Quote
Old 06-10-2002, 07:32 PM   #6
[27]
Scooby Specialist
 
Member#: 9731
Join Date: Aug 2001
Location: Parkin Harder than Jewpac can.
Vehicle:
2k2 wrx '13 Audi S4
Midnight Gray

Default

im stock and running 14.5 with a 2.0 60ft time, given it was my first time ever out to a drag strip and i could probably get it down even further
[27] is offline   Reply With Quote
Old 06-10-2002, 07:51 PM   #7
WHAT
Scooby Specialist
 
Member#: 19399
Join Date: May 2002
Chapter/Region: Tri-State
Location: Lansdale
Vehicle:
2013 LRPE M3/Touareg
Orange/Black

Default

this is what I am talking about. This is not the first time that I have been to the track. I used to take my mustang there. So I am not that new at it. Just new with this car. I am not sure what is going onmaybe it is the track that I am running at? it is up in the mountains a bit, but I am unsure of the altitude? Would this effect it dramaticly? What about the fact that I did this with a set of 18's on the car. I know that everyone says to run the stock ones when you race. But I would like to have a good looking fast car not just a fast car. I am going to go again in about 2 weeks and I think that I will put the stock wheels on to see if there is a big difference. Hopefully I will have the rest of the stage II kit by then as well. keep the info coming it might not help but it is interesting to see what you guys are running and how my car compares
WHAT is offline   Reply With Quote
Old 06-10-2002, 08:37 PM   #8
rsxblondie
Scooby Newbie
 
Member#: 15399
Join Date: Feb 2002
Location: NJ
Default

dont' feel bad. I only managed a 14.5 @ 90something. But I still only have under 3k miles.
rsxblondie is offline   Reply With Quote
Old 06-10-2002, 11:02 PM   #9
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by WHAT
I finally got to take my WRX to the strip and I am a bit disapointed. I could only manage 14.5 at 92mph. I have a TXS turbo back exhuast and K&N filter on the car. All of these mags are ripping off these times with the stock car. What gives. I was not afraid to let the thing fly. After a couple of runs I let it rip and launched at about 4500rpm and slipped the clutch a bit (tires did spin some) and I had a 1.92 60ft time, but the car seemed to die for a second when I shifted into second gear. It bogged down some then took off. Am I not making the 1st to 2nd shift right? Should I slip that a bit too (I was slamming the gear). I am waiting for the unichip to come in from TXS and I am hoping that this will help get the car into the 13's. What is everone elses experience with the stage II setup. Am I not doing something right here? I thought that I would fair better at the track. I case you are going to ask? It was about 50 degrees outside and at night. so it was a cool night. Let me know what is going on!!!!
Very simple. You are not getting a good launch. I know its hard to believe but you are giving up about 3 tenths and 2-3 mph with your slow launch. I am not bagging on you and you did very well for racing that car for the first time. I did worse my first time out.

The only way I have ever found to get 1.7 and 1.8 60 ft times is to hold at 3000 rpm. Then floor it at the second yellow. When the tach hits 5500 rpm let the clutch go. Dont pop it. Just let your foot straight up off of it. You should not get any clutch slip. You should get some front wheelspin. Hold it WOT till 7000 and the go for second.

I bet 3-4 more runs with this launch will get your 14.0-14.2

HTH

CT
AZScoobie is offline   Reply With Quote
Old 06-10-2002, 11:25 PM   #10
alfriedesq
Scooby Guru
 
Member#: 6788
Join Date: May 2001
Location: Stamford, CT 06902
Vehicle:
2005 STI
10.9 @ 130

Default Re: Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by AZScoobie


Very simple. You are not getting a good launch. I know its hard to believe but you are giving up about 3 tenths and 2-3 mph with your slow launch. I am not bagging on you and you did very well for racing that car for the first time. I did worse my first time out.

The only way I have ever found to get 1.7 and 1.8 60 ft times is to hold at 3000 rpm. Then floor it at the second yellow. When the tach hits 5500 rpm let the clutch go. Dont pop it. Just let your foot straight up off of it. You should not get any clutch slip. You should get some front wheelspin. Hold it WOT till 7000 and the go for second.

I bet 3-4 more runs with this launch will get your 14.0-14.2

HTH

CT
I concur 100% with this method

The problem of course is that the stock clutches only last so long with this method when you start making over 300 wheel hp - - - don't even try one of the aftermaket clutches - I tried 3 of them and the stock one was the best for drag racing - - like I said trouble is that after a few passes it can start to let go and slip when you slam it hard
alfriedesq is offline   Reply With Quote
Old 06-11-2002, 12:00 AM   #11
DoomEquation
Scooby Guru
 
Member#: 6974
Join Date: May 2001
Location: S ome F reedom V igilante
Vehicle:
1984 GM6
BRP

Default Re: Re: Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by alfriedesq
I concur 100% with this method

The problem of course is that the stock clutches only last so long with this method when you start making over 300 wheel hp - - - don't even try one of the aftermaket clutches - I tried 3 of them and the stock one was the best for drag racing - - like I said trouble is that after a few passes it can start to let go and slip when you slam it hard
Agrees that the aformentioned method will eat the stock clutch quickly ( it did it to my RS) but the bit about the stocker being the best clutch..... thats silly.

-DE

Exedy/ACT/JUN hybrid setup. and loves every minute.

Oh P.S. My RS ran an altitude corrected 14.8 @ LACR. N/A. to stay on topic.
DoomEquation is offline   Reply With Quote
Old 06-11-2002, 12:03 AM   #12
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default Re: Re: Re: Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by DoomEquation


Agrees that the aformentioned method will eat the stock clutch quickly ( it did it to my RS) but the bit about the stocker being the best clutch..... thats silly.

-DE

Exedy/ACT/JUN hybrid setup. and loves every minute.

Oh P.S. My RS ran an altitude corrected 14.8 @ LACR. N/A. to stay on topic.

All I can say is that I have about 110 passes on my stock trans and stock Clutch making good power and all of my launches where like I describe. I dont slip the clutch and since I do not slip the clutch it does not get glazed and therefore slip like on your car. Slip the clutch and it will go bye bye in a hurry.

CT
AZScoobie is offline   Reply With Quote
Old 06-11-2002, 12:21 AM   #13
apwrx
Scooby Newbie
 
Member#: 13957
Join Date: Jan 2002
Location: Dallas,Ore
Vehicle:
02 Wrx sold
mbp

Default

i ran a 13.892@99.41 2.024 60ft this was with boost at 13.5 i have a txs mbc and vishnu uppipe. hoping to hit 13.6 this weekend
apwrx is offline   Reply With Quote
Old 06-11-2002, 12:25 AM   #14
evorace1
Scooby Newbie
 
Member#: 17310
Join Date: Apr 2002
Location: Knoxville TN
Vehicle:
92 Mitsu Eclipse
Black

Default Re: Re: Re: Re: Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by AZScoobie



All I can say is that I have about 110 passes on my stock trans and stock Clutch making good power and all of my launches where like I describe. I dont slip the clutch and since I do not slip the clutch it does not get glazed and therefore slip like on your car. Slip the clutch and it will go bye bye in a hurry.

CT
thats funny. I have always slipped my clutch and made decent 60 fts and probably as many as 70+ passes. I am still on the stock clutch.
evorace1 is offline   Reply With Quote
Old 06-11-2002, 01:55 AM   #15
alfriedesq
Scooby Guru
 
Member#: 6788
Join Date: May 2001
Location: Stamford, CT 06902
Vehicle:
2005 STI
10.9 @ 130

Default Re: Re: Re: Re: Re: Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by evorace1


thats funny. I have always slipped my clutch and made decent 60 fts and probably as many as 70+ passes. I am still on the stock clutch.
I am amazed - - espcially with that sick power you have - - I used to spin the cluth many times if i hit it hard !- - even stock I spun the clutch once ! Whats you build date - I heard th upgraded the clutch mid year
alfriedesq is offline   Reply With Quote
Old 06-11-2002, 09:47 AM   #16
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default Re: Re: what kind of 1/4 mile times are you guys getting

Quote:
Originally posted by AZScoobie
The only way I have ever found to get 1.7 and 1.8 60 ft times is to hold at 3000 rpm. Then floor it at the second yellow. When the tach hits 5500 rpm let the clutch go. Dont pop it. Just let your foot straight up off of it. You should not get any clutch slip. You should get some front wheelspin. Hold it WOT till 7000 and the go for second.
CT
that's exactly how I launch. Not only do I get 1.8's but I get them consistanly. I can run 1.8's like 10 times in a row.

Also, your mph is so low because, as I guessed, you were shifting too early. Shift at redline and then tell us how you do. You should get 13.9-14.1 with your mods.

-C
TypeC is offline   Reply With Quote
Old 06-11-2002, 10:04 AM   #17
WHAT
Scooby Specialist
 
Member#: 19399
Join Date: May 2002
Chapter/Region: Tri-State
Location: Lansdale
Vehicle:
2013 LRPE M3/Touareg
Orange/Black

Default

I am going to have to give the suggestions a try and see what happens the next time that I make it to the track. Last night I just received the rest of the stage II kit in the mail. (unichip - mbc) I am planning on installing them over the weekend and then to the track I will go. So no one thinks that the 18in rims has anything to do with it? I was looking at some of the other threads and they seem to put down the larger rims when it comes to going to the strip. The next trip that I make to the drag strip I am going to let the clutch fly and redline on all of the shifts to see what I get..... Thanks for the help guys. I will let you know what times I get!!! Still would like to see what everyone is running. I get a kick out of these little 4 cyl and the way that they knock down most of the newer v8's.
WHAT is offline   Reply With Quote
Old 06-11-2002, 10:18 AM   #18
Sordid Philosopher
Scooby Specialist
 
Member#: 16854
Join Date: Mar 2002
Location: East Bay - CA
Vehicle:
2003 WRX Sedan
White

Default

overinflate your tires a little (40psi), that seems to help (me at least).
Sordid Philosopher is offline   Reply With Quote
Old 06-11-2002, 10:55 AM   #19
SGOSWRX
Scooby Specialist
 
Member#: 10921
Join Date: Oct 2001
Location: S.W. Florida
Vehicle:
04 04 STi
12.8 @ 105 mph

Default

Quote:
Originally posted by WHAT
I am shifting at 6500 to 6700rpms and I have even let it go to redline a couple of times? I am not sure what is going on. I thought that it seemed a bit on the slower side. All of the dyno results that I have seen shows the power of the WRX dying off at about 6200rpm should I shift then? It is very frustrating. I thought that I should see more results? Something has to be wrong? It just doesn't seem to really pull right away in second, could I be banging the clutch to much and let it slip more? I am confused. Help!!!!!!!!!!!
Everyone seems to have their own idea of the best shift points. Me included. My personal experience is to shift right at 7000 rpms for the best times. I tried shifting at 6500 rpms and lost .2-.3 tenths in the 1/4 mile. My car runs best at 7000 rpm shifts.
I ran 13.3 @ 101 with Turboxs stage 2 set up shifting at redline in all gears. Thats with 17'' prodrives 21.5 lbs wheels.
SGOSWRX is offline   Reply With Quote
Old 06-11-2002, 11:04 AM   #20
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default

Quote:
Originally posted by WHAT
I am going to have to give the suggestions a try and see what happens the next time that I make it to the track. Last night I just received the rest of the stage II kit in the mail. (unichip - mbc) I am planning on installing them over the weekend and then to the track I will go. So no one thinks that the 18in rims has anything to do with it? I was looking at some of the other threads and they seem to put down the larger rims when it comes to going to the strip. The next trip that I make to the drag strip I am going to let the clutch fly and redline on all of the shifts to see what I get..... Thanks for the help guys. I will let you know what times I get!!! Still would like to see what everyone is running. I get a kick out of these little 4 cyl and the way that they knock down most of the newer v8's.

Use the strip to your advantage. Make a few more passes with our recomendations and then install the unichip at the track. It only takes 10 minutes. Then tell us if you speed up or not. Thats the only way you will know if it helps. Or Make some passes with it and then pull it out.

The 18's will slow you down. I have 18 inch wheels/tires that are 39lbs total while the stock wheels are 40 lbs total. I loose 2 tenths and 2mph on avg if I run the 18's. They are the same overall size and they are lighter but they still slow me down. The weight is more towards the outside edge of the rotating wheel and they are harder to get moving. If you have your stockers you will will drop down.

HTH

CT
AZScoobie is offline   Reply With Quote
Old 06-11-2002, 11:46 AM   #21
SGOSWRX
Scooby Specialist
 
Member#: 10921
Join Date: Oct 2001
Location: S.W. Florida
Vehicle:
04 04 STi
12.8 @ 105 mph

Default

Quote:
Originally posted by AZScoobie



Use the strip to your advantage. Make a few more passes with our recomendations and then install the unichip at the track. It only takes 10 minutes. Then tell us if you speed up or not. Thats the only way you will know if it helps. Or Make some passes with it and then pull it out.

The 18's will slow you down. I have 18 inch wheels/tires that are 39lbs total while the stock wheels are 40 lbs total. I loose 2 tenths and 2mph on avg if I run the 18's. They are the same overall size and they are lighter but they still slow me down. The weight is more towards the outside edge of the rotating wheel and they are harder to get moving. If you have your stockers you will will drop down.

HTH


CT
But I bet those 18'' look nice. I would gladly trade .2 tenths for some nice looking wheels.
SGOSWRX is offline   Reply With Quote
Old 06-11-2002, 06:10 PM   #22
Fat Ugly Soccer Mom
Scooby Newbie
 
Member#: 14703
Join Date: Jan 2002
Location: Long Island, NY
Vehicle:
1987 Minivan
Doo-doo Brown

Default

Practice is a big part of it. Don't be disappointed if you're time is a little higher than other i-clubbers and it's your first time. It's just a matter of being familiar with the whole process and learning the best way to launch. I found it helpful on one of the better runs I did to play make believe and pretend the the 12 second 'vette in the lane to the left of me didn't exist.

When I went for the first time ever not too long ago, I pulled a 13.6 with a 2 flat 60 ft time as my best run with half a tank of gas and Vishnu Stage 0. Some of the runs before that were just too embarassing to post, and would show how much of a newb dragger I am. Basically I sucked, and will know what to do better next time.

I'm gonna try the method prescribed by AZScoobie and see if I can shave .2 off that 60 ft time and hopefully pull a 13.4. If it kills the clutch quicker then o well... I guess it will be time for a lightened flywheel to go in while things are apart in my driveway.

Also, I seemed to do best when I spent as little time in 4th gear as possible (shift near redline in 1 - 3). 4th gear kind of blows, and might as well be overdrive #2 in the WRX. If 4th gear was a woman if would be Oprah Winfrey.
Fat Ugly Soccer Mom is offline   Reply With Quote
Old 06-13-2002, 03:29 AM   #23
ImprezaRS dot com
over boosted again
Moderator
 
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
Vehicle:
2013 B9 Tribeca LTD
2005 Impreza 2.5 RS

Default

Sounds like a pretty mean minivan
ImprezaRS dot com is offline   Reply With Quote
Old 06-13-2002, 09:45 PM   #24
wilrace
Scooby Newbie
 
Member#: 15772
Join Date: Feb 2002
Location: Bradenton Fl,
Vehicle:
02 WRX
Blue

Default

My best time is a 13.8 at 96 mph with a 1.9 60ft. The 60ft could be better but I am working on it. mods are

Greddy cat back
mbc boost at 15.5
water spray kit
wilrace is offline   Reply With Quote
Old 06-13-2002, 10:20 PM   #25
atcvader
Scooby Newbie
 
Member#: 8759
Join Date: Jul 2001
Chapter/Region: SCIC
Location: Lemoore, CA
Vehicle:
2015 WRX
OBP

Default

I ran a 14.3@94.xx mph... Mods were 5zigen catback, injen intake... BUT... I ran on 225/40/18's... Next run shooting for 13.9 with an evcIV and the stocks...Is it possible?
atcvader is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What kind of 1/4 mile times are you putting down with your 2.0? ismegamanthere Proven Power Bragging 45 05-30-2014 12:04 PM
What kind of coolant and brake fluid are you guys using? showcasewrx Service & Maintenance 3 10-31-2003 07:41 AM
Fastest US STi 1/4 mile time? Are you the fastest? Overboosted STi STi Forum Archive 4 09-09-2003 10:03 PM
What 0-60 & 1/4 mile times are you getting with your mods? Rich L Technical Forum Archive 0 09-16-2000 06:18 PM


All times are GMT -4. The time now is 10:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.