Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-07-2010, 02:37 PM   #1
bugeyegrocerygettr
Scooby Newbie
 
Member#: 238584
Join Date: Feb 2010
Chapter/Region: MAIC
Location: Front Royal, VA
Vehicle:
2002 WRX Wagon
Soon to be Utec'd

Default Tranny noise while stoped with clutch out, and while coastin while in gear.

So i noticed some noise coming from my tranny after a long trip to PA and back. I stoped about halfway back home late monday night to get some gas and i noticed some chattering coming from my car while stoped. At first i thought it was my engine knocking because it has 162k on it and im paranoid its going to blow up soon but its not the case, i push the clutch in and the noise goes away. I can also hear it when im coasting with the car in gear and there is a back load on the the tranny.........any ideas on what this could be if so how costly could it be to fix. Thanks for the help
bugeyegrocerygettr is offline   Reply With Quote
Old 07-08-2010, 12:04 AM   #2
afrojack
Scooby Newbie
 
Member#: 238833
Join Date: Feb 2010
Default

My legacy wagon does the same thing, i have about 160k on the car. I think it has something to do with the clutch as my car also has slipping issues under power. I would be interested to see if anyone has an idea of what this noise could be as well.
afrojack is offline   Reply With Quote
Old 07-08-2010, 07:00 AM   #3
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

Throwout bearing would be my initial thought.....

Jay
Storm is offline   Reply With Quote
Old 07-08-2010, 01:42 PM   #4
05uurx
Scooby Newbie
 
Member#: 244141
Join Date: Apr 2010
Location: Houston, TX
Default

If its not coming from your engine, get your tranny checked out. Take it to a tranny repair shop and try to get them to do a free diagnostic on it.

I had the same problem with my tranny and at first i thought it was my clutch also. After replacing the clutch, I experienced the same chattering noise soon after. I have pictures of my open transmission box in my other post. Good luck and I hope it's nothing major with the tranny.
05uurx is offline   Reply With Quote
Old 07-10-2010, 10:55 AM   #5
dan az
Scooby Specialist
 
Member#: 120355
Join Date: Jul 2006
Chapter/Region: SWIC
Location: prescott valley, az
Vehicle:
2004 wrx wagon 2.5
20g-xt, super slow

Default

input shaft bearing
dan az is offline   Reply With Quote
Old 07-10-2010, 01:46 PM   #6
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

Bad throw out bearing if when stopped with clutch out or neutral. Not input shaft bearing unless you hear a spun sound between shifts.
hybrid gti 2 is offline   Reply With Quote
Old 07-11-2010, 09:24 PM   #7
jose
Scooby Newbie
 
Member#: 106707
Join Date: Feb 2006
Location: Santa Maria CA
Vehicle:
2002 wrx
white

Default

My car does the same ting I tout it was the throw out bearing I replace it whit a new one along with pressure plate and flywheel And it still does the same noise. I took it to a transmission shop and the guy shed it was input shaft bearing
jose is offline   Reply With Quote
Old 07-11-2010, 09:55 PM   #8
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

The input bearing uses needle bearing. If it died it can grind into the input shaft. Causing damage that can't be fixed with out a new input shaft. So if you suspect this then you best have a professional take a look at it and make sure. Specially with aftermarket gears as it can get pricey really quick.
hybrid gti 2 is offline   Reply With Quote
Old 07-12-2010, 01:13 AM   #9
jose
Scooby Newbie
 
Member#: 106707
Join Date: Feb 2006
Location: Santa Maria CA
Vehicle:
2002 wrx
white

Default

^ Thats y im going with a 6sp
jose is offline   Reply With Quote
Old 07-12-2010, 07:28 PM   #10
bugeyegrocerygettr
Scooby Newbie
 
Member#: 238584
Join Date: Feb 2010
Chapter/Region: MAIC
Location: Front Royal, VA
Vehicle:
2002 WRX Wagon
Soon to be Utec'd

Default

yeah there is a problem with my tranny. About 2 weeks after i got the car i somehow managed to blow the syncro out of 4th gear (AWD newb) but if i double clutch it is is fine. so it needs a rebuild anyway but it has never made that sound before, and it seems to have gone away magically. I dont know im waiting for a total trans failure but i dont have the extra cash laying around to do a rebuild. Im not going to just put 4th gear in it im proably goin to go with a JDM STI gear set.
bugeyegrocerygettr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts with clutch out only wrcRabbit Transmission (AT/MT) & Driveline 2 06-23-2010 12:31 PM
2003 Wrx with sti swap and interior, zero sports, RA gears! turbo98 Private 'Wanted' Classifieds 84 09-08-2008 06:15 PM
Rattle at Idle with clutch out? Chuckaz Transmission (AT/MT) & Driveline 1 11-08-2007 10:53 PM
Quick questions while the engine is out and i'm replacing the clutch/flywheel Anhdalai Transmission (AT/MT) & Driveline 1 10-01-2007 12:11 PM
"Thump" and hard to get in gear ? clutch? wRxbeater11 Transmission (AT/MT) & Driveline 6 08-20-2005 12:04 AM


All times are GMT -4. The time now is 07:46 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.