Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-22-2010, 11:31 PM   #1
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default 2011 WRX Clutch - intermittent click noise

Just started feeling/hearing a click when the clutch is pressed. Its not always there. I had my dealer check it out and they say its normal (though I never noticed it in the first 500 miles). Its about 700 miles now. Anyone else hear/feel this click? It feels as if a component is flicking off another.
David920 is offline   Reply With Quote
Old 10-22-2010, 11:33 PM   #2
3rdsubaru
Scooby Newbie
 
Member#: 242862
Join Date: Apr 2010
Chapter/Region: MAIC
Vehicle:
2011 STi Sedan w/nav
Satin White Pearl

Default

normal
3rdsubaru is offline   Reply With Quote
Old 10-23-2010, 01:12 AM   #3
Airplay355
Scooby Specialist
 
Member#: 213825
Join Date: Jun 2009
Chapter/Region: NESIC
Location: Southern Maine
Vehicle:
2011 WRX
SWP

Default

There's probably a bomb under the clutch...
Airplay355 is offline   Reply With Quote
Old 10-23-2010, 02:04 AM   #4
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

David920 is offline   Reply With Quote
Old 10-23-2010, 12:55 PM   #5
3rdsubaru
Scooby Newbie
 
Member#: 242862
Join Date: Apr 2010
Chapter/Region: MAIC
Vehicle:
2011 STi Sedan w/nav
Satin White Pearl

Default

my 02 wrx used to do this.
3rdsubaru is offline   Reply With Quote
Old 10-23-2010, 08:39 PM   #6
BAD MF STI
Scooby Newbie
 
Member#: 258719
Join Date: Sep 2010
Chapter/Region: MAIC
Location: MD
Vehicle:
2011 STI
SWP

Default

Check those shoes...
BAD MF STI is offline   Reply With Quote
Old 10-24-2010, 01:37 AM   #7
3rdsubaru
Scooby Newbie
 
Member#: 242862
Join Date: Apr 2010
Chapter/Region: MAIC
Vehicle:
2011 STi Sedan w/nav
Satin White Pearl

Default

Quote:
Originally Posted by BAD MF STI View Post
Check those shoes...
I wanted to say this, but didn't want to offend the OP
3rdsubaru is offline   Reply With Quote
Old 10-24-2010, 03:55 PM   #8
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

Quote:
Originally Posted by 3rdsubaru View Post
I wanted to say this, but didn't want to offend the OP
Haha. Puma shoes - del rey
David920 is offline   Reply With Quote
Old 10-24-2010, 06:15 PM   #9
RobM
Scooby Newbie
 
Member#: 177056
Join Date: Apr 2008
Location: Alberta, Canada
Vehicle:
2015 WRX - CVT
2009 Forester XT

Default

My '09 STI clutch pedal squeaks with every clutch press if it's at "just" the right temperature in the cabin. It used to annoy me. Now I just turn up the radio louder.
RobM is offline   Reply With Quote
Old 12-08-2010, 03:59 PM   #10
damonhimself
Scooby Newbie
 
Member#: 235835
Join Date: Jan 2010
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2011 WRX 5DR
DGM

Default

Quote:
Originally Posted by BAD MF STI View Post
Check those shoes...
I have the black/grey version on those Pumas :-)
damonhimself is offline   Reply With Quote
Old 10-23-2010, 09:55 PM   #11
Obsessive
Scooby Specialist
 
Member#: 77302
Join Date: Dec 2004
Chapter/Region: MWSOC
Location: Billy Mays
Vehicle:
damn well better
bail me out of this ****

Default

Quote:
Originally Posted by David920 View Post
Just started feeling/hearing a click when the clutch is pressed. Its not always there. I had my dealer check it out and they say its normal (though I never noticed it in the first 500 miles). Its about 700 miles now. Anyone else hear/feel this click? It feels as if a component is flicking off another.
Normal. If you look under the dash as you operate it with your hand you'll notice that it happens when the spring starts to compress.

Mines done it for 30000 miles.
Obsessive is offline   Reply With Quote
Old 10-23-2010, 10:47 PM   #12
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

Just weird that I can drive for awhile (lets say 15 mins) without the click, then it starts. Never happened with my 08 wrx. The click is fairly noticeable too. The video was taken with an iphone.
David920 is offline   Reply With Quote
Old 10-23-2010, 10:53 PM   #13
irish44j
Scooby Specialist
 
Member#: 191290
Join Date: Oct 2008
Chapter/Region: MAIC
Location: Burke, VA
Vehicle:
09 OPB SM WRXsedan
85 BMW E30 M2 Rallycrossr

Default

yeah, it's normal but it still shouldn't be there - it's a design flaw in the car. It's because the pedal assembly flexes. One guy on here welded a small spanning bracket across the front of the assembly and got rid of the flex, and the related "click." Another guy had Subaru replace the whole pedal assembly under warranty.

We all get it and it comes and goes. It isn't "supposed" to happen. That said, it won't hurt anything...its' just annoying.
irish44j is offline   Reply With Quote
Old 10-24-2010, 07:12 PM   #14
STI 2 NV
Scooby Specialist
 
Member#: 31748
Join Date: Jan 2003
Chapter/Region: Tri-State
Location: Upstate NY
Vehicle:
'15 WRB WRX

Default

Mine clicks...as well as my brake pedal. Not sure why people can say this is normal seeing how my 3 previous WRX's and 1 STI never clicked. It drives me crazy, but I am not sure if there is any fix for it.
STI 2 NV is offline   Reply With Quote
Old 10-24-2010, 10:47 PM   #15
irish44j
Scooby Specialist
 
Member#: 191290
Join Date: Oct 2008
Chapter/Region: MAIC
Location: Burke, VA
Vehicle:
09 OPB SM WRXsedan
85 BMW E30 M2 Rallycrossr

Default

I only mean "its normal because most of the new WRXs have this problem." e.g. "it's a normal problem."

I don't mean that "it's supposed to do that"
irish44j is offline   Reply With Quote
Old 10-25-2010, 11:40 PM   #16
coopermx
Scooby Newbie
 
Member#: 239569
Join Date: Feb 2010
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
2010 WRX
Spark Silver

Default

My 2010 with 9000 miles on it does the same.

When I get in the car in the morning it always clicks once, then usually never again until a cold start or if i haven't touched the clutch in a while. Sometimes it does it every time I clutch in.... fairly random.

I can feel it in the brake pedal too. Dealer told me it was a spring on the pedal assembly.
coopermx is offline   Reply With Quote
Old 10-26-2010, 10:46 AM   #17
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

Mine usually does it more in the winter. The dealership replaced the cruise control clutch switch twice. That seemed to fix it but it always came back. I've given up.

FYI, there is someone who posted that they had this issue and the dealership replaced the clutch master cylinder and it never happened again. Who knows.

I agree with Irish....its only normal in the sense that tons of cars do it and the dealerships can't ever figure it out and it doesn't hamper functionality of the clutch etc. I just chalk it up to "it's what makes a Subaru a Subaru" .
09rexwagon is offline   Reply With Quote
Old 10-28-2010, 01:02 PM   #18
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

Its driving me nuts. Even my friends are asking what that clicking noise is (can easily be heard with the music turned down). Its there more often than not. I'll prb talk to my dealership about it again and Subaru.
Oh, and I'm also hearing double clicking sometimes.
David920 is offline   Reply With Quote
Old 10-28-2010, 03:12 PM   #19
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

Quote:
Originally Posted by David920 View Post
Its driving me nuts. Even my friends are asking what that clicking noise is (can easily be heard with the music turned down). Its there more often than not. I'll prb talk to my dealership about it again and Subaru.
Oh, and I'm also hearing double clicking sometimes.
All of us invite you to have the deal check it out. Please post up parts and numbers and diagnostics if they fix it. If we can nail down the specific component (as oppose to a 15 part list equaling the whole of the moving parts under the dash), I will write up a DIY on what needs to be done to fix this. I thought it was the cruise control clutch switch, but I removed it completely and I still get the click here and there.
09rexwagon is offline   Reply With Quote
Old 11-09-2010, 11:07 PM   #20
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

Quote:
Originally Posted by 09rexwagon View Post
Mine usually does it more in the winter. The dealership replaced the cruise control clutch switch twice. That seemed to fix it but it always came back. I've given up.

FYI, there is someone who posted that they had this issue and the dealership replaced the clutch master cylinder and it never happened again. Who knows.

I agree with Irish....its only normal in the sense that tons of cars do it and the dealerships can't ever figure it out and it doesn't hamper functionality of the clutch etc. I just chalk it up to "it's what makes a Subaru a Subaru" .
Just got a call from service and they are replacing the clutch master cylinder (as you noted on your post). It should be ready Thurs evening. Hoping that fixes it as well.
David920 is offline   Reply With Quote
Old 11-10-2010, 09:25 AM   #21
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

Quote:
Originally Posted by David920 View Post
Just got a call from service and they are replacing the clutch master cylinder (as you noted on your post). It should be ready Thurs evening. Hoping that fixes it as well.
If this does in fact fix it, could you query the service folks at your dealer as to what actually is occurring in the MC? And whether or not it is indicative of a failure of the MC later on or just an annoyance?
09rexwagon is offline   Reply With Quote
Old 11-12-2010, 09:50 PM   #22
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

Quote:
Originally Posted by 09rexwagon View Post
If this does in fact fix it, could you query the service folks at your dealer as to what actually is occurring in the MC? And whether or not it is indicative of a failure of the MC later on or just an annoyance?
Well, they replaced the clutch MC and it seems to have fixed the problem. I asked the guy working at service (which I don't believe is an actual tech) if he knew what was the cause and wether it was an indication that it would have eventually did stop working.
He told me that they found the "click" coming from the clutch MC and that they replaced it. He also stated that this is a common click and that its just an annoyance. (sounded like a stock answer)..

I'm just happy it seems to be fixed. That "click" feel/noise was like nails on a chalkboard. The problem also started as a "once in awhile one click," then turned into a "its usually there click." There was also intermittent double/triple clicks, which seemed to be happening more often.

Here's with the triple click: (yes I changed my shoes)
Here's with 2 click, 1 click, no click...
David920 is offline   Reply With Quote
Old 10-28-2010, 03:51 PM   #23
Krane
Scooby Newbie
 
Member#: 36142
Join Date: May 2003
Chapter/Region: MAIC
Location: Westminster, MD
Vehicle:
2009 WRX 5 Door
DGM

Default

another clicker here. I'll agree it's started again now that the weather has turned colder.
Krane is offline   Reply With Quote
Old 10-28-2010, 08:38 PM   #24
Chader
Scooby Newbie
 
Member#: 152298
Join Date: Jun 2007
Chapter/Region: NWIC
Location: Billings, MT
Vehicle:
2011 WRX Premium 5dr
WRB

Default

Didn't I read a thread that claimed it had to do with firewall flex or something similar? I saw a pic and description where one person welded a bracket between the clutch mount and steering shaft IIRC that stabilized the clutch. This seemed to solve the problem.

I can try a search if someone doesn't know where to find it.
Chader is offline   Reply With Quote
Old 10-30-2010, 02:57 PM   #25
thelyon
Scooby Newbie
 
Member#: 261149
Join Date: Oct 2010
Default

I just started getting the same exact click on my 2011 WRX as well at about 600 miles. Definitely intermittent and sometimes there are two clicks. I'm in Virginia and the weather did just drop, I'm guessing that has something to do with it. Definitely annoying!
thelyon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch pedal clicking noise GeLLo_Boi Newbies & FAQs 6 03-01-2008 09:37 PM
Clutch making clicking / ticking type noise t3ch9 Transmission (AT/MT) & Driveline 2 05-25-2006 03:25 PM
Clutch making a clicking noise popnfresh Transmission (AT/MT) & Driveline 0 06-10-2005 02:28 PM
Weird clicking noise when I put in first and let go of clutch m u f a s i s Transmission (AT/MT) & Driveline 22 02-20-2004 02:06 PM
Click noise when releasing clutch? NicGordon Transmission (AT/MT) & Driveline 0 10-24-2002 01:07 AM


All times are GMT -4. The time now is 12:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.