Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-14-2011, 12:11 AM   #1
blackedoutkwrx
Scooby Specialist
 
Member#: 287582
Join Date: Jul 2011
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
04 wrx
java black pearl

Default cobb AP not hitting peak boost. solenoid issue. please help

i had my car tuned to stage 2 cobb. it was not hitting peak boost. the car was hitting 13.9 psi. after tons of testing and talking to my tuner the only way my car will hit peak boost is to leave the hose to the BCS off. i only did this once for fear of boost surge. please let me know whats wrong and how i can fix it!
thanks!
blackedoutkwrx is offline   Reply With Quote
Old 09-14-2011, 09:47 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Hi there. Is this an AccessPORT version 1 (b&w screen) or version 2 (color screen)? If version 2, do you have any logs? Is this an 04 WRX? What is an exact list of your mods? If this is a custom map, what does you tuner say the peak boost target is? What is your altitude? What gear are you in and at what RPM are you starting your wide open throttle run in order to measure your peak boost? Have you had a pressure test or smoke test of the intake tract to look for boost leaks?

Bill
Cobb Tuning is offline   Reply With Quote
Old 09-14-2011, 10:06 AM   #3
blackedoutkwrx
Scooby Specialist
 
Member#: 287582
Join Date: Jul 2011
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
04 wrx
java black pearl

Default

version 2. i have some logs. how do i post them? this i sjust the high wastegate stage 2 93 octane map. it is working now with the stock boost solenoid unhooked. it doesnt spike or anything. a very nice steady 16.9 psi. i have not done a boost test.
blackedoutkwrx is offline   Reply With Quote
Old 09-14-2011, 11:14 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

You can post your logs on google docs and share the link (make sure you change the permissions so that it is public).

I would do a 3rd gear run from about 2000 RPM to near redline (if you can so safely) with the default AccessPORT logging set.

Can you list all your mods?

Bill
Cobb Tuning is offline   Reply With Quote
Old 09-14-2011, 11:21 AM   #5
blackedoutkwrx
Scooby Specialist
 
Member#: 287582
Join Date: Jul 2011
Chapter/Region: MAIC
Location: pittsburgh
Vehicle:
04 wrx
java black pearl

Default

ok i will try to post the logs.
3rd gear run the whole way to redline is 13.9 psi. will not budge at all over that. i will log a bunch of stuff and try and post asap!
thanks


mods: spt intake, perrin uppipe, megan racing downpipe, invidia n1 race catback, cobb stage 2 high wastegate map. thats all performance wise
blackedoutkwrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP turbo sounds weird and not hitting peak boost Adrenalinecrisis Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 04-12-2010 05:25 PM
Not hitting peak boost with Accessport V2 and extreme taper. BrianMR2 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 8 04-04-2010 11:00 PM
FS: MA Cobb AP V1 & HOA Boost Solenoid brrrrrbecold Engine/Power/Exhaust 4 11-10-2009 01:42 PM
Not hitting peak boost :( eurospek AccessPort 1 08-30-2007 07:38 PM
not hitting peak boost with vf 34 blackrod punishment General Community 9 03-07-2006 09:45 AM


All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.