Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-05-2002, 01:20 AM   #1
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default Odd unorthodox pulley side effect...

I got a used unothodox underdrive pulley installed on my car last week and noticed a very weird side effect since the install..

My A/C sounds like a freakin blow off valve everytime it turns on and off!!!

Im guessing its a result of the underdrive... I never planed on trying an underdrive pulley, but the price for this one was impossible to pass up

Anyone else have this problem?

(Note: I have a '95 with an EJ18... Not a rex or RS or anything remotely powerful )
Kostamojen is offline   Reply With Quote
Old 08-05-2002, 03:32 AM   #2
Basshead
Scooby Specialist
 
Member#: 112
Join Date: Jul 1999
Chapter/Region: NWIC
Location: Snohomish, WA
Vehicle:
2011 Jetta TDI
Black

Default

hmmm...perhaps your belt isn't tight enough, may be slipping everytime and causing the noise..might wanna check it out, even though that bov sound is to die for..
Basshead is offline   Reply With Quote
Old 08-05-2002, 04:39 AM   #3
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

kostamojen-mine sounds that way since i put the flywheel in, it's only at idle though *shrug* first time i turned it on i was SURE the compressor was locking up...then i checked another RS with a flywheel and it sounded the same....oh well just another quirk.

jeremy
HndaTch627 is offline   Reply With Quote
Old 08-06-2002, 01:59 AM   #4
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

I belive its damn tight...
Kostamojen is offline   Reply With Quote
Old 08-06-2002, 02:26 AM   #5
ImprezaTs
Scooby Specialist
 
Member#: 1086
Join Date: Mar 2000
Location: Richmond-->Fort Smith NWT
Vehicle:
99 Impreza TS
Black Diamond Pearl

Default

what brand of UD pulley you got? I am thinking of getting one too.. but would most UD pulley have the same effect as yours did?
ImprezaTs is offline   Reply With Quote
Old 08-06-2002, 02:35 AM   #6
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

Quote:
Originally posted by ImprezaTs
what brand of UD pulley you got? I am thinking of getting one too.. but would most UD pulley have the same effect as yours did?
I think its just specific to my car... I dont think racecarriot even had this problem with the UD (unorthodox btw) pulley on his EJ18 L...
Kostamojen is offline   Reply With Quote
Old 08-06-2002, 07:04 AM   #7
ImprezaTs
Scooby Specialist
 
Member#: 1086
Join Date: Mar 2000
Location: Richmond-->Fort Smith NWT
Vehicle:
99 Impreza TS
Black Diamond Pearl

Default

ok thanks for the reply... but what brand and price you get for?
ImprezaTs is offline   Reply With Quote
Old 08-06-2002, 11:01 AM   #8
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: SE
Default

Does it slip when you shift? Thats what mine is doing. I need to tighten it up more (I dont think it can go much further)...but I may end up buying a smaller belt.

Oh and mine sounds loud when tje A/C turns on and off .

-justin
Blindeye_03 is offline   Reply With Quote
Old 08-06-2002, 12:29 PM   #9
Opie
Floresbian
Moderator
 
Member#: 470
Join Date: Oct 1999
Chapter/Region: South East
Location: Riverview, Florida - U.S.A.
Vehicle:
2015 Forester 2.0XT
'14 XV Crosstrek, '99 SF

Default

It's not the pulley or the belt...all Scooby AC Compressors start to make this noise as they get older.
Opie is offline   Reply With Quote
Old 08-06-2002, 12:49 PM   #10
RaceCarRiot
Scooby Specialist
 
Member#: 6542
Join Date: May 2001
Chapter/Region: South East
Vehicle:
1997 Ver IV
silver

Default

whoa, watch out! -- it could be the signs of your idler pulley/bearing on the a/c compressor starting to go.

mine started making all kinds of weird turbo whine-like noises right before it went...incidentally about 5 months after putting on the N1 pulleys, although they aren't underdriven.

you'll know when it goes, because you'll start your car, and hear the most awful metal-on-metal scraping you'll ever hear...as in you can't SHOUT over it. if it does, just remove the idler assembly, and you'll be fine...except you won't have any way to run your a/c. if you want to check it, i suppose you can remove the belts, and turn the pulley by hand -- the one i removed felt VERY gritty when i turned it.

here's the REAL beeeeyotch about the whole thing -- subaru doesn't sell the pulley/bearing separately, so you have to buy a WHOLE new assembly with the bracket, then disassemble that (the new bracket didn't fit my car) to get just the pulley/bearing assembly, and stick that on the old bracket. the entire assembly should run you $90-100 new...ugh...

i tried locating the pulley alone (for several months), and anything i could find in a junkyard was just as bad, so i just bought the whole thing new from the stealership. of course then once i got that back together, my a/c started that weird shuddering nonsense at idle (still works fine under load), so i've been running without a/c around town for almost a year...

-adam-
RaceCarRiot is offline   Reply With Quote
Old 08-06-2002, 12:50 PM   #11
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

Quote:
Originally posted by ImprezaTs
ok thanks for the reply... but what brand and price you get for?
he said UNORTHODOX!

as for the sound....it seems they have covered the basics...i dont think mine sounds like that....pretty much mine just blows out less air it seems..

andres
ATX25RS is offline   Reply With Quote
Old 08-07-2002, 03:58 AM   #12
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

Quote:
Originally posted by RaceCarRiot
whoa, watch out! -- it could be the signs of your idler pulley/bearing on the a/c compressor starting to go.

here's the REAL beeeeyotch about the whole thing -- subaru doesn't sell the pulley/bearing separately, so you have to buy a WHOLE new assembly with the bracket, then disassemble that (the new bracket didn't fit my car) to get just the pulley/bearing assembly, and stick that on the old bracket. the entire assembly should run you $90-100 new...ugh... -adam-
Damn, that sounds about right too... Its starting to make a constant noise now as well albiet hard to hear.

Anyway, i have a subaru specific recycler yard 15 minutes from here I can check if it the thing just dies out like that...
Kostamojen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
$180 Good for Unorthodox Pulley?? BrysImpreza Normally Aspirated Powertrain 2 04-10-2001 11:44 AM
unorthodox pulley IMPREZA GUY Normally Aspirated Powertrain 4 03-30-2001 09:52 AM
Unorthodox pulley subymamma Newbies & FAQs 21 11-02-2000 09:27 AM
Unorthodox Pulley Install - how do you break that F*&#ing bolt???? Tim Harris Technical Forum Archive 19 06-02-2000 09:55 PM
Loss of A/C at idle with Unorthodox Pulley? Impresario Technical Forum Archive 4 05-16-2000 07:18 AM


All times are GMT -4. The time now is 03:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.