Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-23-2012, 01:42 PM   #1
ColeBerkenbile
Scooby Newbie
 
Member#: 316278
Join Date: Apr 2012
Chapter/Region: TXIC
Location: Muskogee, Ok
Vehicle:
2010 WRX Sedan
WRB

Default Removing BlueConnect

has anyone with factory installed blueconnect taken theirs out? Im trying to get the parts together to uninstall it as theres no bottom to the cavity to even set a mat on. Im wondering if this is normal? thanks
ColeBerkenbile is offline   Reply With Quote
Old 05-24-2012, 02:30 PM   #2
iRonin
Scooby Newbie
 
Member#: 267774
Join Date: Dec 2010
Chapter/Region: South East
Location: Georgia
Vehicle:
2010 WRX
Electric Boogaloo Blue

Default

Quote:
Originally Posted by ColeBerkenbile View Post
has anyone with factory installed blueconnect taken theirs out? Im trying to get the parts together to uninstall it as theres no bottom to the cavity to even set a mat on. Im wondering if this is normal? thanks

No, the cavity should have been in there. It should've been resting on the bottom of it. The grip mat that goes in there should have been removed, but that should have been it.

Last edited by iRonin; 05-24-2012 at 02:31 PM. Reason: hrm, reread, changed answer
iRonin is offline   Reply With Quote
Old 01-26-2013, 02:42 PM   #3
bradze
Scooby Specialist
 
Member#: 103208
Join Date: Dec 2005
Chapter/Region: NWIC
Location: Yelm, Wa
Vehicle:
2011 Outback
Azurite Blue

Default

i know this is old but i have an '11 outback and am taking out my blueconnect. does the black wire that goes into the blueconnect go to the microphone? some kid wants to buy it for his mom's legacy and im assuming that same harness i disconnected is in that car as well. im really hoping all i have to do is move a few panels to get that mic out. anyone know?
bradze is offline   Reply With Quote
Old 01-27-2013, 02:42 PM   #4
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by bradze View Post
i have an '11 outback and am taking out my blueconnect. does the black wire that goes into the blueconnect go to the microphone? some kid wants to buy it for his mom's legacy and im assuming that same harness i disconnected is in that car as well. im really hoping all i have to do is move a few panels to get that mic out. anyone know?
See Subaru's installation instructions so you can reverse the procedure and ensure that you include all of the parts and harnesses the kit came with. Link:
http://techinfo.subaru.com/search/index.html
(select Publication Type "Accessory Installation Guide" and optionally filter by your model/year and/or keyword such as "BlueConnect" or "Blue Connect" -- there are different guides listed both ways ).

The kit includes a T-harness that taps power from the factory radio harness. You must unplug that T-harness from your car and include it with the control module and mic -- the other car won't have those.
SVXdc is offline   Reply With Quote
Old 01-27-2013, 03:48 PM   #5
bradze
Scooby Specialist
 
Member#: 103208
Join Date: Dec 2005
Chapter/Region: NWIC
Location: Yelm, Wa
Vehicle:
2011 Outback
Azurite Blue

Default

just the fact that the microphone is screwed down is enough to make me not want to do this. its not worth my time. giving most of the parts i dont need to my friend so he can put it in his wrx.
bradze is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing Rear Window Trim LTM87 Interior & Exterior Modification 6 07-23-2013 04:44 AM
Blueconnect+Footwell Illumination Install Question aaronn Car Audio, Video & Security 2 08-28-2012 08:58 PM
BlueConnect now available on Impreza and Forester rsholland News & Rumors 11 02-25-2010 02:14 PM
Best rust removal/ remover?? Cusco Service & Maintenance 3 05-21-2003 03:14 AM
removing defi pod -- broken tabs, how do you remove whiterabbit Factory 2.0L Turbo Powertrain 6 02-23-2003 01:49 AM


All times are GMT -4. The time now is 04:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.