Welcome to the North American Subaru Impreza Owners Club Wednesday July 9, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-01-2012, 06:23 PM   #1
Beachbum911
Scooby Newbie
 
Member#: 330139
Join Date: Aug 2012
Location: Montreal, Quebec, CAN
Vehicle:
2002 wrx

Default Alarm problem?

Stock 02 wrx alarm.
My alarm when u arm it, it chirps and when unlock and lock the car doors it works fine even the panic works.
But when i open the door and the alarm is armed the lights flash but theres no sound?
Could someone help plz
Beachbum911 is offline   Reply With Quote
Old 10-02-2012, 02:48 AM   #2
Blingmo
Scooby Newbie
 
Member#: 332058
Join Date: Sep 2012
Location: Birmingham
Vehicle:
2009 2009
Black mettalic

Default

i think your alarm kit might have been spoiled or there might be a slight problem in it ............ did you tried and changed the fuse in it ......... but i don't know whether you are using a kit in which the Fuse is used or is there any other kit installed into your ride....
car rental surfers paradise

Last edited by Blingmo; 10-05-2012 at 11:35 PM.
Blingmo is offline   Reply With Quote
Old 10-02-2012, 06:17 PM   #3
Beachbum911
Scooby Newbie
 
Member#: 330139
Join Date: Aug 2012
Location: Montreal, Quebec, CAN
Vehicle:
2002 wrx

Default

no stock and where the fuse, or even the kit?
Beachbum911 is offline   Reply With Quote
Old 10-03-2012, 10:19 PM   #4
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

How are you opening the door? With the key?
RexyGirl is offline   Reply With Quote
Old 10-04-2012, 11:02 AM   #5
Beachbum911
Scooby Newbie
 
Member#: 330139
Join Date: Aug 2012
Location: Montreal, Quebec, CAN
Vehicle:
2002 wrx

Default

no i use the unlock button on the alarm remote, if ur talkin bout to make the alarm go off i use the key yes.
Beachbum911 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.