Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-08-2012, 04:33 PM   #1
EVT_Dan
Scooby Newbie
 
Member#: 143534
Join Date: Mar 2007
Default Chipped face on Cam sprockets

Hello all

While using the tool to hold the cam sprocket, the face of the sprocket chipped somehow. Seems to be superficial, and actually the tool still holds the teeth.

Should I be replacing these, or do you think it's fine ?



EVT_Dan is offline   Reply With Quote
Old 10-09-2012, 03:41 AM   #2
Andrewxxcarlson
Scooby Specialist
 
Member#: 316415
Join Date: Apr 2012
Location: Elk Grove, CA
Vehicle:
2006 WRX
WRB

Default

F it I say they're good.
Andrewxxcarlson is offline   Reply With Quote
Old 10-09-2012, 04:19 AM   #3
DHRDAN
Scooby Specialist
 
Member#: 204358
Join Date: Feb 2009
Chapter/Region: SCIC
Location: Santa Paula, CA.
Vehicle:
01 2.5RS W/ EJ257
Black

Default

you're fine.
DHRDAN is offline   Reply With Quote
Old 10-09-2012, 01:49 PM   #4
StealthTL
Scooby Newbie
 
Member#: 206912
Join Date: Mar 2009
Chapter/Region: International
Location: Waaaaay North
Vehicle:
2006 Forester XT
DGM

Default

Looks like mine now!
StealthTL is offline   Reply With Quote
Old 10-09-2012, 03:52 PM   #5
UK-Wagon
Scooby Specialist
 
Member#: 232430
Join Date: Dec 2009
Chapter/Region: SCIC
Location: On the Left side
Vehicle:
555 XTi
1 AW & 1 CGM

Default

Thats from using the special Cam sprocket holder tool incorrectly or letting it slip. Dont worry about it, not gonna hurt anything.
UK-Wagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.