Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-16-2012, 01:59 AM   #1
xTourniquet
Scooby Newbie
 
Member#: 177477
Join Date: Apr 2008
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2006 WRX Limited
Aspen White

Default What is in my coolant reservoir?

My coolant reservoir has some sort of weird black crap in it, and it is impossible to wash out. Any ideas what it could be?

This substance is covering the whole interior of the tank....



xTourniquet is offline   Reply With Quote
Old 11-16-2012, 06:58 AM   #2
HinshawWRX
Medium Frank
Moderator
 
Member#: 140114
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Common Sense, VA
Vehicle:
2014 Porsche
GT3 (Currently on Fire)

Default

Gunk buildup from the cooling system over the years, fairly common.
HinshawWRX is offline   Reply With Quote
Old 11-16-2012, 07:14 AM   #3
noside
Scooby Newbie
 
Member#: 241254
Join Date: Mar 2010
Chapter/Region: Tri-State
Vehicle:
2010 GR STI
DGM

Default

its normal happen to mine after about a year of ownership.
You can get a lot of it out if you just take the res off and blast it with brake cleaner.
noside is offline   Reply With Quote
Old 12-01-2012, 10:12 PM   #4
scby rex
Scooby Guru
 
Member#: 104878
Join Date: Jan 2006
Chapter/Region: TXIC
Location: copperas cove
Vehicle:
02 wrxbastardchild
aw, MPS 2.34 breaking in

Default

Quote:
Originally Posted by noside View Post
its normal happen to mine after about a year of ownership.
You can get a lot of it out if you just take the res off and blast it with brake cleaner.
its a plastic part, just rinse it with water, no need for blake parts cleaner.
scby rex is offline   Reply With Quote
Old 12-02-2012, 11:30 PM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by noside View Post
its normal happen to mine after about a year of ownership.
You can get a lot of it out if you just take the res off and blast it with brake cleaner.


brake cleaner on the wrong things makes them disintegrate

you might have got lucky once.....brake cleaner is NOT an all purpose cleaner and should NOT just be sprayed around like water
Uncle Scotty is offline   Reply With Quote
Old 11-16-2012, 10:59 AM   #6
xTourniquet
Scooby Newbie
 
Member#: 177477
Join Date: Apr 2008
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2006 WRX Limited
Aspen White

Default

Thanks! I didn't know if it was something I should be concerned with or not.
xTourniquet is offline   Reply With Quote
Old 12-01-2012, 08:04 AM   #7
Nereaga
Scooby Newbie
 
Member#: 339393
Join Date: Dec 2012
Default

Would you suggest a new rad or a flush for this?
Nereaga is offline   Reply With Quote
Old 12-01-2012, 08:44 AM   #8
Boostedbob
Scooby Newbie
 
Member#: 336241
Join Date: Oct 2012
Chapter/Region: MWSOC
Location: Colorado, New Mexico
Vehicle:
08 Sti
OPB

Default

I know Subaru puts some weird stuff in the coolant as well, just a heads up I had the same black crap, but I also had oil in my coolant ended up warping my heads with a "blown" HG.

Not saying yours is but just keep it in mind.
Boostedbob is offline   Reply With Quote
Old 12-02-2012, 10:06 PM   #9
ZOMBIE RX7
Scooby Newbie
 
Member#: 213871
Join Date: Jun 2009
Location: Midland Michigan
Vehicle:
2007 WRX TR
UGM

Default

Super common. Just had mine flushed and now it's fine.
ZOMBIE RX7 is offline   Reply With Quote
Old 12-02-2012, 11:48 PM   #10
esteve
Scooby Specialist
 
Member#: 28716
Join Date: Nov 2002
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
2006 STI

Default

Yeah, that's Subaru coolant conditioner/stop leak (aka Holt's Radweld) making a big mess of the overflow tank. Mine looked just like that. If you don't know about it like if it's your first Subaru, then you can easily mistake it for a HG problem or something.
esteve is online now   Reply With Quote
Old 05-16-2013, 04:06 PM   #11
shello007
Scooby Newbie
 
Member#: 195405
Join Date: Nov 2008
Location: Severn, MD
Vehicle:
2003 Wrex Wagon, LGT
Blue Black, Black

Default

Any update on this situation. After cleaning, did the problem return?
shello007 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.