Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-13-2002, 03:17 PM   #1
Mnstr
Scooby Newbie
 
Member#: 23411
Join Date: Aug 2002
Location: Bay Area, CA
Vehicle:
2002 WRX Sport Wagon
Black

Default Evaporation Line/ Fuel Line questions

Ok so I know someone has already found the answer to this one.

I got a 02 wagon with Tec 3 Vf30 etc, etc...

I installed Vishnu fuel rails, new -6 braided line from the fuel tank pickup in the back to the front. So I by passed the factory hard line completely. I did cap it off in the back and the front so nothing gets in it. But it is not being used at all.

I then took out the factory rails under the intake and all the Purge control valve controls, wiring and vacum lines. I did use the factory return line ( if memory serves me right it is the top line of the three hard lines by the shock tower)

The Evap line is just capped off in the engine compartment (middle line of the three if I am thinking correct)

Now here is the problem. I pressure tested the system first with no leaks (thank god!) The car cranks up and runs good enough to get it to Shiv for tunning but once you cut the car off and close the shop a few hours later you can smell gas vapor pretty strong. But still not leaks anywhere. So I am thinking Evap system? Can I just take it all out? I know it won't pass smog so if that is the only reason to leave it then I can take it out.

Any ideas????

rusty@monstercable.com

Rusty
Mnstr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel lines question ? SUBA-NOS Built Motor Discussion 1 06-22-2007 06:07 PM
Quick fuel lines question devil13 Factory 2.0L Turbo Powertrain 7 11-12-2006 11:03 PM
Fuel line question LiquidForce Factory 2.0L Turbo Powertrain 2 05-24-2006 05:50 PM
-6AN, or -8AN fuel lines, the question at hand. BADWRX Factory 2.0L Turbo Powertrain 13 03-31-2003 04:20 PM
Fuel line question Aspen Normally Aspirated Powertrain 2 02-01-2001 12:55 AM


All times are GMT -4. The time now is 04:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.