Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-12-2012, 02:10 PM   #1
ScoobieRex2.0
Scooby Newbie
 
Member#: 310009
Join Date: Feb 2012
Chapter/Region: Tri-State
Location: CT
Vehicle:
03 WRX
MBP

Default Looking to borrow a v2 sub 001 accessport for 5-10min

So I recently installed a rebuilt motor in my car. Have a tuner come down to try and flash it, low and behold my ecu is locked with EcuTek. I am asking if anyone local can help me erase this with their accessport I would gladly appreciate it and pay for gas. Located in southern CT I haven't driven my car in months
ScoobieRex2.0 is offline   Reply With Quote
Old 12-15-2012, 10:51 AM   #2
jstoops8
Scooby Newbie
 
Member#: 330214
Join Date: Aug 2012
Default

Where in southern ct? Send me a pm
jstoops8 is offline   Reply With Quote
Old 01-04-2013, 12:49 PM   #3
ScoobieRex2.0
Scooby Newbie
 
Member#: 310009
Join Date: Feb 2012
Chapter/Region: Tri-State
Location: CT
Vehicle:
03 WRX
MBP

Default

Still looking for some help... I picked up another ECU but it looks like it has an AP already married to it. If someone can help me out and overwrite the flash by marry their AP to it and unmarrying it that would be greatly appreciated. I have been trying to go OS for the past month but due to these ridiculous ECU problems have been held back.

Send me a PM or text me @ 203-218-1443
ScoobieRex2.0 is offline   Reply With Quote
Old 01-04-2013, 03:58 PM   #4
wit2003
Scooby Guru
 
Member#: 104395
Join Date: Jan 2006
Chapter/Region: NESIC
Location: New Ipswich, NH
Vehicle:
2007 Element/99 GMC
1500/87MC-SS/00 Mirage

Default

not too sure but i dont think you can marry an AP to an ECU that is already married to another ECU.
wit2003 is offline   Reply With Quote
Old 01-04-2013, 04:10 PM   #5
vision.dynamix
Scooby Guru
 
Member#: 139955
Join Date: Feb 2007
Chapter/Region: NESIC
Location: Boston
Vehicle:
2015 Subaru STI
Black, like my soul.

Default

IIRC you can marry a second AP to an ECU already married to one AP, so when you divorce the second AP it also divorces it from the first AP, leaving your ECU and the second AP usable, and the first AP useless.
vision.dynamix is online now   Reply With Quote
Old 01-04-2013, 05:35 PM   #6
ScoobieRex2.0
Scooby Newbie
 
Member#: 310009
Join Date: Feb 2012
Chapter/Region: Tri-State
Location: CT
Vehicle:
03 WRX
MBP

Default

Quote:
Originally Posted by vision.dynamix View Post
IIRC you can marry a second AP to an ECU already married to one AP, so when you divorce the second AP it also divorces it from the first AP, leaving your ECU and the second AP usable, and the first AP useless.
What he said

I would like to pay somebody local for less that 20 minutes of their time rather than spending $600 on a new AP + another $250+ to get a protune for my vf48 setup.
ScoobieRex2.0 is offline   Reply With Quote
Old 01-04-2013, 05:57 PM   #7
stevejones19
Scooby Specialist
 
Member#: 275250
Join Date: Feb 2011
Chapter/Region: NWIC
Location: Lacey, WA
Vehicle:
2006 WRX
White

Default

600 for an AP? I just got one for 340...

wish you needed an 002, i'd come and help.
stevejones19 is offline   Reply With Quote
Old 01-06-2013, 12:27 PM   #8
ScoobieRex2.0
Scooby Newbie
 
Member#: 310009
Join Date: Feb 2012
Chapter/Region: Tri-State
Location: CT
Vehicle:
03 WRX
MBP

Default

Quote:
Originally Posted by stevejones19 View Post
600 for an AP? I just got one for 340...

wish you needed an 002, i'd come and help.
still way more than i intend to spend plus a tune... i wish i needed sub 002 too lol

Anyone close with a V2 Sub 001
ScoobieRex2.0 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.