Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-20-2013, 02:30 PM   #1
Bewbs
Scooby Newbie
 
Member#: 233331
Join Date: Dec 2009
Chapter/Region: MAIC
Location: Pittsburgh, Pa
Vehicle:
08 premium WRX
SWP

Default 2008 Strange Exhaust Sound

Recently I swapped out my stock downpipe for a perrin DP. Prior to the swap there was this odd wooshing/ratchet like noise emanating from the turbo/up-pipe area where the DP mates to the turbo (at least that's the best place i can pin point it).

Car is 2008 wrx hatch with perrin turbo back exhaust stage 2 cobb map. no other mods.

I figured it might work itself out when i swapped out DPs however the sound pretty much stayed, i thought it was possibly a bad cat in the stock DP.

The story so far:
When there's a cold start, it only makes the swoosh/rattle between 2.5-3.5k RPMs by that point it either stops or I can no longer make it out. I can only hear it with the windows down. I'm unable to recreate the noise when I am parked just revving the engine. The other noticeable feature of my new sound is that the car almost feels like it will stall out when coming to a complete stop and with my foot engaging the clutch.

I've taken it to the dealer to check and make sure there is no leak within the turbo and lines, everything came back fine. I've been under the car, all of the heat shields that follow the exhaust back are secure and there's clearance between the exhaust pipe and the shield, so I can confidently rule that out.
The odd thing is when the car has been driven for about 30-45 min the sound seems to dull and isn't as noticeable.


Could it be an issue with a heatshield on the exhaust manifold? The almost stalling out makes me think there's an issue with the MAF sensor but i cannot see how that would effect this noise.

any tips?

thanks
Bewbs is offline   Reply With Quote
Old 05-20-2013, 04:50 PM   #2
ResidentR
NASIOC Supporter
 
Member#: 281656
Join Date: May 2011
Chapter/Region: MAIC
Location: Centreville, VA
Vehicle:
2011 WRX Limited
DGM

Default

Are you sure this isn't just the wastegate doing it's job? Is it a metallic sound?
ResidentR is offline   Reply With Quote
Old 05-21-2013, 07:08 AM   #3
Bewbs
Scooby Newbie
 
Member#: 233331
Join Date: Dec 2009
Chapter/Region: MAIC
Location: Pittsburgh, Pa
Vehicle:
08 premium WRX
SWP

Default

So it should be a constant, ratcheting sound when i'm accelerating up a hill or from a stop sign?
Bewbs is offline   Reply With Quote
Old 05-21-2013, 08:22 AM   #4
jpatt006
Scooby Specialist
 
Member#: 289470
Join Date: Jul 2011
Chapter/Region: MAIC
Location: West Chester, PA
Vehicle:
2011 WRX stage 2+
DGM

Default

Try to get a sound clip. It might make it easier for us to figure out the cause.

Or, take it to your mechanic/tuner/dealer.
jpatt006 is offline   Reply With Quote
Old 05-22-2013, 12:43 PM   #5
kickerdlx
Scooby Newbie
 
Member#: 200573
Join Date: Jan 2009
Default

A swoosh sound if fine but a "rattle" is bad. But what do you mean by "rattle". Is it a "metallic" rattle sound as ResidentR pointed out?

Or is the sound more of a "Flutter". If so that is an indication of the tune is not working well with you set up. FYI, cobb off the shelf maps are tuned to their Down Pipes (tapers to 2.5") so you may need to get a Custom Map.
kickerdlx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.