Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-17-2013, 04:53 AM   #1
Vjaramillo
Scooby Newbie
 
Member#: 359666
Join Date: Jun 2013
Location: California
Vehicle:
2013 Impreza limited
Ice silver

Default Rear hatch not closing properly

Anyone having any issues with their rear hatch closing the first time? Sometimes mine doesn't close all the way and I have to slam it hard for it to close. 2013 impreza 5 door.
Vjaramillo is offline   Reply With Quote
Old 06-17-2013, 07:20 AM   #2
Caocao
Scooby Newbie
 
Member#: 330507
Join Date: Aug 2012
Location: Ottawa
Vehicle:
2012 Impreza Ltd CVT
White

Default

No problem here, 26k on it and i have not had any issues with the hatch.
Caocao is offline   Reply With Quote
Old 06-17-2013, 08:48 AM   #3
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

sgoldste01 is offline   Reply With Quote
Old 06-17-2013, 10:06 AM   #4
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

^As noted above, I seem to have the same issue. Many times I've been to the grocery store and had to pull over on the highway because the door ajar light is on. This last time, last week, I got out at a red light and slammed it hard to no avail. Had to pull over further ahead and gave it an even harder slam and that finally did it.

I haven't brought it in to the dealer yet, but next time I go in I'll have them look at it
Angelus911 is offline   Reply With Quote
Old 06-17-2013, 06:58 PM   #5
Nagevmai
Scooby Newbie
 
Member#: 326202
Join Date: Jul 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 2.0i
Dark Grey Metallic

Default

Yes. Now that I think of it. There have been at least a dozen instances in the past 8,000 miles where I've had to pull over to slam the hatch (empty or loaded). I'm at 32,000 miles on my 2012 Premium. Took delivery @411 miles on 6/24/12. I'm headed in to the dealer again at 35,000. I'll have them check it and will post again after with any update.
Nagevmai is offline   Reply With Quote
Old 06-17-2013, 07:16 PM   #6
vwgti123
Scooby Newbie
 
Member#: 335945
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: West Islip NY
Vehicle:
2013 Sport Limited
Satin White Pearl

Default

Quote:
Originally Posted by Vjaramillo View Post
Anyone having any issues with their rear hatch closing the first time? Sometimes mine doesn't close all the way and I have to slam it hard for it to close. 2013 impreza 5 door.
I have experienced this several times as well. Mostly after putting grocery bags on the hooks on the sides of the hatch... told dealer and they checked it, said operating as designed... also said.. don't worry about slamming it, it is designed to be slammed shut... yeh right.. nice!
vwgti123 is offline   Reply With Quote
Old 06-17-2013, 10:07 PM   #7
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by vwgti123 View Post
I have experienced this several times as well. Mostly after putting grocery bags on the hooks on the sides of the hatch... told dealer and they checked it, said operating as designed... also said.. don't worry about slamming it, it is designed to be slammed shut... yeh right.. nice!
Time to find a new dealership.
sgoldste01 is offline   Reply With Quote
Old 06-17-2013, 10:40 PM   #8
subaru604
Scooby Newbie
 
Member#: 219225
Join Date: Aug 2009
Chapter/Region: Tri-State
Location: New York City
Vehicle:
2013 Impreza
Dark Grey Metallic

Default

I thought I was the only one because of my bumper guard protector straps.
subaru604 is offline   Reply With Quote
Old 06-18-2013, 02:05 AM   #9
Vjaramillo
Scooby Newbie
 
Member#: 359666
Join Date: Jun 2013
Location: California
Vehicle:
2013 Impreza limited
Ice silver

Default

Wow...it's weird because it's pretty random. At times a light push will close it properly and other times I have to slam it hard a couple times. It happens with an empty boot or with cargo.
Vjaramillo is offline   Reply With Quote
Old 06-18-2013, 11:21 AM   #10
gravitylover
Scooby Newbie
 
Member#: 334328
Join Date: Oct 2012
Location: Mahopac NY
Vehicle:
2013 BRZ Premium 6MT
Mid Life Crisis White

Default

Ditto. Frustrating isn't it. Slamming it shut seems like such a bad idea.
gravitylover is offline   Reply With Quote
Old 06-18-2013, 12:32 PM   #11
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

I have the service manual. I just looked it up, and there's a rear hatch adjustment procedure in there. Anyone can send me a PM with your email address and I'll send it to you. This will allow you to wave it in the service writer's face and tell them to perform this procedure, or if you're feeling bold, you can try the procedure yourself.

If nothing else, it shows the specs for a properly adjusted rear hatch, so you can take measurements to determine if your hatch is out of alignment.
sgoldste01 is offline   Reply With Quote
Old 06-24-2013, 03:39 PM   #12
winglik
Scooby Newbie
 
Member#: 317022
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: NYC
Vehicle:
2013 Impreza Sport
Dark Grey Metallic

Default

Quote:
Originally Posted by sgoldste01 View Post
I have the service manual. I just looked it up, and there's a rear hatch adjustment procedure in there. Anyone can send me a PM with your email address and I'll send it to you. This will allow you to wave it in the service writer's face and tell them to perform this procedure, or if you're feeling bold, you can try the procedure yourself.

If nothing else, it shows the specs for a properly adjusted rear hatch, so you can take measurements to determine if your hatch is out of alignment.
Can you send me the rear hatch adjustment procedure. My email: winglik@gmail.com

Thanks
winglik is offline   Reply With Quote
Old 06-24-2013, 03:57 PM   #13
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by winglik View Post
Can you send me the rear hatch adjustment procedure. My email: winglik@gmail.com

Thanks
Email sent.
sgoldste01 is offline   Reply With Quote
Old 06-18-2013, 12:41 PM   #14
Vjaramillo
Scooby Newbie
 
Member#: 359666
Join Date: Jun 2013
Location: California
Vehicle:
2013 Impreza limited
Ice silver

Default

Coo. Vincent.jaramillo@gmail .com
Vjaramillo is offline   Reply With Quote
Old 06-18-2013, 05:27 PM   #15
DaSiege
Scooby Newbie
 
Member#: 358412
Join Date: Jun 2013
Default

DaSiege is offline   Reply With Quote
Old 06-19-2013, 04:35 AM   #16
kshiz
Scooby Newbie
 
Member#: 352846
Join Date: Apr 2013
Location: HI
Vehicle:
2013 Impreza Sport
ISM

Default

Yeah this has also been happening to me from day one. It's not too annoying because I can shut it on the second try if it happens.
kshiz is offline   Reply With Quote
Old 06-19-2013, 10:14 AM   #17
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

^it's annoying for some of us because we slam it hard the first time, get it our car, and then notice that the door ajar light is one - and then we have to pull over and slam the door even harder. It can quickly become a pain in the ass.
Angelus911 is offline   Reply With Quote
Old 06-19-2013, 10:58 AM   #18
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

^ No doubt. My car doesn't have this problem, but I would certainly have it fixed if it did.
sgoldste01 is offline   Reply With Quote
Old 06-19-2013, 11:01 AM   #19
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

Weird enough for me it hasn't happened since last Wednesday, and I've used the hatch since then. Seems to be hit or miss when it happens. Plan on taking my car in on July to get this and a couple other things fixed (remote start, squeaky seat).
Angelus911 is offline   Reply With Quote
Old 06-24-2013, 03:29 PM   #20
winglik
Scooby Newbie
 
Member#: 317022
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: NYC
Vehicle:
2013 Impreza Sport
Dark Grey Metallic

Default

Mine is also the same, but i figure out it's the senior. It has nothing to do with how strong the hatch is slammed.
Just a little trick I found out to get it to work properly. If the hatch didn't lock completely. ( you will hear two beeps), don't re-slam it. Just give it a hard push on the Subaru logo, it will beep one more time and confirmed fully lock. Kind of stupid, but works.
winglik is offline   Reply With Quote
Old 06-24-2013, 03:46 PM   #21
thescreensavers
Scooby Newbie
 
Member#: 333820
Join Date: Oct 2012
Chapter/Region: South East
Location: Miami
Vehicle:
2013 WRX Limited
WRB

Default

I have had this issue since I got the car but its intermittent.

Sometimes I got to slam it multiple times and then it will latch.

Going to check my service manual about adjustment hope it fixes it.
thescreensavers is offline   Reply With Quote
Old 06-25-2013, 04:04 PM   #22
webster354
Scooby Newbie
 
Member#: 343343
Join Date: Jan 2013
Chapter/Region: VIC
Vehicle:
2014 Impreza 5dr Ltd
SWP

Default

I've noticed this issue occurs more when I try to close the hatch door by pushing near the Subaru logo. When I close it by only using the slot on the bottom of the hatch door it seems this issue occurs less frequently.
webster354 is offline   Reply With Quote
Old 06-25-2013, 04:26 PM   #23
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by webster354 View Post
I've noticed this issue occurs more when I try to close the hatch door by pushing near the Subaru logo. When I close it by only using the slot on the bottom of the hatch door it seems this issue occurs less frequently.
Interesting. I ONLY close the hatch using the pull slot as you describe, and my hatch has NEVER not closed properly. I guess that doesn't necessarily mean it wouldn't also have closed properly if I pushed on the Subaru logo, but it's an interesting observation just the same.
sgoldste01 is offline   Reply With Quote
Old 06-27-2013, 01:03 AM   #24
Vjaramillo
Scooby Newbie
 
Member#: 359666
Join Date: Jun 2013
Location: California
Vehicle:
2013 Impreza limited
Ice silver

Default

Sgold you might be onto to something. Since your post, I've only used the hatch handle and it hasn't happened since. I'll keep doing it and see if it keeps closing properly.
Vjaramillo is offline   Reply With Quote
Old 06-27-2013, 08:42 AM   #25
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Vjaramillo View Post
Sgold you might be onto to something. Since your post, I've only used the hatch handle and it hasn't happened since. I'll keep doing it and see if it keeps closing properly.
Just to give credit where credit is due, it's actually Webster354 and not me who first theorized that grabbing the hatch handle makes a difference.

Now having said that, I can't imagine WHY grabbing the hatch handle vs. pushing on the outside of the hatch would make a difference. It really should latch correctly either way.
sgoldste01 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.