Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-02-2003, 12:27 PM   #1
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default Questions for JoeT, Turboing BE

well, i took your good idea joe and made a new thread so people can gain some knowledge from you through my questions.

The main thing i have questions on is the wiring of the Autronic, because it isnt too specific in the manual and we are already doing many things different than it says.

the first thing i am unsure about is what needs to be completely cut from the OEM harness and what needs to just be spliced into.
here is my guesses, please correct me if i am wrong

TPS-rewire to autronic

Air intake Temp-(self explanatory, came with Autronic)

Coolant Temp Sensor-leave in OEM sensor, rewire to Autronic(does this need to just be spliced?)

02 sensor-ok, here is where it gets tricky, i was looking at my wiring diagram(AT) and yours(MT) and it looks like you have a 4 wire front 02 sensor and i have a 6 wire 02. from rereading your old post on your 2.5T you say that mine has a 6 wire and that it works just fine with the autronic but i would need to do creative wiring, looking at the autronic manual basically it seems like there is a power, ground, then 2 signal wires, so the problem is i have 4 signal wires and power and ground, how can that work out what do i do with the extra signal wires? sorry i cant really figure it out by the instructions but this just has me confused and i want to be able to datalog like you. maybe i'll ask good ol' steve about that one

IAC-leave completely OEM, no splicing or rewiring necessary

Ignition waste spark-rewire to autronic per your instructions, combining 1 and 2, and 3 and 4 together into 2 terminals

Injectors-rewire to autronic

Crank trigger-splice

Cam trigger-splice

Fuel pump-unsure on this one again, you said no rerouting needs to be done, so does that mean i can just leave it entirely intact? no splicing or anything? i see in the manual there is a Fuel output on the autronic, you are saying this is not needed correct?

thanks again, sorry for all the questions, i tried to let them build so i could get them all out of the way at once so i could stop bothering you, but i really appreciate it.

everyone else, ENJOY! (especially you solomon )

Ben
PHATsuby is offline   Reply With Quote
Old 07-03-2003, 10:16 AM   #2
JoeT
Scooby Specialist
 
Member#: 3956
Join Date: Feb 2001
Location: Toronto, Ontario, Canada
Vehicle:
2000 Turbo Legacy GT
Titanium

Default

Quote:
the first thing i am unsure about is what needs to be completely cut from the OEM harness and what needs to just be spliced into.
here is my guesses, please correct me if i am wrong

TPS-rewire to autronic

Air intake Temp-(self explanatory, came with Autronic)

Coolant Temp Sensor-leave in OEM sensor, rewire to Autronic(does this need to just be spliced?)
TPS Rewire, for an Automatic Car, you'll need to tap instead of redirect the wire. Be careful to wire in the wiper and ground only, no need for the voltage feed to the Autronic. This will help in the kickdown of your tranny. (This is a guess, but there's no other choice)

You'll need to splice the OEM Water temp sensor if you are using the OEM one. I'm using 2, 1 for the factory temp guage, and 1 (supplied by Autronic) for the Autronic ECU that's mounted on a tap pipe in line in the top rad hose.

O2 Sensor:

Use the OEM Rear O2 sensor, not the 6 wire one. Under the Autronic Menu under M1, select AF Sensor and Select, Direct 92 connection for the A/F sensor, and under the A/F-02 span, select SMC (it's already pre-configured in the CAL file I sent you.

Don't touch the IAC...

Fuel Pump Wiring, don't touch. Just replace the pump...
JoeT is offline   Reply With Quote
Old 07-03-2003, 01:25 PM   #3
cardin555
Scooby Specialist
 
Member#: 9972
Join Date: Sep 2001
Chapter/Region: E. Canada
Location: montreal, canada
Vehicle:
2007 Jetta
grey

Default

bump!

Once again, JoeT proves he IS da man! Thanks for sharing your experience.
cardin555 is offline   Reply With Quote
Old 07-03-2003, 01:58 PM   #4
JoeT
Scooby Specialist
 
Member#: 3956
Join Date: Feb 2001
Location: Toronto, Ontario, Canada
Vehicle:
2000 Turbo Legacy GT
Titanium

Default

[blush] Thanks [/blush]
JoeT is offline   Reply With Quote
Old 07-03-2003, 09:57 PM   #5
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default

man youre awesome!

thanks for the bump cardin!

and THANKS SO MUCH to Joe. he really is the man, no really, he is.

sorry i didnt get to call today, i got hung up at work, pretty crazy, i wont bother tomorrow unless it doesnt matter cause it is only a US holiday right if it doesnt matter let me know and i will give you a ring.

thanks again for the clarification! that is exactly what i needed to know!

Ben

Last edited by PHATsuby; 07-03-2003 at 10:08 PM.
PHATsuby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions for vf22 turbo? wrx2 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 14 04-20-2003 05:54 PM
Question for M2 turbo back users WRX7 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 09-28-2002 12:35 PM
Question for MRT Turbo Back Owners lbk16 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 08-28-2001 09:30 AM
Question for the turbo gods out there skyliner33v Normally Aspirated Powertrain 17 02-10-2001 12:30 AM
Is my car out of the question for a turbo? GregBolby General Forum Archive 4 01-12-2001 07:58 PM


All times are GMT -4. The time now is 02:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.