Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-04-2003, 07:52 PM   #1
stiwrx
Scooby Newbie
 
Member#: 7253
Join Date: Jun 2001
Location: S.Cal
Vehicle:
2002 WRX
WRB

Unhappy idle problems w/AC on

Does anyone else have idle problems when the AC is on? Usually on a hot day the car will almost stall, cause the idle will fluctuate when i'm waiting at the light.
stiwrx is offline   Reply With Quote
Old 09-04-2003, 11:39 PM   #2
imposter
Scooby Newbie
 
Member#: 10642
Join Date: Sep 2001
Location: Omaha Nebraska
Vehicle:
95 Impreza EJ22T
05 LGT, 96 Outback

Default

Check to see that the belt tension isnt too tight.

-Jim
imposter is offline   Reply With Quote
Old 09-05-2003, 11:35 PM   #3
dj_noose
Scooby Specialist
 
Member#: 17302
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Camp Hill, PA
Vehicle:
2002 Impreza WRX
you know... the blue one

Default

I would say this is normal. It's the compressor kicking on and then off again. If it's pretty hot out and it's kicking on and off quickly then it may need to be recharged with freon.
dj_noose is offline   Reply With Quote
Old 09-06-2003, 02:56 AM   #4
Kean
Scooby Guru
 
Member#: 25187
Join Date: Sep 2002
Location: So. CA
Vehicle:
'08 Foz Prem TGM
'10 Challenger R/T Blk

Default

A little helpful advice......you may want to fill in your profile info. It helps to know what model your talking about when folks try to respond to your questions.

As far as your question, I would say it's not normal. Your car should not be that close to stalling with the a/c on. However, as DJ points out, it's normal for the rpm's to fluctuate as the compressor cycles. Does it feel really rough? Has it ever actually stalled? Perhaps your mis-interpreting the slight drop in rpm's as a near stall?

- Kean
Kean is offline   Reply With Quote
Old 05-29-2009, 01:29 AM   #5
nyckanny
Scooby Newbie
 
Member#: 212518
Join Date: May 2009
Default

Quote:
Originally Posted by Kean View Post
A little helpful advice......you may want to fill in your profile info. It helps to know what model your talking about when folks try to respond to your questions.

As far as your question, I would say it's not normal. Your car should not be that close to stalling with the a/c on. However, as DJ points out, it's normal for the rpm's to fluctuate as the compressor cycles. Does it feel really rough? Has it ever actually stalled? Perhaps your mis-interpreting the slight drop in rpm's as a near stall?

- Kean
Hi, i know this was ages ago. Did you ever get this problem fixed? what happened with it?

kenwei@gmail.com
nyckanny is offline   Reply With Quote
Old 09-06-2003, 04:14 PM   #6
stiwrx
Scooby Newbie
 
Member#: 7253
Join Date: Jun 2001
Location: S.Cal
Vehicle:
2002 WRX
WRB

Default

Thanks for all the suggestions. I loosened the belts, but I still have the idle problem. Haven't checked the second suggestion about the Freon yet. Now I have a check engine light on, hope this relates to the idle problem. Then I'll know what the problem is for sure.
stiwrx is offline   Reply With Quote
Old 09-19-2003, 03:19 AM   #7
SubaruImpreza_power
Scooby Guru
 
Member#: 13910
Join Date: Jan 2002
Chapter/Region: NESIC
Location: Greenwich, CT
Vehicle:
1997 Legacy outback
blue

Default

ummm like 3 weeks ago I took my 95 Impreza 1.8 out for a drive.. I was waiting at the light with the Ac on and I felt the car idle rougher then the normal Idle I see that the car was idleing under 900 Rpms.. I don't know what it was but it never stalled that day.. But it's start Rpms are crazy... You start the car it will go over 1,00 then drop to 900 then go back over 1,000.

Also My AC in my impreza cuts on and off every 24 Seconds is that Normal? In the Forester it's every 7 Seconds.
SubaruImpreza_power is offline   Reply With Quote
Old 05-29-2009, 11:31 AM   #8
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

clean the MAF
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slight smoke on idle with AC on Nathan Explosion Factory 2.5L Turbo Powertrain 5 04-14-2010 07:38 PM
Problems with AC and Idle! stierzy34 Factory 2.0L Turbo Powertrain 2 05-26-2009 01:12 PM
AC on. AC off. AC on. WRX Jim Factory 2.0L Turbo Powertrain 48 09-04-2007 09:45 PM
Hiccup @ idle w/ AC on... Kev5n24 Baja Forum 17 07-09-2007 11:13 AM
Surging/pulsing idle with AC on? Slalom RS Normally Aspirated Powertrain 8 09-11-2006 01:57 PM


All times are GMT -4. The time now is 09:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.