Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 06-29-2000, 08:17 PM   #1
Girl'sRS
Scooby Newbie
 
Member#: 162
Join Date: Aug 1999
Location: Phila, PA
Vehicle:
1999 Impreza RS
Silverthorne Metallic

Question security system screwey?

Ok, maybe Im loosing my marbles, but when you activate (lock / arm) the security system with the drivers (or any) door open, it will chirp once and chirp the 2nd time when you close the door? Now when I do it, it chirps twice right away - but not if I do it with the passanger door. I tried resetting the system - it worked right once then started acting screwey again.

Anyone else?
Girl'sRS is offline  
Old 06-29-2000, 08:40 PM   #2
Mizen
Scooby Specialist
 
Member#: 1483
Join Date: May 2000
Location: Los Angeles, CA.
Vehicle:
'92 240sx fastback
dark red

Post

I dunno... I always arm with my doors closed. ..
But, my security system stopped beeping after a while...
There is a bolt on the right side of the air filter box (MY00-assuming you are standing in front of the car facing the windshield)that has the security horn hanging off of it.
Once I tightened this bolt my security system started beeping again...

I don't know... black magic, voodoo or just electrical engineering - it's all the same to me.

Hope this very un-tech post helps you get your marbles back

If not - I'll completely understand



[This message has been edited by Mizen (edited June 29, 2000).]
Mizen is offline  
Old 06-30-2000, 11:19 AM   #3
Girl'sRS
Scooby Newbie
 
Member#: 162
Join Date: Aug 1999
Location: Phila, PA
Vehicle:
1999 Impreza RS
Silverthorne Metallic

Post

I also arm with my doors closed - almost always. But its just one of those things that I did one time and it caught my attention. And now I keep testing it. I think a sensor may be wacked out in my drivers side door.. What really concerns me is that if that is the point of entry, will it still go off? I think Im going to check with a dealer.
Girl'sRS is offline  
Old 06-30-2000, 11:31 AM   #4
wolve80
Scooby Specialist
 
Member#: 1339
Join Date: Apr 2000
Location: St. Louis, MO, USA
Post

it's supposed to do that if I remember right. Like a warning feature, to let you know an entrance point is open.
wolve80 is offline  
Old 06-30-2000, 11:34 AM   #5
rpone605
Scooby Specialist
 
Member#: 1669
Join Date: Jun 2000
Location: Cleveland, Ohio
Vehicle:
2004 WRX Sport Wagon
Silver

Post

I had that problem after doing a ECU reset all you have to do is push that little lcd that blinks when set the alarm and it should stop.

Hope this helps
rpone605 is offline  
Old 06-30-2000, 11:39 AM   #6
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

If all of a sudden it will beep twice when you have the driver door open and not the passenger door, your pin switch on that door may not be working correctly. When it is open, the switch grounds out and completes the circuit, when it is closed it seperates and opens the circuit.

You might want to take a look and maybe push it with your fingers to see if it is working correctly.

Also, if it isn't working correctly, when you open your drivers door (with the dome light switch to the middle setting (not on, not off)) the dome light should not come on at all.
8Complex is offline  
Old 06-30-2000, 11:59 AM   #7
wolve80
Scooby Specialist
 
Member#: 1339
Join Date: Apr 2000
Location: St. Louis, MO, USA
Have a Nice Day?

oops, ok, I read your post wrong, ya, it might be a bad sensor.
wolve80 is offline  
Old 07-01-2000, 12:39 AM   #8
BugBomb
Scooby Specialist
 
Member#: 1342
Join Date: Apr 2000
Chapter/Region: MAIC
Location: Pennsylvania, USA
Vehicle:
99 OBS & SUXASS
May your line be smooth

Post

My brother broke my driver door sensor when we were putting in my A/F meter last night Luckily we were able to super-glue it back together and it works fine.
BugBomb is offline  
Old 07-03-2000, 02:00 AM   #9
Red-Imp
Scooby Specialist
 
Member#: 1742
Join Date: Jun 2000
Chapter/Region: SWIC
Location: Gilbert, AZ, USA
Vehicle:
2000 Imp 2.5 RS, SRP
& a fast red car ;)

Post

Try taking it to an empty parking lot where the noise won't bother anybody, then test the doors and see if they set off the alarm. Close the door, arm the alarm, then use the key to open the door without disarming the alarm. It should go off (I doubt that the alarm senses the door-lock position). If it doesn't, then 8's probably right. Your door switch is broken and needs to be replaced.

Come to think of it, I should probably test mine. I'm kinda' just taking it on faith that it will work if needed.

Also, the "magic" behavior from the siren makes sense. I haven't checked, but I imagine that the alarm siren may be grounded through the mounting bolt. It probably has only one wire going to it (providing power - positive voltage - when the system wants to the alarm to sound). However, current won't flow correctly (and thus the alarm won't chirp) unless the negative side (ground) connection is also made. When you tightened the bolt, you restored ground and fixed the problem.

Hope that helps,

-Red
Red-Imp is offline  
Old 07-03-2000, 02:05 AM   #10
Red-Imp
Scooby Specialist
 
Member#: 1742
Join Date: Jun 2000
Chapter/Region: SWIC
Location: Gilbert, AZ, USA
Vehicle:
2000 Imp 2.5 RS, SRP
& a fast red car ;)

Post

One other thing. That little LCD on the dash that blinks is also the vallet switch. Pressing it causes the system to stop chirping (if I remember correctly). And, arming the system with the doors open does cause it to change the chirp sequence. As stated above, "it is supposed to do that." Check your owner's manual if you have it handy. I think it gives the exact details. If you don't have it E-mail me. I think I still have mine. I could scan the key sections for you.
Red-Imp is offline  
Old 07-03-2000, 04:17 AM   #11
ndmorespd
Scooby Specialist
 
Member#: 1657
Join Date: Jun 2000
Chapter/Region: BAIC
Location: Sacramento, Ca, USA
Vehicle:
2k RS
BRP

Exclamation

Ok All here it goes... I have had minor problems with the alarm as well... After some minor screwing around the following was determined...

1) The alarms going off/arming early with a door still open... This on is semi-hard to follow, but bear-with me... Notice when you disarm your alarm that the open door light on the dash lights up??? The alarm is wired to turn on the light inside the car when you arm it... The alarm is ALSO wired to turn on the inside light when you first kill the ignition (after driving), this causes that same light to light up, EVEN before you open your door... Arming the alarm too soon cuts this part of the alarm off and in the fraction of a second that it takes the "door open" to register to the alarm the alarm as already armed itslef and now sees an open door...
This is Further complicated in that I think the alarm activates the drivers door, making chasing this a bigger pain in the.....

2) My ONLY problems with the alarm thus far (5 Months and 8300 miles)
a) The trunk... There is NO sort of sensor for the trunk, hence I can open and close my trunk with no less than a warning beep...
b) A$$hole neighborhood... My alarm is sensitive to the pricks that have the illegal vehicles, ya know the ones, no exhaust, or the "no-way-in-hell am I legal" charry bombs... I get to hear my alarm warn everyother car in the area, god forbid a Harley cruise by... The like to sit and set it off all the time...

Anyway that is the end of my rantings....
Hope this helps...

Mike
ndmorespd is offline  
Old 07-03-2000, 06:40 AM   #12
jdankovich
Guest
 
Member#:
Lightbulb

Mike,

If you want your RS to stop singing to the Harleys, there's a sensitivity adjustment on the shock sensor. Just turn back the knob until just a good thump will set off the warning chirp. If it will help, I can E-mail you the factory alarm installation manual. Cheers/Jim

>>b) A$$hole neighborhood... My alarm is sensitive to the pricks that have the illegal vehicles, ya know the ones, no exhaust, or the "no-way-in-hell am I legal" charry bombs... I get to hear my alarm warn everyother car in the area, god forbid a Harley cruise by... The like to sit and set it off all the time...<<
 
Old 07-03-2000, 07:01 AM   #13
Peaty
Techno Sapien
Moderator
 
Member#: 449
Join Date: Oct 1999
Chapter/Region: MWSOC
Location: Lawrence, KS
Vehicle:
2010 Legacy 3.6R Lim
Azurite Blue Pearl

Post

I have the shock sensor adjustment procedure scanned in at: http://www.azscooby.freeservers.com/

I have the whole install manual scanned in too but you have to e-mail me direct and I'll send it to you.

Peaty
Peaty is offline  
Old 07-03-2000, 07:12 AM   #14
paultg
NASIOC Supporter
 
Member#: 437
Join Date: Oct 1999
Chapter/Region: NESIC
Location: Londonderry, NH
Vehicle:
'91 Miata MX5 (Red)
'09 Impreza OBS (Blk/Gry)

Post

GirlRs,
Mine does the same thing sometimes. It senses the door is closed, eventhough it is not, and if I don't shut it quick, the alarm goes off. I just live with it. I am guessing the door switch is sticking, or the sensor is going bad. The alarm should beep once when you initially arm it, and then again when all the doors are closed. If you arm it with the doors closed, it should beep twice. Pushing the blinking switch as far as I know just deactivates the alarm, which makes the car seem to only have keyless entry.
I don't think the dome light test will work because the dome light activates with the alarm/keyless entry feature. It stays on for a few seconds after the ignition is turned off (not part of the alarm, I think all Imprezas do that), and comes on when the car is disarmed with the doors closed and goes off once the car is armed. That is how mine works, and I have the dome light set (with the switch at the light) to come on when the doors open. Playing with the switch at the light wont tell you if the door switch is working anyway, it will tell you if the switch on the dome light is working, right? I think you would have to check the door switch with a test light. I'll have to look when I get home.

I have not brought it to the dealer because I think they'll just make things worse, and it is so intermitant, it will never happen in front of them.

Paul G.


[This message has been edited by paultg (edited July 03, 2000).]
paultg is offline  
Old 07-03-2000, 01:25 PM   #15
v6scoobie
Scooby Specialist
 
Member#: 1563
Join Date: May 2000
Question

Has anyone tried to wire the trunk with the factory alarm system ?????
v6scoobie is offline  
Old 07-03-2000, 01:43 PM   #16
Hucker
Scooby Specialist
 
Member#: 1272
Join Date: Apr 2000
Location: Hamilton, Ontario, Canada
Post

Mizen, that bolt was probably the ground for the horn...
Hucker is offline  
Old 07-05-2000, 01:37 AM   #17
ndmorespd
Scooby Specialist
 
Member#: 1657
Join Date: Jun 2000
Chapter/Region: BAIC
Location: Sacramento, Ca, USA
Vehicle:
2k RS
BRP

Wink

jdankovich & Peaty,

Thanks, but my local dealer was in such a rush when they prep'd my car (it came in on the truck Friday about 10pm... In my hands about 10am Monday...) they left all the install books in the glove box... Alarm, Stereo etc... I don't mind the occassional warning beep, it's just the stupid idiots that like to sit there and set it off on purpose that piss me off...
Either way the way it is set causes it to tewak when the trunk is shut and go off when the hood gets released... I'll tolerate the false warnings...

Mike
ndmorespd is offline  
Old 07-05-2000, 04:39 PM   #18
Girl'sRS
Scooby Newbie
 
Member#: 162
Join Date: Aug 1999
Location: Phila, PA
Vehicle:
1999 Impreza RS
Silverthorne Metallic

Post

I believe they leave those install books there on purpose.. I have mine.

Well, I went and introduced myself to the dealer closest to my new job (i just moved to NY). When I told him what was wrong he kind of looked at me funny and said that most people arm the doors after shutting them. I KNOW THAT. Am I wrong for wanting something fixed that is broken, even if most people wouldnt have picked up on the problem? Im not sure I like this guy.... Might have to get a 2nd opinion from the dealer near my house.

And the kicker - he "isnt sure" if the dedicated subaru shuttle will be able to bring me back to work.. even though i have an appointment. Does anyone get GOOD service from their dealer??? Sorry, just needed to rant a little.
Girl'sRS is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
security light with upgraded security system? bluesubie81 Interior & Exterior Modification 3 08-07-2005 12:32 PM
idea for a security system mborg Car Audio, Video & Security 4 05-25-2001 09:00 PM
Installing Security System??? North Ursalia Car Audio, Video & Security 1 04-16-2001 12:44 AM
('93-'01) 2002 RS Mods: Intake, Sway bar, Foglights, Security System, Exhaust, etc. Kostamojen Impreza Forum 13 04-14-2001 01:10 AM
Security system tgng SVX Forum Archive 1 11-11-2000 10:09 PM


All times are GMT -4. The time now is 06:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.