Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2003, 08:34 PM   #1
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default Help!!! CD rom open/close by itself!!!

my cd rom is opening and closing by itself.... out of nowhere..it will start opening and closing

is there anyway i can fix it??

help!!
STi Boy is offline   Reply With Quote
Old 12-24-2003, 08:35 PM   #2
Slack
Scooby Specialist
 
Member#: 17548
Join Date: Apr 2002
Location: Atlanta, Ga
Default

Alright, someone bust out the "Oh n05!!!" pic.


Mick
Slack is offline   Reply With Quote
Old 12-24-2003, 08:40 PM   #3
pnilly
Scooby Newbie
 
Member#: 26088
Join Date: Oct 2002
Location: get that poison
Vehicle:
out of your
system

Default

as you wish
pnilly is offline   Reply With Quote
Old 12-24-2003, 08:40 PM   #4
NegativeC
Scooby Specialist
 
Member#: 40297
Join Date: Jul 2003
Chapter/Region: MWSOC
Location: Waterford, MI
Vehicle:
2004 WRX Sport Wagon
Platinum Silver Metallic

Default

Someone is playing a trick on you. Prolly using Sub7 or backorrifice to hack your MainFramE! Disconnect your network run a virus scan, it will stop.
NegativeC is offline   Reply With Quote
Old 12-24-2003, 08:40 PM   #5
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by Slack
Alright, someone bust out the "Oh n05!!!" pic.


Mick


that wouldnt help
STi Boy is offline   Reply With Quote
Old 12-24-2003, 08:41 PM   #6
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by NegativeC
Someone is playing a trick on you. Prolly using Sub7 or backorrifice to hack your MainFramE! Disconnect your network run a virus scan, it will stop.
well..i turned my pc off and windows the the virus check thing but it still open and closed...
STi Boy is offline   Reply With Quote
Old 12-24-2003, 08:41 PM   #7
pnilly
Scooby Newbie
 
Member#: 26088
Join Date: Oct 2002
Location: get that poison
Vehicle:
out of your
system

Default

did someone send you a link to get a free cup holder?
pnilly is offline   Reply With Quote
Old 12-24-2003, 08:42 PM   #8
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by pnilly
did someone send you a link to get a free cup holder?
its not that one


i didnt click anything and the rom opened and closed like crazy
STi Boy is offline   Reply With Quote
Old 12-24-2003, 08:44 PM   #9
Slack
Scooby Specialist
 
Member#: 17548
Join Date: Apr 2002
Location: Atlanta, Ga
Default

Quote:
Originally posted by STi Boy


that wouldnt help


It helped me laugh after a crappy day at work.


Mick
Slack is offline   Reply With Quote
Old 12-24-2003, 08:44 PM   #10
NegativeC
Scooby Specialist
 
Member#: 40297
Join Date: Jul 2003
Chapter/Region: MWSOC
Location: Waterford, MI
Vehicle:
2004 WRX Sport Wagon
Platinum Silver Metallic

Default

Check your task manager for a process you don't recongnize and end it. Someone sent you a file, you opened it, and the "trojan" virus now sits in you System32 directory. Weeeeeeeeeee
NegativeC is offline   Reply With Quote
Old 12-24-2003, 09:07 PM   #11
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by NegativeC
Check your task manager for a process you don't recongnize and end it. Someone sent you a file, you opened it, and the "trojan" virus now sits in you System32 directory. Weeeeeeeeeee

i dont think i opened anything or any file that day

the only thing i did was add someone on my AIM buddy list

can someone get a virus like that from adding his name to my buddylist??

would it fix the problem if i deleted the name?


STi Boy is offline   Reply With Quote
Old 12-24-2003, 09:21 PM   #12
StuBeck
Scooby Guru
 
Member#: 19546
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2009 Honda Fit

Default

No...did you check your task manager? Youm ight have just gotten it from a website or something.
StuBeck is offline   Reply With Quote
Old 12-24-2003, 09:39 PM   #13
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by StuBeck
No...did you check your task manager? Youm ight have just gotten it from a website or something.
yea..but what am i checking for?

i looked at the process but i dont know if theres anything bad to it or not
STi Boy is offline   Reply With Quote
Old 12-24-2003, 09:54 PM   #14
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

any free virus scanners you guys recommend??
STi Boy is offline   Reply With Quote
Old 12-24-2003, 10:10 PM   #15
wagman01
Scooby Specialist
 
Member#: 3894
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2002 WRX Wagon
Battlewagon Black

Default

Trend Micro Housecall... google it
wagman01 is offline   Reply With Quote
Old 12-24-2003, 10:12 PM   #16
JJL330
Scooby Newbie
 
Member#: 38672
Join Date: Jun 2003
Chapter/Region: MAIC
Location: VA
Vehicle:
2009 WRX 5dr
Black

Default

u can try mcafee. they have a free scan on their site i believe.
JJL330 is offline   Reply With Quote
Old 12-24-2003, 10:12 PM   #17
xfactor834
Scooby Newbie
 
Member#: 12506
Join Date: Nov 2001
Default

Has it occured to you that the button might be stuck?
xfactor834 is offline   Reply With Quote
Old 12-24-2003, 10:16 PM   #18
wagman01
Scooby Specialist
 
Member#: 3894
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2002 WRX Wagon
Battlewagon Black

Default

Quote:
Originally posted by xfactor834
Has it occured to you that the button might be stuck?
Usually if you hold down the button, it'll just stay open or stay shut.
wagman01 is offline   Reply With Quote
Old 12-24-2003, 10:17 PM   #19
subyfanatic
Scooby Specialist
 
Member#: 18276
Join Date: May 2002
Chapter/Region: South East
Location: Treasure Coast, FL
Vehicle:
07 1990 Breadbox
FEEL THE LOVE

Default

Weird, this has been happening to my computer recently. I also get weird home pages that I never saved or set.

I'm trying that Trend Micro site right now.
subyfanatic is offline   Reply With Quote
Old 12-24-2003, 10:20 PM   #20
ZoomnWRX
Scooby Specialist
 
Member#: 11605
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 01G WRX stg2
2007 Acura TSX

Default

i had a little program i ran remotely on a PITA coworker. it opened and closed her cd tray and blew rasperries. sounds similar to what you have. i think it was called um.. cdtray.exe or something
ZoomnWRX is offline   Reply With Quote
Old 12-24-2003, 10:20 PM   #21
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by subyfanatic
Weird, this has been happening to my computer recently. I also get weird home pages that I never saved or set.

I'm trying that Trend Micro site right now.
damn...it sux

but mine didnt go to weird home pages
STi Boy is offline   Reply With Quote
Old 12-24-2003, 10:21 PM   #22
wagman01
Scooby Specialist
 
Member#: 3894
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: Royal Oak, MI
Vehicle:
2002 WRX Wagon
Battlewagon Black

Default

Quote:
Originally posted by subyfanatic
Weird, this has been happening to my computer recently. I also get weird home pages that I never saved or set.

I'm trying that Trend Micro site right now.
After you hit up the Trend Micro site, also download, install, and update a program called Spybot. You most likely have Spyware on your system that needs a good cleansing.
wagman01 is offline   Reply With Quote
Old 12-24-2003, 10:28 PM   #23
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by wagman01
After you hit up the Trend Micro site, also download, install, and update a program called Spybot. You most likely have Spyware on your system that needs a good cleansing.
i ran spybot on mine and it still open and closed for a little while


ok..my comp has been on again for a good 3 hours and the cd rom didnt open and close....i guess thats a good thing
STi Boy is offline   Reply With Quote
Old 12-24-2003, 10:37 PM   #24
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

errr..its doing it again RIGHT NOW!

STi Boy is offline   Reply With Quote
Old 12-24-2003, 11:04 PM   #25
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

i used the trand micro housecall and it detected a virus called

Form*

but it says uncleanable because it says it is currently in use...uhh... how the hell do i cancel it so i can delete the damn thing?
STi Boy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
garage door opened by itself, paranoia setting in SBW Off-Topic 24 03-29-2010 07:55 PM
My Mozilla keeps closing by itself aerostar Off-Topic 28 10-22-2008 02:12 PM
CD-ROM problem, need some help. Whitford Off-Topic 3 10-02-2006 06:46 AM
Short throw shifter buzzing / 5th gear drops out by itself. Can someone help please? powerlabs Transmission (AT/MT) & Driveline 8 04-15-2004 11:39 PM
SVX CD-Rom glenstiles SVX Forum Archive 2 11-24-2000 08:29 PM


All times are GMT -4. The time now is 06:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.