Welcome to the North American Subaru Impreza Owners Club Monday September 15, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-24-2004, 02:58 AM   #1
mofoporn
Scooby Newbie
 
Member#: 4766
Join Date: Mar 2001
Location: I want some Toquitos!
Vehicle:
2001 2.5 RS
BRP

Default Car starts but wont stay on... need help

Heres the problem on my brothers 2000 2.5RS. This problem all started one night when he was driving home and it sputtered and died. He started it againd drove it and then it died again. Now it wont stay on... it will start but die right away. Sparkplugs are good, wires are good, getting plenty of spark. Now, we think it is something to due with fuel. We took the fuel filter off and there wasn't that much pressure in the line (this is right after starting it so there should have been plenty of pressure). Then with the fuel filter off, we started it and there was no fuel coming out of the line. It should have been spraying out right?? So... fuel pump problems? We are going to look at that tomorrow. There is a 1/4 tank of gas and no engine codes. Any help will be greatly appreciated.

Thanks
Kurt
mofoporn is offline   Reply With Quote
Old 02-24-2004, 12:22 PM   #2
Hayes
Scooby Specialist
 
Member#: 11808
Join Date: Oct 2001
Location: Cape Coral,FL
Default

First check fuel pump fuse and then the connections on top of the pump. Ed Hayes
Hayes is offline   Reply With Quote
Old 02-24-2004, 12:36 PM   #3
vile
Scooby Specialist
 
Member#: 32371
Join Date: Jan 2003
Location: formerly known as mem. # 10615
Vehicle:
'02 t-rex wagon
platinum

Default

i think u've just diagnose your problem. it's most likely the fuel pump. that, or maybe it's an electrical connection to your fuel pump. maybe a connector got dirty or the contact point is getting bad, but these are highly unlikely though, never hurt to check. oh yeah, what could wear is the fuel pump relay contact.

i don't it's the fuse as the pump would not have turned on at all.
vile is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car starts but won't run - VIDEO! HELP! trilap5e Normally Aspirated Powertrain 5 09-26-2013 04:16 PM
Motor wont turn on need help ajg10730 Factory 2.0L Turbo Powertrain 21 10-01-2009 05:32 PM
Starts, but can't stay running.... Danny Boy Normally Aspirated Powertrain 22 12-26-2007 11:43 AM
Car cranks but wont start up!! 04subyrex Newbies & FAQs 19 10-15-2007 12:05 PM


All times are GMT -4. The time now is 06:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.