Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2004, 05:23 PM   #1
HamFist
Scooby Specialist
 
Member#: 2112
Join Date: Aug 2000
Chapter/Region: MWSOC
Vehicle:
2000 Impreza 2.5RS
BRP

Default No emissions failure for CEL's anymore?

http://www.cdphe.state.co.us/release/2003/033103c.html

I just had mine done on the 00RS, and they didn't even really pay it much attention. They're computer spit up an error trying to connect, but I never got a CEL. Anyhoo, it passed. I just wonder if this means we can now run aftermarket ECU's without any guff from the Man. Thoughts?
HamFist is offline   Reply With Quote
Old 08-25-2004, 10:44 AM   #2
Drac9
Scooby Specialist
 
Member#: 9861
Join Date: Sep 2001
Chapter/Region: RMIC
Location: Colorado Springs, CO
Vehicle:
1999 2.35 RS-T w/NOS
Hybrid Rally Blue Pearl

Default

Here's the story I heard:

Some senator's wife took her car to be emmissions tested and failed for a CEL caused by a loose gas cap. She was apparntly then charged some fees to determine that the thing that caused the problem was in fact the loose gas cap. She got pissed and told her husband about it. Her husband decided he would write a bill stating that CEL's should be checked and recorded, but not an immediate cause for failure. So now, thanks to a limp wristed woman who can't turn her gas cap we don't have to worry about CEL's anymore. In my area they don't even hook up OBD-II unless you have a CEL on. The CEL is still required to self test when you turn the key on. You could solve that by wiring it to your Oil pressure sending unit instead. I have heard that by the end of next year they will be doing away with emmissions in my city, as we are pretty clean already.
Drac9 is offline   Reply With Quote
Old 08-25-2004, 04:30 PM   #3
rlhaddock
Scooby Newbie
 
Member#: 39969
Join Date: Jul 2003
Chapter/Region: RMIC
Location: Denver
Vehicle:
2005 Legacy GT lmt
Garnet Red Pearl

Default

how do emissions work here in CO? I have only been out here for a few years and haven't heard if I have to do them. I have an 03 rex...

Rick
rlhaddock is offline   Reply With Quote
Old 08-26-2004, 12:36 PM   #4
HamFist
Scooby Specialist
 
Member#: 2112
Join Date: Aug 2000
Chapter/Region: MWSOC
Vehicle:
2000 Impreza 2.5RS
BRP

Default

Your 03 rex is exempt for the first 4 years. My 00 imp was right on schedule .
HamFist is offline   Reply With Quote
Old 08-27-2004, 11:10 AM   #5
CtGT
Scooby Specialist
 
Member#: 2127
Join Date: Aug 2000
Chapter/Region: RMIC
Location: Salt Lake City, UT
Vehicle:
09 STi
dgm Cobb Stage 2

Default Utah

anyone know what the deal is in Utah. I just moved here a couple years ago and never needed it before. Now my 02 is up in oct. I have a tbe and up-pipe. I just have one high flow cat, no cel's. any thoughts?
CtGT is offline   Reply With Quote
Old 08-27-2004, 08:58 PM   #6
overlord
Scooby Specialist
 
Member#: 52186
Join Date: Jan 2004
Chapter/Region: RMIC
Location: SLC
Vehicle:
2005 LGT LTD
Regal Blue

Default

Last year I took my old integra (that had a high flow cat and a cat back) passed with flying colors. They didn't do a visual they just checked the gas cap, and hooked up to OBD II. No CEL's and out the door I went.
overlord is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No need for condoms anymore!!! H4M3URGL3R Off-Topic 65 03-04-2009 11:09 PM
IL emissions failure SuberStar Mid West Subaru Owners Club Forum -- MWSOC 5 04-20-2008 10:22 PM
Which of these caused my emissions failure? G.Subramaniam Normally Aspirated Powertrain 18 07-27-2006 11:43 AM
Yet another VA emissions failure thread tweakling Mid Atlantic Impreza Club -- MAIC 11 04-20-2005 05:46 AM
Aem Cai.......make me an offer, i have no use for it anymore! nottheliving Private 'For Sale' Classifieds 9 10-24-2004 02:22 PM


All times are GMT -4. The time now is 01:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.