Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-21-2005, 03:31 PM   #1
Matrix 1193
Scooby Newbie
 
Member#: 68286
Join Date: Aug 2004
Chapter/Region: SCIC
Location: Westlake Village, CA
Vehicle:
2006 WRX STI
Pearl White

Default hydra cel throwing

I had been running an aggressive spark map which, at this point i feel was causing my car to misfire and not fouled plugs, since i replaced them. I went back to a relatively safe spark map and have not had any misfire issues. But i am noticing some very strange things.

Every once in a while i get a periodic CEL being thrown, and I do mean periodic, every 13 seconds for about 2 minutes and then it stops. If I shut the car off and hook up my laptop, and then continue to drive, no spark retard, knock voltage below threshold setting. Its happened on 3 occassions, and today, i just pulled over shut my car off and turned it back on, and the CEL pattern went away... Its a hydra in my 02 WRX.

On another note, with extreme cold fading is anyone noticing the ISC settings causing the car not to idle fine?
Matrix 1193 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some help please cel plus more!!!! thrasher679 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 06-04-2010 09:21 AM
hydra cel throwing Matrix 1193 Other Engine Management 6 02-23-2005 10:59 AM
Can running too rich for too long throw a CEL? Bighurt1 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 03-26-2002 04:57 PM
WRX 3200miles throwing CEL 4 Cylinder Mis Drivingchallenge Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 01-22-2002 11:50 AM
Intake throwing a CEL?!?! HELP!! WRXXX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 09-27-2001 12:49 PM


All times are GMT -4. The time now is 03:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.