Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-21-2001, 10:02 AM   #1
WR-REX
Scooby Specialist
 
Member#: 5250
Join Date: Mar 2001
Location: Austin, TX Just another filmma
Vehicle:
2007 Tundra RCSB 5.7

Unhappy My 1/4 mile times

I am a little disappointed but I am sure that the fact I have never drag raced at a track ever and the humid nasty hot houston weather had something to do with the slow times. I have Cobb tuning ecu and 3" cat back. It was about 86 or so and humid. I shifted at 6700 rpms and I keep getting scared I would hit my rev limiter at the end of the race in third so I shifted in to 4th at the end so that may have caused the slower times too.

1st run
r/t- .747
60'- 2.146
1/4- 14.966 @ 91mph

2nd run
r/t- .529 (almost perfect)
60'- 1.984
1/4- 14.706@ 92.52mph

3rd run
r/t- .818
60'- 2.056
1/4- 14..585@94.97mph

SO there is some disappointment but I am looking forward to running again with som ice on the intercooler and haveing time to sit. Since I drove hour and a half to get to the strip and ran 20 mins later. If anyone has some suggestions please be nice about them!!!
WR-REX is offline   Reply With Quote
Old 07-21-2001, 10:41 AM   #2
gossamer_monster
Scooby Specialist
 
Member#: 3574
Join Date: Jan 2001
Chapter/Region: NESIC
Vehicle:
2002 WRX
Blase' Yellow----R.I.P.

Default

Your second run, with the 1.9 60' time. That seems like a decent short time. How slowly to do shift?
Probably need to shifter faster and stay in 3rd gear till the end.

I cross the timing lights in 3rd gear but hit the rev limiter in the mph traps.

I lost a few mph by shifting in to fourth.

I need to figure out a way to finish the quarter at the end of 4th gear.

Couple of questions for you:

Did they install the Unichip and did you see them dyno it for your car? Or is this a generic map that they installed?

Is Cobb`s dyno functional yet?

What`s your track elevation (approximately)?


Bill
gossamer_monster is offline   Reply With Quote
Old 07-21-2001, 11:00 AM   #3
WR-REX
Scooby Specialist
 
Member#: 5250
Join Date: Mar 2001
Location: Austin, TX Just another filmma
Vehicle:
2007 Tundra RCSB 5.7

Default

They dont have the dyno set up yet, but they tuned my car with a laptop. THey tuned very non aggressive especially with boost so when i go back in a little at about 5000 miles they will have the dyno set up so they can install my cold air intake and tune the car a little better. I only had 3100 miles on my car when they put the stuff on but the guy let me know that the car really breaks in at about 5000 miles then you have the true 227 hp. When not broken in I think aps said they are 15 hp shy. SO I will be happy when that horsepower shows up. The altitude is approx. sea level. I need to run better than 14.5 though. I want my 13.8.
WR-REX is offline   Reply With Quote
Old 07-21-2001, 11:02 AM   #4
gossamer_monster
Scooby Specialist
 
Member#: 3574
Join Date: Jan 2001
Chapter/Region: NESIC
Vehicle:
2002 WRX
Blase' Yellow----R.I.P.

Default

How much boost were you seeing in the 1/4? on the street?

Do you have a egt gauge, did Cobb tell you what they were?

I just wondering what you`re running for egt`s.

Bill
gossamer_monster is offline   Reply With Quote
Old 07-21-2001, 01:27 PM   #5
metoo
Scooby Guru
 
Member#: 4764
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Houston
Vehicle:
2004 STi sold :(
forizzle

Default

Ouch.

It has to be the shifting. I ran at that track and got 14.6 totally stock with no experience and less than 3100 miles. I made only 2 runs. I didn't plan to run at all, so I had a near full tank of gas and other stuff in the car. The temp was lower though, about 70. Last night it was humid and at least 80 after at 2 am. That's Houston for you.

Your 60's are okay, so your launch isn't the real issue. Taking it to 6700 is fine, but shift quickly into the next gear: clutchshiftgas....it takes about .3 secs to shift. Stay away from 4th. I believe the true redline for 3rd is 7500.

I doubt the problem is with the car, so don't worry just yet about wasting you money. Try shifting faster. With the ECU upgrade, you will have to ask Cobb where in the rpm's the power starts to deminish.
metoo is offline   Reply With Quote
Old 07-21-2001, 02:18 PM   #6
jmott
Scooby Guru
 
Member#: 6713
Join Date: May 2001
Chapter/Region: TXIC
Location: Houston TX USA
Vehicle:
2007 Prius
brown

Default

your MPH of 94 indicates your making good power.
With a MPH of only 93 I ran a 14.3, so you should have a 14.0-14.2 in the car.

are you shifting slowly?

what RPM are you shifting at?

look at those two variables.
jmott is offline   Reply With Quote
Old 07-21-2001, 04:54 PM   #7
WR-REX
Scooby Specialist
 
Member#: 5250
Join Date: Mar 2001
Location: Austin, TX Just another filmma
Vehicle:
2007 Tundra RCSB 5.7

Default

I guess I just need to work on shifting, I shift at 6500 rpm and I shift fast but I guess I could do better I am just afraid of doing a hard shift like I am used to with a car that could break lose. On another note I got killed by a ss camaro with nos, but beat a modded VR6 and some guy want to race me with his bolt-on-galore Civic Si. I whooped him. Do you think icing the intercooler and quicker shifts will result in high 13's?
WR-REX is offline   Reply With Quote
Old 07-21-2001, 06:08 PM   #8
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

Try shifting at redline also
-Nathan
nmyeti is offline   Reply With Quote
Old 07-21-2001, 10:51 PM   #9
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

It has to be the shifting bud....

My automatic is almost 14.4's

Don't worry about it... can't blame you for wanting to be nice on your car.

There are already enough of us on here who are going to be in line getting replacement trannies (suppresed groan)



But you really ARE making some nice power for a cat back. The chip is obviously doing it's job really well. Once it's dialed in better you'll be where you want.

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 07-22-2001, 12:16 AM   #10
geremy
Scooby Newbie
 
Member#: 8300
Join Date: Jul 2001
Location: Tampa, FL
Vehicle:
2002 Impreza WRX
and '02 Honda RC51

Default

Also, for you guys trying to figure out whether to leave in 3rd or 4th, can't you have cobb with new ECU change where the rev-limiter kicks in? I mean you'd only need a coupla hundred more RPM.
geremy is offline   Reply With Quote
Old 07-22-2001, 02:48 AM   #11
SubaTubaru
Scooby Specialist
 
Member#: 5343
Join Date: Mar 2001
Location: Burlington Ma
Vehicle:
97 Legacy GT
4 tone red

Default

i wish i could be pushing those times in my legacy gt LOL be happy your car hauls!!
Mike
SubaTubaru is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1/4 mile time video nmyeti Factory 2.0L Turbo Powertrain 24 11-07-2001 12:34 AM
My 1/4 mile times at 5000 ft. above sea level. davidm_sh Factory 2.0L Turbo Powertrain 4 07-22-2001 03:09 PM
My 1/4 mile time IMPBOY Bay Area Impreza Club Forum -- BAIC 0 11-19-2000 06:21 PM
whats with my 1/4 mile time scootr Newbies & FAQs 15 10-19-2000 09:09 PM
My 1/4 mile times and question Keiho Technical Forum Archive 23 08-08-2000 01:52 AM


All times are GMT -4. The time now is 10:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.