Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-01-2005, 03:26 AM   #1
Immerkuhl
Scooby Newbie
 
Member#: 51358
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Denver
Vehicle:
2007 FXT
Once a month its blue.

Default Squeak on start

I get a little squeaking noise once in a while when i start the wagon. its quick and relatively faint...but its there and recognizable, anyone else hear this ? or any ideas what it might be?
Thanks much!
Immerkuhl is offline   Reply With Quote
Old 04-01-2005, 11:39 AM   #2
Rallyroo
Scooby Specialist
 
Member#: 67994
Join Date: Aug 2004
Chapter/Region: SCIC
Location: Pacific Rim - The Ring of Fire
Default

Hmm, it could be a loose belt or perhaps a pulley.

Aiy ya, my message is too short so I will have to continue to type.
Rallyroo is offline   Reply With Quote
Old 04-01-2005, 01:26 PM   #3
BoneStockTS
Scooby Newbie
 
Member#: 80670
Join Date: Jan 2005
Default

Quote:
Originally Posted by Immerkuhl
I get a little squeaking noise once in a while when i start the wagon. its quick and relatively faint...but its there and recognizable, anyone else hear this ? or any ideas what it might be?
Thanks much!
My older car (V8 GM product) had that. Turned out to be the serpentine belt being old and stretched to the point where the tensioner was maxed out. New serp. belt fixed that.
BoneStockTS is offline   Reply With Quote
Old 04-01-2005, 11:00 PM   #4
Immerkuhl
Scooby Newbie
 
Member#: 51358
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Denver
Vehicle:
2007 FXT
Once a month its blue.

Default

Thanks for the ideas. I've got my first service upcoming shortly, so hopefully they'll get is sorted.

Take care.
-M
Immerkuhl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
squeaking when starting/shutting off, going over bumps JiDM_WeRX Factory 2.0L Turbo Powertrain 4 04-06-2007 09:50 PM
Weird squeak on Impreza? SubieFL Brakes, Steering & Suspension 1 02-03-2004 09:44 PM
The secrets of the WRX muffler revealed! (Including why it squeaks on N/A cars) Kostamojen Normally Aspirated Powertrain 24 02-02-2003 05:03 PM
Anyone fix the window squeak on their own? beastcivic General Community 3 07-16-2002 05:04 PM


All times are GMT -4. The time now is 12:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.